Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,520

members

42

online now

1,954,963

discussions

Top

Linux support

Frequent Visitor

Linux support

When I try to watch TV/movies on your web site, I get a message: "Ooops, you need to update your version of Flash". Folks, I use Linux and as you are doubtless unaware, Adobe has abandonded Linux long ago. They do not provide a version 15.xxx as your site demands. Their absolute latest version is Version 11.2.202.540. You need to work out this bug in your site to allow Linux users to watch your shows. Tweak to detect Linux and look for V 11, or even better, lose that outdated monster named Flash and go to HTML5.

 

Thanks.

Frequent Visitor

Re: Linux support

Flash is dead on all but Windows. Android it is dead, Linux dead, Mac and Ip* dead. They have it working on Android which is Linux, Mac and Ip* which is Linux...BSD to be exact. Every other distro though NADA.

 

With that said, use Kodi drop Comcast. I am and will never look back.

Frequent Visitor

Re: Linux support

So, you are saying that you can't handle Linux and don't want my money. Okay, I get it.

New Poster

Re: Adobe Flash Player Fail (Mac/Linux support)

Adobe Flash has been abandoned by even Adobe, and most everyone else.

 

Adobe Flash should never be enabled on any PC. Whether Linux or Mac, and most especially NEVER on Windows.

 

Your software requirements are putting your customers at risk - to put it bluntly. Most flash players out there are not up to date with patches, and even if they are - it's still fairly easy for a moderately smart hacker to exploit. It's as simple as visiting the wrong link from some search results.

And before it's suggested: anti-virus/security software is not a real answer.

As of 2015 & 2016, the only Flash updates released are critical security patches, and there are a scary # of them regularly. Just a reminder of how unsafe the technology is.

 

Every other video site on the web lets users abandon flash - it's part of ancient history.

 

You could save so much $$$ on bandwidth by supporting newer encoding standards.

Don't you want happy & loyal customers? If not, maybe less support headaches is attractive?

 

Customers would love you for adding support for almost all manner of devices - HTML5 Video is just a huge win for everyone. 

 

Then again, maybe you are trying to chase us into the arms of your (way cheaper) streaming competitors?

... Hmm now that I think about it... those streaming providers keep getting better every single day.

(To be fair, over the last 2 years, your site did get 'better' on at least 2-3 occasions, admittedly...)

 

 

As longtime customer - for the last 12 years... I hate to say I'm really considering joining all the 'cable-cutters' out there.

I could buy subscriptions to every streaming service I know about for less than what I pay you guys and still have plenty $$$ left over. I could even invest the money in stocks for 'the big streaming' provider (whose stock performance is unsuprisingly killing yours).

 

Sincerely,

d

 

 

New Poster

Re: Adobe Flash Player Fail (Mac/Linux support)

Reopening a dead thread as Linux support has diminshed further with the redesign of the TV listing.  It requires Flash and no mater what version is present - FWIW I begrdgingly installed Flash and the latest version available from Adobe - it still returns message that newer version is required.  Chrome, with integrated pepper flash even worse as it just "spins".

 

No site or content should be developed with Flash - ever!!!

 

HTML5 please.  Or at least provide a "legacy" mode for us more security conscious types.

 

Naughty, Comcast; very naughty! 

Regular Visitor

Re: Adobe Flash Player Fail (Mac/Linux support)

The thing is, it works on Chromebooks.  At least "commercial" Chromebooks using the retail version of ChromeOS.  It doesn't work on systems like Neverware (which is basically a port of ChromiumOS, the open-source version of ChromeOS).

 

So it shouldn't be that hard, and Chrome support should be native.  There's probably something really simple Comcast needs to do to fix this.

Service Expert

Re: Adobe Flash Player Fail (Mac/Linux support)


Topic now Closed.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon