Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,543

members

26

online now

1,951,955

discussions

Top

Incorrect program times

New Poster

Incorrect program times

New page is "tolerable".  Not happy with the search changes.  It doesn't bring up all of the run times as it used to.   Also not happy with the incorrect program listings for the local time.  Also, when changing the day or the time, the time is one hour off.  Really don't think you can blame it all on daylight savings time as some of the program information is correct.  I get tired of trying to calculate the time a program is going to air depending on the channel.  We are no longer able to get a program directory without purchasing one and it was convienent to log into the internet to plan what and when to watch.  Not so much anymore!!!
Please just get everyone on the same page!

Tags (1)
Regular Visitor

Re: Incorrect program times

I'm having the same problem ever since the time change.  I'm in the Central time zone, and when I press the Primetime button, it takes me to 6:00PM instead of 7:00PM.  If I select a program that is on at 3:00pm, the text that pops up says the program starts at 4:00PM.  

 

I've tried logging out and back in again.  I also tried changing my time zone to Hawaii and then back to Central.  No luck.

 

 

Official Employee

Re: Incorrect program times

Rae1114 & seank59,

 

Try deleting your cookies and cache and then try signing in and selecting your zip code and service area again.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Incorrect program times

Hi Joe,

 

I followed your instructions and it did not fix the problem.

 

What's next?

 

Sean

 

Official Employee

Re: Incorrect program times


seank59 wrote:

Hi Joe,

 

I followed your instructions and it did not fix the problem.

 

What's next?

 

Sean

 


seank59,

 

What web browser are you using?

 

What is your zip code and service area?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Incorrect program times

I have tried all of the above also and it still does not correct itself.  I am at zip code 80401 in the Denver area with the code: DAC: 178_130  and am using Explorer.

 

If too many people have the problem all over the country, it can't just be that I am in a certain area.

 

Please help.  Thanks,

Official Employee

Re: Incorrect program times


Rae1114 wrote:

I have tried all of the above also and it still does not correct itself.  I am at zip code 80401 in the Denver area with the code: DAC: 178_130  and am using Explorer.

 

If too many people have the problem all over the country, it can't just be that I am in a certain area.

 

Please help.  Thanks,


Rae1114,

 

I tested 80401, service areas Denver Metro and Genessee Digital and found no issues. Primetime is taking me to 7 PM and the times all seem correct. I am also set to the Mountain Time Zone. Do you have Digital cable, Standard cable, or are you using a CableCard?

 

Also, try using Firefox web browser and see if it is correct in there. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Incorrect program times

Joe:

 

We have a winner!  Going through Firefox and accessing zip 80401 and Genesee Standard....drumroll please....everything is just as it should be!

 

I am able to change the view time to later in the day and it is correct.  I open a program and the run times are correct.

 

It seems that Explorer is the problem.

 

Sure hope this gives you a way of fixing the problems.

 

Thank you for all of your help.  Enjoy the rest of your day.  =^..^=

Official Employee

Re: Incorrect program times


Rae1114 wrote:

Joe:

 

We have a winner!  Going through Firefox and accessing zip 80401 and Genesee Standard....drumroll please....everything is just as it should be!

 

I am able to change the view time to later in the day and it is correct.  I open a program and the run times are correct.

 

It seems that Explorer is the problem.

 

Sure hope this gives you a way of fixing the problems.

 

Thank you for all of your help.  Enjoy the rest of your day.  =^..^=


Happy to hear it is working for you in Firefox but you shouldn't have to open Firefox just to view your TV listings; it should be working in IE too. This just helps us narrow down where the issue is coming from.

 

There is something in Explorer that is causing this. There is something in IE that has not changed with Daylight Savings Time it seems like but I am not sure what that could be.

 

I am having no issues in IE either so I am thinking it might be a add-on, toolbar, or extension that is conflicting with your browser. Try disabling some and then re-enter your zip code as a refresh and try again.

 

If you don't want to go through this and don't mind using Firefox, let me know, I will stop bothering you.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Incorrect program times

Not sure what was causing problems, but after doing the "cleaning" you suggested and starting "again" for the umpteenth time.....we now seem to have lift off on IE.

 

No telling what went south on us, but glad we got it straightened out.

 

Thank you again for your help.

Regular Visitor

Re: Incorrect program times

I'm using the Safari browser (V. 5.1.1) Snow Leopard (V. 10.6.8).

 

Zip code is 60142

 

Service area Carpentersville Digital

 

 

Official Employee

Re: Incorrect program times


seank59 wrote:

I'm using the Safari browser (V. 5.1.1) Snow Leopard (V. 10.6.8).

 

Zip code is 60142

 

Service area Carpentersville Digital

 

 


Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Visitor

Re: Incorrect program times

I did NOT try another browser.  I don't want to add more junk to my system.

 

I DID delete the cache and cookies on my Safari web browser again, and now the time is displayed correctly.  I don't know why it didn't work the first time.

 

Thanks for the help,

 

Seank

 

 

Discussion stats
  • 12 replies
  • 1200 views
  • 0 kudos
  • 3 in conversation