Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,454

members

950

online

29,334

topics

Top

I cants stream TV in chrome

New Poster

I cants stream TV in chrome

Hi Suddenly I cant stream TV  from Xfinity website while using Chrome Browser

I have Windows 10

This is the error message :

Sorry, we're having some trouble

XFINITY Stream is not available at the moment. Please try back soon.

(Error ftde.xact.3370.1000937)

 

It runs in EDGE just fine but I hate switching back and forth and I feel like Microsoft has alot of strange bugs right now

Any help is appreciated. I cleared cookies cache etc

Thanks

 

New Poster

Re: I cants stream TV in chrome

Hi.

 

Has your problem been resolved?

I encountered the same issue yesterday ...

(contacted XFinity; they couldn't resolve it; my 'issue' was referred to tech for a callback within 24hrs -- note: it's been over 24hours and tech never called me back.)

...luckily I figured the issue out on my own and I hope it can help all who encounter/receive the same message.

 

Steps to take:

1) Download the latest version of flashplayer, deleting the older version (to make sure only 1 version is running)

To download: https://get.adobe.com/flashplayer/

Note: sometimes you can update the flashplayer without needing to install new version (for some reason, I was not given that option)

 

2) already have latest version of flashplayer? Make sure that the xfinity website is allowed permissions -- in other words, unblock

(settings can be 'ask' or 'allowed')

a) Click the little 'luggage' piece that appears next to the word 'Secure' in the browser's address bar 

b) Click site settings 

c) scroll down to {puzzle piece} flash (You can manually change the setting to 'ask' or 'allow' using the drop-down arrow)

d) clear cache and cookies

 

and last but not least, (the hidden trick)

3) copy and paste the following into your address bar: chrome://settings/content/protectedContent

You will see the following: 

'Protected content

Allow sites to play protected content (recommended)
Some content services use unique identifiers for the purposes of authorizing access to protected content
Blocked'
 
Make sure that 'Allow sites to play protected content (recommended)' AND 'Blocked' are ON (click 'slide button' to change color from grey to blue)
 
Once blocked is turned 'ON' the setting will change to 'Allow identifiers for protected content (computer restart may be required)'
 
Step #3, changing 'blocked' to ON, is what worked for me!
 
Best of luck!
 
 
Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 1 reply
  • 453 views
  • 0 kudos
  • 2 in conversation