Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,680,453

members

4

online now

1,849,449

discussions

Back to Top

Feedback bar popping up in Chrome

SOLVED
Highlighted
Posted by
New Poster

Message 1 of 8
782 Views

There is a really annoying pop up bar/tab popping up on the side of my screen when I use the TV feature in Chrome. If I do a search for a program, I can't see the first result. It blocks some of my DVR recordings. I have trouble getting rid of it. Sometimes I can minimize it if I drag it in exacly the right spot but then it just returns as soon as I do a different search or do something else. Is there a setting I can change to get rid of it? I've attached a picture

Feedback_bar.png
7 REPLIES
Posted by
Gold Problem Solver

Message 2 of 8
764 Views

Have you tried to test this issue using IE or Firefox?


jbrinkmeier wrote:

There is a really annoying pop up bar/tab popping up on the side of my screen when I use the TV feature in Chrome. If I do a search for a program, I can't see the first result. It blocks some of my DVR recordings. I have trouble getting rid of it. Sometimes I can minimize it if I drag it in exacly the right spot but then it just returns as soon as I do a different search or do something else. Is there a setting I can change to get rid of it? I've attached a picture





Posted by
New Poster

Message 3 of 8
719 Views

It is not a problem in IE. The bar is there but lower and smaller so it is not blocking anything. I don't have Firefox to test. For a long time (months), I couldn't do anything with xfinity on IE (it just cycled back to log in screen after I put in my credentials) so I just started only using Chrome by default whenever I needed email or tv access. Now (maybe after our X1 upgrade), I can finally use IE again, but I would like to see the problem fixed in Chrome just in case I need to use that again at some point.

Posted by
Official Employee

Message 4 of 8
702 Views

jbrinkmeier wrote:

It is not a problem in IE. The bar is there but lower and smaller so it is not blocking anything. I don't have Firefox to test. For a long time (months), I couldn't do anything with xfinity on IE (it just cycled back to log in screen after I put in my credentials) so I just started only using Chrome by default whenever I needed email or tv access. Now (maybe after our X1 upgrade), I can finally use IE again, but I would like to see the problem fixed in Chrome just in case I need to use that again at some point.


Thanks for letting us know about that issue with "Feedback". I'll let our technical team know and see if they have a bug open for it.  Can I ask which version of Chrome you are using and what your operating system is?  It helps for when they try to reproduce the issue.

 

Thank you,

ComcastDan




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 5 of 8
638 Views
Solution

jbrinkmeier wrote:

It is not a problem in IE. The bar is there but lower and smaller so it is not blocking anything. I don't have Firefox to test. For a long time (months), I couldn't do anything with xfinity on IE (it just cycled back to log in screen after I put in my credentials) so I just started only using Chrome by default whenever I needed email or tv access. Now (maybe after our X1 upgrade), I can finally use IE again, but I would like to see the problem fixed in Chrome just in case I need to use that again at some point.


Hi Jbrinkmeier,

 

We released an update to the XFINITY TV portal yesterday and the engineers attempted to fix this issue in that release. We've been having trouble reproducing it internally so wondering if you can let us know if it is now resolved?

 

Thanks,
ComcastDan




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
New Poster

Message 6 of 8
498 Views

Yes, it appears to be resolved (see below). FYI, I am on laptop running Windows 7.

 

Untitled.png
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 8
104 Views

This does not appear to be resolved- as it continues to show on the screen, nad it also obscures the screen when I enlarge the screen.

Posted by
Service Expert

Message 8 of 8
75 Views

Mine is OK today with Chrome.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon