Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,667,425

members

63

online now

1,838,758

discussions

Back to Top

(Error xacsa.getSamlToken.404: FatalDrmError)

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 7
321 Views

Using Chrome, and Safari, never gets past the adding device screen.  As the circle spins to add the device, the screen goes gray and nothing loads.  Started on 7/05/2017, cache clears, relogging in, restarting does not work.  Receiving following error code:  (Error xacsa.getSamlToken.404: FatalDrmError) Comcast is supposed to call me back in 24 to 48 hours for Tier 2 service since I received no help from my online chat.

6 REPLIES
Posted by
Service Expert

Message 2 of 7
302 Views

Laaf wrote:

Using Chrome, and Safari, never gets past the adding device screen.  As the circle spins to add the device, the screen goes gray and nothing loads.  Started on 7/05/2017, cache clears, relogging in, restarting does not work.  Receiving following error code:  (Error xacsa.getSamlToken.404: FatalDrmError) Comcast is supposed to call me back in 24 to 48 hours for Tier 2 service since I received no help from my online chat.


Hi, I moved your post to the Xfinity web Streaming area of the forum.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 7
223 Views

Keep us posted .. I have the same proplem that started today ... app still works in Firefox and I've heard it works in Edge though it didn't work for me ... it's bound to be another Flash issue of some kind ... 

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 4 of 7
203 Views

Never rec'd a phone call.  This stinks!

Posted by
Service Expert

Message 5 of 7
196 Views

Laaf wrote:

Never rec'd a phone call.  This stinks!

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 6 of 7
137 Views

Hey Laaf, can you shoot me a private message with your username (Click ComcastKenF and then click Private Message Me)? I want to see if flashing your login credentials will fix the issue. 

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 7 of 7
79 Views

Any solution on this?  I'm having the same problem and have been for several days.