Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,947

members

16

online now

1,954,681

discussions

Top

Error message 525/3142, all networks except ESPN

New Poster

Error message 525/3142, all networks except ESPN

I'm continuing to get this error code even after uninstalling/reinstalling adobe flash, and checking silverlight's settings. Grrrrrr.

 

My user device info:

My Zip Code: 98516 My Cable Provider: Recommended by Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 24.16.84.253 My operating system: Windows - rv:16.0 My web browser: Firefox 16 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0 My system type: Desktop computeror other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (3597 Bytes) Time Information My Clock Time: Sat Oct 27 2012 10:58:39 GMT-0700 (Pacific Daylight Time) Server Clock Time: Sat Oct 27 2012 10:58:19 GMT-0700 (Pacific Daylight Time)

My Account Information Primary Account: False Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, c, br, bt, cm, h, ad, bw, bh, ci, a, y, bx, bu, by, bs, at, cb, ch, bz, bm, bl, bp, bo, cc, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

 

Tags (1)
Official Employee

Re: Error message 525/3142, all networks except ESPN


mrbill360 wrote:

I'm continuing to get this error code even after uninstalling/reinstalling adobe flash, and checking silverlight's settings. Grrrrrr.

 

My user device info:

My Zip Code: 98516 My Cable Provider: Recommended by Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 24.16.84.253 My operating system: Windows - rv:16.0 My web browser: Firefox 16 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0 My system type: Desktop computeror other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (3597 Bytes) Time Information My Clock Time: Sat Oct 27 2012 10:58:39 GMT-0700 (Pacific Daylight Time) Server Clock Time: Sat Oct 27 2012 10:58:19 GMT-0700 (Pacific Daylight Time)

My Account Information Primary Account: False Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, c, br, bt, cm, h, ad, bw, bh, ci, a, y, bx, bu, by, bs, at, cb, ch, bz, bm, bl, bp, bo, cc, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

 


Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 1 reply
  • 673 views
  • 0 kudos
  • 2 in conversation