Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,192

members

71

online now

1,951,701

discussions

Top

Error Message 564

New Poster

Error Message 564

I keep getting this error message (564). I am not able to view any movies

Tags (1)
New Poster

Re: Error Message 564

This video cannot be played. Sorry, this video is currently unavailable. (Error 564) Please check back soon. Learn More

 

http://xfinitytv.comcast.net/watch/Body-of-Proof/7190474341687423112/18829891548/Abducted-%2C-Part-1...

 

This is the error messgae and the link. None of the viedos on xfinity are working for me.

Official Employee

Re: Error Message 564


kmills22 wrote:

This video cannot be played. Sorry, this video is currently unavailable. (Error 564) Please check back soon. Learn More

 

http://xfinitytv.comcast.net/watch/Body-of-Proof/7190474341687423112/18829891548/Abducted-%2C-Part-1...

 

This is the error messgae and the link. None of the viedos on xfinity are working for me.


I tested the Body of Proof episode that you posted and found no issues.

 

Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Are any other videos giving you this error message?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Thanks,

Joe
XfinityTV.com/Xfinity.com Support




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Error Message 564

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: true My Conroller ID: 152 My Map ID: 29 My Persona ID: 7391 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: false Facebook Queue Syncing: false Facebook Connect: false My public IP address: 50.45.93.91 My operating system: Windows - undefined My web browser: Firefox 19 - Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript: enabled Cookies: Enabled (2515 Bytes). Time Information My Clock Time: Thu Feb 21 2013 13:33:11 GMT-0600 (Central Standard Time) Server Clock Time: Thu Feb 21 2013 13:32:53 GMT-0600 (Central Standard Time)
My Account Information Primary Account: true Provider Codes: bi, bj, bq, ce, cd, cf, da, cu, bv, b, cx, bw, ci, a, bx, bb, bc, bu, by, cn, ax, bs, at, ct, cb, ch, cs, cv, db, co, bl, cw, bo, cc, bn Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: false
Official Employee

Re: Error Message 564


kmills22 wrote:
My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: true My Conroller ID: 152 My Map ID: 29 My Persona ID: 7391 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: false Facebook Queue Syncing: false Facebook Connect: false My public IP address: 50.45.93.91 My operating system: Windows - undefined My web browser: Firefox 19 - Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript: enabled Cookies: Enabled (2515 Bytes). Time Information My Clock Time: Thu Feb 21 2013 13:33:11 GMT-0600 (Central Standard Time) Server Clock Time: Thu Feb 21 2013 13:32:53 GMT-0600 (Central Standard Time)
My Account Information Primary Account: true Provider Codes: bi, bj, bq, ce, cd, cf, da, cu, bv, b, cx, bw, ci, a, bx, bb, bc, bu, by, cn, ax, bs, at, ct, cb, ch, cs, cv, db, co, bl, cw, bo, cc, bn Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: false

Try using Google Chrome web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 4 replies
  • 814 views
  • 0 kudos
  • 2 in conversation