Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,651,359

members

51

online now

1,826,738

discussions

Back to Top

Error 900|3370.1000937

SOLVED
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 1 of 9
1,070 Views

Sorry, we’ve experienced some difficulty playing Outlander S2|E1 "Ep 201 - Through A Glass, Darkly".

Please refresh this page in your browser to continue where you left off.

900|3370.1000937

 

 

This error message comes up for any TV show that I try to stream--I've tried Black Sails, Outlander, Gotham, etc. I am unable to stream anything.

 

I have cleared my internet cache, restarted my pc, restarted the browser, etc--nothing has helped.

 

I had been streaming fine earlier, when I got a message saying I had reached the limit of streaming devices. I went to the link it provided, and removed all 3 sources. From then on, I was unable to watch any videos through the Xfinity website on my pc.

 

Please help. I'm on Windows 10 using Google Chrome.

8 REPLIES
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Great Job! Your reply has been accepted. Thank you for helping and Congrats on your 1st Solution.

Message 2 of 9
1,533 Views
Solution

After waiting in "queue" for hours to try and live chat or speak on the phone with customer support (to no avail), I found my solution searching through other threads posted in relation to this error code on the forums. So, thank you to the community of helpful customers. Comcast..I have no words for your lack of professionalism on every level.

 

For anyone else who may experience this issue, here's what ended up resolving the issue:

 

In the Chrome browser, go to Settings > Advanced Settings > Content Settings. Scroll down until you see the heading, "Protected Content".  Check the box that will Allow identifiers for protected content.

 

Next, click "Done", then close Chrome and reopen. It should work from there once you sign back into Xfinity.

 

 

Take care.

Posted by
Visitor
Message 3 of 9
932 Views

it doesnt work for me

Posted by
Admin1

Message 4 of 9
849 Views

olgasanchez1872 -- I checked your account but am showing this was resolved already. Can you confirm everything is working now? 




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
Message 5 of 9
828 Views

It didn't work for me sadly.

 

Posted by
Admin1

Message 6 of 9
816 Views

rinm -- A support ticket was opened for you. We are working to resolve it. 




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
Message 7 of 9
802 Views

Yes I do know a ticket was opened. I was promised a call within 24 to 48 hours 48 hours ago. Why wasn't I called back though?

Posted by
Admin1

Message 8 of 9
780 Views

It wasn't accurate to tell you you'd be called within 24-48 hours. 




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 9 of 9
136 Views

GREAT.. did work for me... been fighting this for quite some time on one machine. didnt persue it because another was working, and couldnt find the exact solution . this did it !!!