Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,625,890

members

44

online now

1,804,978

discussions

Back to Top

Error 8001 on new Stream TV

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 1 of 15
1,495 Views

I held great hope for the new Stream TV app in hopes that my many problems will be corrected.  Some are no longer an issue and now somehow it is worse.

 

I use the app on IPAD air, most recent IOS, both in the home and out of the home.  My new major issues are:

 

1.  Error code 8001 - on several if not all DVR app viewing.

 

2.  Playback on app is shorter than DVR.  Some 30 min shows playback on app at 10 mins, 20 mins, cutting off the beginning of the show.

 

I just went thru a series of level 3 tech support checks and a tech home visit when the DVR was not syncing with the cloud.  

 

Please advise.

 

 

14 REPLIES
Posted by
Contributor

Message 2 of 15
1,461 Views

Two of my friends and I have the same issues.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 3 of 15
1,397 Views
You are not alone. It seems the updated version isn't exactly updated after all. I hope they are in the process ofor getting these kinks out.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 15
1,373 Views

Same issue here - cannot playback on IOS devices.  They just created a level 3 ticket for me, but they act like no one is having this problem.

 

Frustrating

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 5 of 15
1,365 Views
Same issue here I a cannot playback on IOS devices or on the xtv website. Comcast created a level 3 ticket , i called today and they said there is a national outage
Posted by
Contributor

Message 6 of 15
1,324 Views

same issue as everyone else

Posted by
Contributor

Message 7 of 15
1,316 Views

Saw on another thread that if you get the 8001, the cloud recording is gone. I've been watching everything on TVGo/OnDemand because all of my recordings are borked. New stuff doesn't bother me too much since it's all still watchable TvGo/OnDemand, but I lost a bunch of older stuff that I guess I'll never see now. 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 8 of 15
1,030 Views

This service is too expensive to continuously have this error across all devices. We also cannot access a show until the next day. Serieously! Fix it. Now. It is not isolated to a few people. 

 

The FCC should get involved for false adverstising. 


mikeelkins133 wrote:

same issue as everyone else


 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 9 of 15
954 Views
I have the same issue as well. With the old app I was able to fix it by uninstalling and reinstalling the app. Doesn't work anymore. So frustrating because it happens randomly for different episodes and channels. I could call customer service but at this point am not willing to give up 30-45 minutes of my life to get transferred 10 times only to have the issue not resolved.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 10 of 15
880 Views

Same issue here. I just started the customer service journey and at least glad to see it's not just me.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 11 of 15
841 Views

Those are exactly my same issues! Ughhh, how frustrating and to think we are paying for this. This isn't free. We are paying for it!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 12 of 15
804 Views

Same issues here - finding the app to be almost completely useless. Error 8001 almost every time I try to watch something, and when I do get a program to start, it cuts large chunks off of the beginning of the recording. It's as if they didn't do any testing at all. 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 13 of 15
787 Views
I'm having the same exact issues and rebooted my main box & deleted the app and tried again w same issues
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 14 of 15
535 Views
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 15 of 15
375 Views

Has there been any resolution or information on this issue?  I am on the Xfinity platform now and really wanted to watch some shows that are on my DVR but am getting this same error. (along with a couple of others - randomly).  This is quite frustrating. Especially since A) it seems to be such a widespread issue [multiple threads on the same error] and the shows that I've recorded aren't available via OnDemand (SportsCenter with SVP).....