Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,145

members

59

online now

1,954,764

discussions

Top

Error 6013 while trying to play content from http://xfinitytv.comcast.net

New Poster

Error 6013 while trying to play content from http://xfinitytv.comcast.net

I am getting Error 6013 when trying to play any video from http://xfinitytv.comcast.net.  I have tried all troubleshooting steps in both IE 9 and Google Chrome.  Below is my information:

 

My Device Information

 

My Zip Code: NOT INCLUDED FOR PRIVACY REASONS My Cable Provider: Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: NOT INCLUDED FOR PRIVACY REASONS My operating system: Windows - Undefined My web browser: Chrome 18 - Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.19 (KHTML, Like Gecko) Chrome/18.0.1025.168 Safari/535.19 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.0.61118.0 My flash version: 11.2 R202 Javascript: Enabled Cookies: Enabled

Tags (1)
Official Employee

Re: Error 6013 while trying to play content from http://xfinitytv.comcast.net


johniann wrote:

I am getting Error 6013 when trying to play any video from http://xfinitytv.comcast.net.  I have tried all troubleshooting steps in both IE 9 and Google Chrome.  Below is my information:

 

My Device Information

 

My Zip Code: NOT INCLUDED FOR PRIVACY REASONS My Cable Provider: Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: NOT INCLUDED FOR PRIVACY REASONS My operating system: Windows - Undefined My web browser: Chrome 18 - Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.19 (KHTML, Like Gecko) Chrome/18.0.1025.168 Safari/535.19 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.0.61118.0 My flash version: 11.2 R202 Javascript: Enabled Cookies: Enabled


Please try uninstalling then reinstalling Microsoft Silverlight. Go here for step-by-step instructions:

 

http://customer.comcast.com/help-and-support/internet/troubleshoot-xfinity-tv-videos/#er

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 1 reply
  • 2197 views
  • 0 kudos
  • 2 in conversation