Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,365

members

48

online now

1,954,189

discussions

Top

Error 573

New Poster

Error 573

I have been getting the Error 573 when trying to watching xfinityTV for the past week.  I have gone through the trouble shooting instructions of uninstalling and reinstalling Adobe Flash and tried it on different browsers (Chrome and Firefox).

 

This started shortly after installing the silverlight upgrade prompted by xfinity.

 

I run Windows 7

Tags (1)
Official Employee

Re: Error 573


ashaag wrote:

I have been getting the Error 573 when trying to watching xfinityTV for the past week.  I have gone through the trouble shooting instructions of uninstalling and reinstalling Adobe Flash and tried it on different browsers (Chrome and Firefox).

 

This started shortly after installing the silverlight upgrade prompted by xfinity.

 

I run Windows 7


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Error 573

Computer information:

 

My Zip Code:UnknownMy Cable Provider:UnknownMy myDVR Manager Status:Not InstalledMy Set Top Box Names:Not InstalledMy Queue setup:TrueFacebook Queue Syncing:FalseFacebook Connect:FalseMy public IP address:67.176.144.132My operating system:Windows - UndefinedMy web browser:Chrome 21 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, Like Gecko) Chrome/21.0.1180.83 Safari/537.1My system typeesktop Computer Or Other DeviceMy Move player version:Not InstalledMy Silverlight version:5.1.10516.0My flash version:11.4 R402

 

URLs of videos tried:

Newsroom Ep 4 -- http://xfinitytv.comcast.net/tv/The-Newsroom/175978/2255360970/The-Newsroom-04-%28HBO%29/videos

Drop Dead Diva Ep 12 -- http://xfinitytv.comcast.net/tv/Drop-Dead-Diva/103324/2274240351/Pick-s-and-Pakes/videos

 

 

Official Employee

Re: Error 573


ashaag wrote:

Computer information:

 

My Zip Code:UnknownMy Cable Provider:UnknownMy myDVR Manager Status:Not InstalledMy Set Top Box Names:Not InstalledMy Queue setup:TrueFacebook Queue Syncing:FalseFacebook Connect:FalseMy public IP address:67.176.144.132My operating system:Windows - UndefinedMy web browser:Chrome 21 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, Like Gecko) Chrome/21.0.1180.83 Safari/537.1My system typeesktop Computer Or Other DeviceMy Move player version:Not InstalledMy Silverlight version:5.1.10516.0My flash version:11.4 R402

 

URLs of videos tried:

Newsroom Ep 4 -- http://xfinitytv.comcast.net/tv/The-Newsroom/175978/2255360970/The-Newsroom-04-%28HBO%29/videos

Drop Dead Diva Ep 12 -- http://xfinitytv.comcast.net/tv/Drop-Dead-Diva/103324/2274240351/Pick-s-and-Pakes/videos

 

 


Go to: 

 

C:\ProgramData\Microsoft\PlayReady and delete the file that is named "mspr.hds" and then try playing a video again.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Error 573

Tried it.  I still can't play the videos.  Any other suggestions?

 

Official Employee

Re: Error 573


ashaag wrote:

Tried it.  I still can't play the videos.  Any other suggestions?

 


Try clearing any hidden PlayReady cache. To do that:

 

Go to Start and search "cmd". "cmd.exe will appear and right-click it and Run as an administrator. Now enter the following into the command line:

 

cd %ProgramData%\Microsoft\PlayReady\
del *.hds
rmdir /S Cache

 

You'll be presented with a Yes/No prompt. Hit Y and press Enter. Windows will delete the hidden Cache folder and all its content.

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 5 replies
  • 1140 views
  • 0 kudos
  • 2 in conversation