Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,440

members

49

online now

1,954,934

discussions

Top

Error 566 on both Firefox and Chrome. Video won't play at all.

New Poster

Error 566 on both Firefox and Chrome. Video won't play at all.

I got error 566 on both Firefox and Chrome. The video won't play at all.  Please advise. I have already copied and pasted my xfinity computer info. ComcastJoe, please advise. Thanks.

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: false My Conroller ID: Unknown My Map ID: Unknown My Persona ID: 9838 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Watchlist setup: false Facebook Watchlist Syncing: false Facebook Connect: false My public IP address: 98.207.88.101 My operating system: Windows - rv:30.0 My web browser: Firefox 30 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 My system type: Desktop computer or other device My Silverlight version: 5.1.30514.0 My Flash version: 14.0.0 Javascript: enabled Cookies: Enabled (1645 Bytes). Time Information My Clock Time: Mon Jul 28 2014 00:49:47 GMT-0700 (Pacific Standard Time) Server Clock Time: Mon Jul 28 2014 00:50:09 GMT-0700 (Pacific Standard Time)
My Account Information In Home Authenticated: false Primary Account: true Provider Codes: dd, jg, ck, a, dh, c, jm Internet Subscriber: true Cable TV Subscriber: false Voice Subscriber: true
Tags (1)
Discussion stats
  • 0 replies
  • 961 views
  • 0 kudos
  • 1 in conversation