Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,410

members

14

online now

1,954,194

discussions

Top

Error 525|6036

New Poster

Error 525|6036

I keep getting this error message for Comcast online movies but I can watch netflix so it couldnt be my graphic card. Please can you tell me what it could be?

 

We've experienced a playback error. (Error 525|6036)

There could be a problem with your computers graphics card.

Please click on the link below for more help.

Tags (1)
New Poster

We've experienced a playback error. (Error 525|6036)

We've experienced a playback error. (Error 525|6036)

Frequent Visitor

Error 525|6036

I started receiving

"This video cannot be played.

We've experienced a playback error. (Error 525|6036)

There could be a problem with your computers graphics card"

last night when trying to watch HBO online "The Wire" season 3 episode 5.

I watched the 2 previous episodes earlier yesterday morning.

 

I called this in last night & the tech said she was reporting as an outage since they experienced problems upon replication. I had uninstalled/resinstalled Silverlight twice before calling and did so once more with her on the line.

 

Clearing cache/cookies had no effect.

 

I also unsuccessfully tried watching episodes I'd previously seen.

Official Employee

Re: Error 525|6036


cricket916510 wrote:

I keep getting this error message for Comcast online movies but I can watch netflix so it couldnt be my graphic card. Please can you tell me what it could be?

 

We've experienced a playback error. (Error 525|6036)

There could be a problem with your computers graphics card.

Please click on the link below for more help.


Completely uninstall Silverlight from your computer. Then download and install Silverlight from the appropriate link below:

 

Windows users 

 

This is a patched version that fixes most video playback issues and gets you out of the "Please install/upgrade Silverlight" loop.

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Error 525|6036

Removed Silverlight & installed patched version. Did not work.

Any other suggestions?

Official Employee

Re: Error 525|6036


wipnpost wrote:

Removed Silverlight & installed patched version. Did not work.

Any other suggestions?


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Error 525|6036

My Zip Code: 19103 My Cable Provider: Recommended by Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 76.120.239.188 My operating system: Windows - undefined My web browser: Firefox 7 - Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (1716 Bytes) Time Information My Clock Time: Fri Dec 07 2012 11:06:54 GMT-0500 (Eastern Standard Time) Server Clock Time: Fri Dec 07 2012 11:07:09 GMT-0500 (Eastern Standard Time)

My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, cr, c, br, bt, h, ad, bw, d, al, ci, a, y, bx, bb, bc, cp, bu, by, cn, bs, at, ct, cb, ch, cs, bz, bm, co, bl, bk, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
 
video trying to watch that didn't work
 
video previously watched that doesn't work now
 
BTW - same error in
chrome Version 23.0.1271.64
and
IE Version 8.0.6001.18702


Official Employee

Re: Error 525|6036


wipnpost wrote:

My Zip Code: 19103 My Cable Provider: Recommended by Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 76.120.239.188 My operating system: Windows - undefined My web browser: Firefox 7 - Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 r402 Javascript: enabled Cookies: Enabled (1716 Bytes) Time Information My Clock Time: Fri Dec 07 2012 11:06:54 GMT-0500 (Eastern Standard Time) Server Clock Time: Fri Dec 07 2012 11:07:09 GMT-0500 (Eastern Standard Time)

My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, cr, c, br, bt, h, ad, bw, d, al, ci, a, y, bx, bb, bc, cp, bu, by, cn, bs, at, ct, cb, ch, cs, bz, bm, co, bl, bk, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True
 
video trying to watch that didn't work
 
video previously watched that doesn't work now
 
BTW - same error in
chrome Version 23.0.1271.64
and
IE Version 8.0.6001.18702



Are you trying to watch videos on Xfinity.com/tv using a HDMI wire?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Error 525|6036

yes - I've been doing so for months successfully.

Frequent Visitor

Re: Error 525|6036

Also - Netflix, which also uses Silverlight, works fine.

Official Employee

Re: Error 525|6036


wipnpost wrote:

yes - I've been doing so for months successfully.


If you are trying to watch videos on your TV using an HDMI cable, please try the following steps:

 

  • Power down everything and then restart. Power down your PC, the display and any components you may have integrated between them.

 

  • Try a different HDMI cable (ideally of a different length) than the one giving you an issue. Sometimes changing the cable can help resolve an issue. Note, also, that if your display supports up to 1080p high definition, ensure that you are using a High Speed HDMI cable, designed for 1080p resolution and beyond. If you are using a Standard HDMI cable, the best you can do is 720p.

 

  • Please check your drivers and firmware: Make sure they are up to date. Make sure they all support the correct version of HDMI. If you do not know how to update your drivers, go here for step-by-step instructions.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Error 525|6036

Why did Netflix work fine this morning using the same setup?

 

Here is the cable which has been working for months. (supports 1080p)

Why did it stop during the day yesterday. If this was hardware, it would've shown up a long time ago.

 

http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10255&cs_id=1025501&p_id=9169&seq=1&for...

Frequent Visitor

Re: Error 525|6036

If I start hbo online with hdmi disconnected it works. I can then connect & it'll keep on working. This sounds like a faulty connectivity test prior to transmission.

 

Again - what changed during the day yesterday that disables the hdmi cable?

 

The Netflix HD mode continues to work fine. What are they doing differently that comcast?

Frequent Visitor

Re: Error 525|6036

Are you trying to fix this?

Please let me know so I can elevate if need be.

Official Employee

Re: Error 525|6036


wipnpost wrote:

Are you trying to fix this?

Please let me know so I can elevate if need be.


Have you tried all the troubleshooting steps posted above?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Error 525|6036

Yes.

Why does it work if cable attached after streaming starts?

New Poster

Re: Error 525|6036

Same problem with my PC. Laptop connected wirelessly.

My Device Information My Zip Code: 97045 My Cable Provider: Not Installed My myDVR Manager Status: Activated My Set Top Box Names: DVR 1 My Queue setup: True Facebook Queue Syncing: False Facebook Connect: False My public IP address: 24.20.67.80 My operating system: Windows - Undefined My web browser: Chrome 23 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.11 (KHTML, Like Gecko) Chrome/23.0.1271.95 Safari/537.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 R31 Javascript: Enabled Cookies: Enabled (2480 Bytes) Time Information My Clock Time: Fri Dec 07 2012 23:59:53 GMT-0800 (Pacific Standard Time) Server Clock Time: Fri Dec 07 2012 23:59:46 GMT-0800 (Pacific Standard Time)

My Account Information Primary Account: True Provider Codes: Bq, Ce, Cd, Cf, Bv, B, C, Cm, Bw, Ci, A, Bu, By, Cn, Bs, At, Ct, Cb, Ch, Cs, Co, Bl, Bo, Cc, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True


Works fine on my phone.  Also, only seems to be a problem when it's on demand. Hulu works through your site. ESPN seems to stream live just fine. 
Frequent Visitor

Re: Error 525|6036

Same problem. Only happens here at xfinity.  netflix works fine, hulu works fine, hbogo.com works fine. I watch movies and tv shows on xfinity and about once a month or every other month some problem like this happens.

 

My operating system:Windows - Windows NT 6.1My web browser:Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E)My system type: Desktop computer or other deviceMy Move player version:Not InstalledMy Silverlight version:5.1.10516.0My flash version:11.5 r502Javascript:enabled

Cookies:Enabled (2958 Bytes)Time Information My Clock Time: Sat Dec 8 14:20:49 CST 2012 Server Clock Time: Sat Dec 8 14:20:48 CST 2012

My Account Information Primary Account: False Provider Codes: s, bi, bj, bq, ce, cd, cf, g, ak, aw, ar, cg, au, bv, b, u, cr, c, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bb, bc, cp, bu, by, cn, at, bs, ct, cb, ch, cs, e, aj, bz, bm, co, bl, bk, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True

 

 

 I am not using HDMI cable to tv atm. My drivers are all up to date.  i have uninstalled and re-installed silverlight 4x now. Why is it only here i encounter these problems????

Frequent Visitor

Error 525|6036

My operating system:Windows - Windows NT 6.1My web browser:Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E)My system type: Desktop computer or other deviceMy Move player version:Not InstalledMy Silverlight version:5.1.10516.0My flash version:11.5 r502Javascript:enabled

Cookies:Enabled (2897 Bytes)Time Information My Clock Time: Sat Dec 8 15:30:14 CST 2012 Server Clock Time: Sat Dec 8 15:30:12 CST 2012

My Account Information Primary Account: False Provider Codes: s, bi, bj, bq, ce, cd, cf, g, ak, aw, ar, cg, au, bv, b, u, cr, c, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bb, bc, cp, bu, by, cn, at, bs, ct, cb, ch, cs, e, aj, bz, bm, co, bl, bk, bp, cj, bo, cc, f, m, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber:True
 
 
 
I posted in the other thread but since this is the 2nd time i have posted about this error (the first being on 5-31-2012)  and my first post from around 6 months ago still has no reply's. Thought I would leave it again. Out of the blue i start getting this error again. Netflix works fine, Hulu works fine, HBOGO.com works fine. All drivers up to date.  silver light uninstalled and re-installed over 4x now. xfinity tv is the only site i have these problems on. As all other sites work fine I have to assume this is an issue on your end and I would very much appreciate some help this time around.
New Poster

Re: Error 525|6036

I am having the same problem (Error 525|6036) Netflix and HBOgo work fine, tried updating the video driver and removed Silverlight and reinstalled twice but still the same problem.

Frequent Visitor

Re: Error 525|6036

ya for some reason I can watch shows that are on normal tv channels but every time i click on a movie or a premium channel show I get this stupid error..... I am actually kinda angry that this message says something could be wrong with my video card when this is clearly a problem with xfinityTV streaming. Personally after my last customer support experience on this forum i'm amazed i'm even posting.

(i posted this same problem on 5-31-2012  with no response from customer service)

New Poster

Re: Error 525|6036

I am getting the same error message and only when I try to play the premium channels online. It is --- me off. I just got this service. They messed up the order several times and finally I get it a month later and now there are issues with the online service. This is not my graphic card because I have two computers and neither one of them will play any premium movies. This is definitely comcast and their lousy service. They probably intentionally blocked everyone with that message. Or they have a problem on their end and cant figure it out.

New Poster

my computer

Why is my computer saying that there might be a problem with my graphics card?

 

New Poster

ERROR 525/6036

Help with error 525/6036 - message states maybe aaproblem with computer graphics card

New Poster

Re: ERROR 525/6036

It's not a graphic's card issue, as all of the other programs run just fine. It's a Comcast problem once again. sigh!  Trust Comcast to run a forum that has no tech support. What a ridiculous system that allows us to complain but receive zero help!

 

Official Employee

Re: Error 525|6036




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: Error 525|6036

Hi all,

 

Our team is currently further looking into this issue. Once we have more information, I will pass it along in this thread.

 

Thank you for your patience and sorry for the inconvenience,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Error 525|6036

New Poster

Can't play Homeland episode on my laptop

This video cannot be played.

We've experienced a playback error. (Error 525|6036)

There could be a problem with your computers graphics card.

Please click on the link below for more help

Silver Problem Solver

Re: Can't play Homeland episode on my laptop

Hello,

Completely uninstall Silverlight from your computer. Then download and install Silverlight from the appropriate link below:

 

Windows users 

 

This is a patched version that fixes most video playback issues and gets you out of the "Please install/upgrade Silverlight" loop.

 

Follow all the on-screen instructions and then try playing videos again.

New Poster

Re: Error 525|6036

I am also experiencing the same problem. Works on my laptop though.

New Poster

Re: Error 525|6036

"I am also experiencing the same problem. Works on my laptop though."

 

It's the same for me. What gives?

Official Employee

Re: Error 525|6036

Hi all,

 

Our team has identified the issue and have fixed this problem. If you are still getting this error message, please let me know.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon