Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,724,500

members

18

online now

1,886,467

discussions

Back to Top

(Error 102100.5: Loading of the specified resource has failed)

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 51 of 78
2,341 Views

 

I have the same things going on. One day get the error same error code- other times if a recording will actually play withou the error code it's only 3 minutes, or 13 minutes of an hour show.

 

The site actually worked when it first started, ever since they changed the name to stream and updated the app it's had these issues. Can't see how that is connected but just an observation.

 

Complete joke of site and company.


Can't wait until my promotion period ends I'm done with Comcast!

 

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 52 of 78
2,338 Views

Same issue here for over a month now. Already have a ticket open, but still no resolution. I don't have much faith in their underlying technology. It's been problematic from day one.

Posted by
Contributor

Message 53 of 78
2,321 Views
I've been dealing with customer service e through Twitter for 3 weeks now and after providing a ton of info this is how they have chose to address the issue. Take it for what you will but I'm done. These idiots have zero clue what they're doing. I'm posting on my phone and don't see how to upload the screenshot but here's the text.

Comcast:
My advanced repair team has suggested we schedule a tech to correct some signal issues. Would you like me to schedule that for you? -OR

Me:
Again, I have had a tech out and my signals are fine and I was charged for the unnecessary visit. If I'm streaming cloud DVR from a remote location and this happens everywhere it's tried then what exactly do they expect ANOTHER tech visit will accomplish when my house isn't part of the equation what so ever? How also would they like to explain the rest of the people on your forums having the exact same issue for the past 3-4 months? The fact that the "advanced repair team" has suggested this further confirms my assumption that this will not be fixed anytime soon and seeing as it's literally the only reason I'm still a customer, it's time to find another cable provider. I'm absolutely dumbfounded that a repair team would request another tech visit on a problem that is solely a result of a server side issue.
_______________________________________________________
RustyBen's advice is about as useful as Comcasts customer service.
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 54 of 78
2,314 Views

I reported the issue with Error 102100.5  and just part of the shows being availble when watching on PC or Phone on 03/08/2107.  I called back today and they said they closed my ticket and referred me to ticket CR 689 394 053 that was opened since it's a wide spread issue, there is also a ticket open with the engineers SI 019 478 850 . No ETA on a resolution, but the rep said they are activly working on it.  I hope it's fixed soon.

Posted by
Contributor

Message 55 of 78
2,305 Views
And here's what should be the final portion of our conversation.

Comcast:
I can understand the frustration; however, to move this forward the signals need to be within a certain spec. They are currently not where they need to be. My advanced repair team will escalate further if the issue persists after signal adjustment. -OR

Me:
My signals are in spec, the tech that was here verified that. Also then can you explain why hundreds of others across the country are getting the exact same error? We all have out of spec signals? This cannot be a serious answer. So no thank you, I've already called to schedule a service installation from another company and forwarded this conversation onto your support forums to show the rest of those having trouble that this will not be fixed and the explanations are absolutely absurd from the "advanced repair team". Until Comcast realizes there is a problem on their end then people are going to continue getting this kind of service. I for one will pass.
_______________________________________________________
RustyBen's advice is about as useful as Comcasts customer service.
Posted by
Contributor

Message 56 of 78
2,226 Views

Just got a call from teir 3 support. Kind of odd that they'd call at 6:30 on a Sunday night but whatever. So he was given my conversation with tech support and wanted to reach out since tech support had zero clue what they were talking about. The good news is they have been aware of the issue since December. The bad news is he openly admitted that at this time the engineers have zero clue whats causing it. They have been trouble shooting it for going on 5 months and to this day they do not have any idea why its erroring out. Whats making it worse is somedays it will work and some it wont so they cant even get a consistent reading on the services. They thought maybe it was being overloaded but apparently found that wasnt the case. The guy was really nice and honest about the whole thing but very bluntly said "there is no end to this in sight and if you're relying on this service to stay with us you may be better off checking into another provider". He says he's keeping the ticket open so that when he gets more information he can contact me but at this time streaming outside of the home is not going to function properly. Inside the home works much more often but it too has issues occasionally. 

 

Honestly this is not what I wanted to hear because the only other options are switch to another provider and run the slingbox I have or buy another slingbox that will connect to hdmi. My current one is composite and component only. I refuse to go back to Dish and despise Directv so that leaves me W.O.W. and Uverse.

_______________________________________________________
RustyBen's advice is about as useful as Comcasts customer service.
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 57 of 78
2,157 Views

Called today for an update,  rep said over 700 ticktets have been reported on the issue,  they don't have a resolution yet.  I hope they are putting their best technical resources on it.  I'm Disapponted an issue takes so long to resolve, when so many customers are impacted.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 58 of 78
2,103 Views

Having this problem also with Schitt's Creek recorded to cloud DVR. Episodes 4-12 throw error Error 102100.5 but episodes 1-3 and 13 do not. Tried it on Ipad, iphone and Mac desktop all latest OSes and app and everything up to date.  Both on Xfinity wifi and cellular data.

I haven't called tech support because I don't have hours to waste. I'll just have to wait for it to come out on netflix or something.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 59 of 78
1,906 Views

My experience is exactly the same.

 

If I disconnect my iPhone from wifi, I can successfully connect. Trying on connect on wifi from Mac, iPad, or iPhone just plain does NOT work!!!  : -(

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 60 of 78
1,847 Views

I am having the same issue.  Did your solution help the other user?

Posted by
Contributor

Message 61 of 78
1,836 Views
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 62 of 78
1,714 Views

Yeah... I've only been a customer for two weeks now and I'm getting this on most of my first recordings. Looks like I'll be cancelling my service. I called in today and tech support was clueless to the issue (I'm sure no surprise to anyone here) and customer retention was helpless as well. Just not impressed with comcast. 

Posted by
Contributor

Message 63 of 78
1,706 Views
Mine started working properly about a week ago I hope I am not jinxing myself
Posted by
Official Employee

Message 64 of 78
1,585 Views
Posted by
Official Employee

Message 65 of 78
1,584 Views
Posted by
Official Employee

Message 66 of 78
1,586 Views

Hello all, 

 

If you are still having issues with this error code, please let me know. I'd like to help. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Official Employee

Message 67 of 78
1,478 Views
Posted by
Official Employee

Message 68 of 78
1,477 Views
Posted by
Official Employee

Message 69 of 78
1,476 Views
Posted by
Frequent Visitor

Message 70 of 78
1,362 Views

I am getting the same error off and on since I have had this account if DVR was included like my Florida account wouldn't mind so much but paying for a service that doesn't work all the time just not right.

 

Customer Service Diagnostics

 

Build number
289
OS
Windows 10
Browser
Chrome 58.0.3029.110
Flash version
25.0.0.171
Status
in home
Entitlements
cdvr, est, clinear, tve-linear, tve-vod, cvod
Last fingerprint
cloudtv_web_polymer_0_prod_1495686878503_49
Stream provider
primetime
Video ID
V7691741234086692379L200212170525010017
Media ID
comcast:dvr:schedule:V7691741234086692379L200212170525010017
Error code
102100.5
Error description
Loading of the specified resource has failed
Error aux info
https://xtvapi.cloudtv.comcast.net/recording/V7691741234086692379L200212170525010017/stream.m3u8?rec...
Video Provider
WVITD
Video Source
s:VideoObject/Recording
Video Title
American Dream; Sanctuary
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 71 of 78
1,328 Views

3 months later and still having the same issue.  Some shows work fine, others don't work at all.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 72 of 78
985 Views

Yes, still receiving  (Error 102100.43: Loading of the specified resource has failed)

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 73 of 78
871 Views

Getting real tired of this. We all pay too much money for such crappy service and calling themselves Customer "Support" is the biggest joke of all. I could probably get more help from my daughter-in-law's turtle!

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 74 of 78
753 Views

I am having the same issue as others. I am able to watch other shows but not the shows recorded on 07/26/1. The ones before that load fine.  Please advise. 

Posted by
New Poster
  • Congrats on Posting your first topic!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 75 of 78
737 Views

same prob started about a week ago...on Chrome/Mac as well as iphone same exactly error..I just read this entire thread and STILL no solution?  Its Almost August people!

Posted by
Contributor

Message 76 of 78
604 Views

ComcastDan wrote:

chall1984 wrote:

I am a computer tech and am trying the xifinity TV web site at work. For the past 2 days I get this message (Error 102100.5: Loading of the specified resource has failed) but if I login as a different user I don't get that message. I tried to clear my history and stuff. Any ideas?


I'm sorry you're having trouble. I refreshed your account and deprovisioned your existing PC devices. Can you try again?

 

Thanks

ComcastDan


I am having this same problem again. It happens quite frequently.

Posted by
Frequent Visitor

Message 77 of 78
286 Views

Hello Dan, I have been getting this error for a few months now on several channels: Version:1.0 StartHTML:000000227 EndHTML:000864064 StartFragment:000863828 EndFragment:000863891 StartSelection:000863828 EndSelection:000863891 SourceURL:https://tv.xfinity.com/live/Watch-Wolf/7551018075264600105/CNNHD

(Error 102100.33: Loading of the specified resource has failed).  How do I resolve this?

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 78 of 78
111 Views

I too am getting this error on my computer  Some shows, not all.  Trying to read thru all this, but not seeing any real answer, unless I missed it