Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,041

members

85

online now

1,952,897

discussions

Top

ERROR 573 when trying to watch ANY video

New Poster

ERROR 573 when trying to watch ANY video

I keep getting error 573 when trying to watch a video.  This is the most recent one tried, but it happened with about 10 different shows I've tried.

 

http://xfinitytv.comcast.net/tv/Project-Runway/93782/2279067513/It-s-All-About-Me/videos

 

This is my info:

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 68.80.229.191 My operating system: Windows - Undefined My web browser: Chrome 21 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, Like Gecko) Chrome/21.0.1180.89 Safari/537.1 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 R31 Javascript: Enabled Cookies: Enabled Time Information My Clock Time: Thu Sep 20 2012 12:59:07 GMT-0400 (Eastern Daylight Time) Server Clock Time: Thu Sep 20 2012 12:58:59 GMT-0400 (Eastern Daylight Time)

My Account Information Primary Account: True Provider Codes: Bq, Ce, Cd, Cf, Cg, Bv, B, Bw, Ci, A, Bu, By, Bs, At, Cb, Ch, E, Aj, Bl, Bo, Cc, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False I've tried uninstalling and reinstalling adobe flash, silverlight and chrome and it is still not working.  Internet explorer is not working either.  I also deleted the mspr.hds file and tried the cmd commands as reccommended in another post and still nothing is working.  PLease help!

 

Tags (1)
Official Employee

Re: ERROR 573 when trying to watch ANY video


ASHYZ wrote:

I keep getting error 573 when trying to watch a video.  This is the most recent one tried, but it happened with about 10 different shows I've tried.

 

http://xfinitytv.comcast.net/tv/Project-Runway/93782/2279067513/It-s-All-About-Me/videos

 

This is my info:

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 68.80.229.191 My operating system: Windows - Undefined My web browser: Chrome 21 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, Like Gecko) Chrome/21.0.1180.89 Safari/537.1 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.3 R31 Javascript: Enabled Cookies: Enabled Time Information My Clock Time: Thu Sep 20 2012 12:59:07 GMT-0400 (Eastern Daylight Time) Server Clock Time: Thu Sep 20 2012 12:58:59 GMT-0400 (Eastern Daylight Time)

My Account Information Primary Account: True Provider Codes: Bq, Ce, Cd, Cf, Cg, Bv, B, Bw, Ci, A, Bu, By, Bs, At, Cb, Ch, E, Aj, Bl, Bo, Cc, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False I've tried uninstalling and reinstalling adobe flash, silverlight and chrome and it is still not working.  Internet explorer is not working either.  I also deleted the mspr.hds file and tried the cmd commands as reccommended in another post and still nothing is working.  PLease help!

 


Try using a different web browser and let me know if it works. This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: ERROR 573 when trying to watch ANY video

Ive tried in internet explorer and it nis still not working

Official Employee

Re: ERROR 573 when trying to watch ANY video


ASHYZ wrote:

Ive tried in internet explorer and it nis still not working


Go here and try what user mattyd24 did to resolve their 573 issue:

 

http://forums.comcast.com/t5/XfinityTV-Website/Error-573/m-p/1411223#M14909

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: ERROR 573 when trying to watch ANY video

I did all of this and now I just get the error saying I need to upgrade silverlight before I can play a video.

Official Employee

Re: ERROR 573 when trying to watch ANY video


ASHYZ wrote:

I did all of this and now I just get the error saying I need to upgrade silverlight before I can play a video.


Go to xfinitytv.com/computer again and let me know what version of Silverlight it says that you have installed.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: ERROR 573 when trying to watch ANY video

My Silverlight version:4.1.10329.0

Official Employee

Re: ERROR 573 when trying to watch ANY video


ASHYZ wrote:

My Silverlight version:4.1.10329.0


You have an old version of Silverlight installed.

 

Completely uninstall Silverlight from your computer. Then download and install Silverlight from the appropriate link below:

 

Windows users 

 

This is a patched version that fixes most video playback issues.

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 7 replies
  • 976 views
  • 0 kudos
  • 2 in conversation