Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,410

members

13

online now

1,954,196

discussions

Top

Content Doesn't Play

New Poster

Content Doesn't Play

For the past four days I have been unable to watch a show online. The advertisement will play as normal. Then when the show is about to start the screen remains black as the counter progressess. No content is displayed. I had no issues with showing content prior. I have tried IE and Firefox browsers. I have cleared my history too. What is the problem?

 

Regular Contributor

Re: Content Doesn't Play

Make sure that you have the latest version of Flash 13.0.0.214, I was having a problem with the previous version .206 where a couple shows just got stuck on buffering and never played.

 

- Norm

New Poster

Re: Content Doesn't Play

I've tried reinstalling Adobe Flash. It worked one time and then the screen went black again when I tried the next episode. Now when I reinstall there's no change. I'm running Safari 7.0.3. 

Regular Contributor

Re: Content Doesn't Play

Sorry that you're having problems; in general most users who post here use one of three browsers Internet Explorer, FireFox or Chrome. You are the first person who I can recall that has posted that they were using Safari. Are you using a Mac / OS X? If you are using Windows, just as a test would you be willing to try one of the other browsers to see if you have the same issue?

 

- Norm

Regular Visitor

Re: Content Doesn't Play

I am having the same problem on one of my computers. I used IE, Firefox and Chrome. I installed the latest version of Flash and I installed the latest video drivers for that computer. The ads play, but then when the program viewer comes up the playhead moves but the screen stays black and there is no audio. I am using Windows 7 64-bit.

Regular Contributor

Re: Content Doesn't Play

So you're saying the trackbar moves as if the video is playing but you get no video or sound?

 

Are you able to test with another computer or device to see if this problem is isolated to this particular computer?

 

- Norm

New Poster

Re: Content Doesn't Play

Having same problem with xfinity content starts time line no video no sound. video time progresses but never shows content.

Only videos from outside sources play normaly like redirects to hulu.

Oddly I can go back and watch things ive seen before but nothing new will play.

 Are there changes in the works that block laptops and only allow the apps to work with tiny images on tiny devices?


NormAtHome wrote:

So you're saying the trackbar moves as if the video is playing but you get no video or sound?

 

Are you able to test with another computer or device to see if this problem is isolated to this particular computer?

 

- Norm


 

Regular Contributor

Re: Content Doesn't Play

This is something new then, most reports of videos not playing over the last month have been stuck on buffering after the introductory commercial.

 

In some cases (but not all) people having problems were using a browser that had a version of Flash less than the latest 13.0.0.214, you can check what version you're using here http://www.adobe.com/software/flash/about/ also if you're using Internet Explorer then try FireFox or Chrome and see if there's any improvement.

 

In regards to "Are there changes in the works that block laptops and only allow the apps to work with tiny images on tiny devices?" I don't work for Comcast but doing something like that makes no sense and there hasn't been any other mention of such a policy change.

 

- Norm

New Poster

Re: Content Doesn't Play

My computer hasn't been playing Xfinity content since about a week ago. I've tried other services (Amazon, Hulu, Netflix) and they all work fine, but nothing from Xfinity. Updating Flash did nothing.

Regular Contributor

Re: Content Doesn't Play

If you've updated Flash and that hasn't worked, what web browser are you using? If you're using Internet Explorer would you be willing to try FireFox or Chrome and post back if you get any better results?

 

- Norm