Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,623,108

members

25

online now

1,803,071

discussions

Back to Top

Consistent skips in recordings watched on website or in Xfinity TV App - But not on TV ( with DVR )

Posted by
Frequent Visitor

Message 51 of 68
1,222 Views
well it's been happening here in west michigan for months. i call tier 3 tech @8888248988 every day have talked to 5 different techs. lots of talk, but the issue is getting worse. i tape 6-8 sows a day to watch next day. hate commercials. this week about 10% are playable. all networks have the problem, but the msnbc channel is useless. lots of issue 8001, start $ stop issues,or edit skips. i was told answers i get on Monday will clear things up. i believe this is a midwest regional issue. all customers with problems should call tier 3 support every day. i see in the forum these issues have been happening for years. comcast quality is great, but these cloud playback issues are chipping away at customer confidence in comcast.
Posted by
Frequent Visitor

Message 52 of 68
1,215 Views

Still a problem in Twin Cities.  Recorded Australian Open women's championship match live on ESPN channel 202 at 2:00 a.m. on 1/28/17.  Was supposed to be a 2 1/2 hour recording.  Cloud DVR recorded 1 hour 23 minutes.

Posted by
Frequent Visitor

Message 53 of 68
1,207 Views

Confirming this is still happening after 1/26 in Kansas City.  I had multiple shows record on 1/27, and they all have missing time.  Some only a few minutes, but one hour long show only has 27 minutes of video when watching via cloud (Website, app, etc).  This is not acceptable at all

Posted by
Frequent Visitor

Message 54 of 68
1,185 Views

Saturday cloud issues YES.

Set four recording to test early Sunday AM. TBS, TLC,HISTORY AND A&E.

Checked them just now- MAGIC, FOUR RECORDING, NO, CLOUD ISSUES!!

Looking forward to see what the day brings. RIGHT NOW A HUGE THANK YOU TO THE

TIER TECHS I LISTED YESTERDAY. 

Hey Comcast 🤗👍🏻.

Posted by
Frequent Visitor

Message 55 of 68
1,180 Views

Sunday 3 pm. The morning started out with such hope. Xfinity TV app passed last nights test recordings. BUT NOW; 8:59 am NBC Meet the Prees, 9:59 am MSNBC AM Joy, 9:59 am ABC This Week with George. All 3 Programs were locked in START/STOP LOOPS. All started @00:00 then went to 00:45 stops, gos back to 00:00stops and go to 01:03 stops, back to 00:00 and  so on making impossible to watch.

If I post like a man with a mission, I am. The only way I can watch more than one show at a time is to record with the Xfinity TV app.

I was told Comcast monitors these posts, I SURE HOPE SO.........HEY GUYS HELP AN OLDMAN ENJOY HIS DAYS......FIX THE ISSUE. 

Beware Monday is good to call Tier 3 help AGAIN 1-888-824-8988

Ohmaneyes

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 56 of 68
1,111 Views

Hi 

 

I too was having this problem, and since I travel so much it was getting troublesome to watch my shows with all the skips. Here is my work around it. Chose the show you want to watch from your saved list, make note of the episode and then go to the search bar. Type in the name of the show a list will appear as you type, chose the show you want to watch and then click on watch, a list of episodes will be there, chose the episode you want to watch and click on it. When the ways to watch pop up don't chose the recorded one chose the TV Go option and you will be able to watch the episode without skips. Hope this helps.

Posted by
Frequent Visitor

Message 57 of 68
1,091 Views

In Twin Cities still getting some shows without full recording on cloud as of Monday 1/30/17.  Also now getting restarting errors on iPad and iPhone which I never had before.  Recording starts playing for a few seconds and then restarts again and again.  Sometimes then shows Playback Issue 101000.  I talked to Tech Support on Saturday, will try again if I have time Wednesday evening.

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 58 of 68
1,074 Views

Same for me - Twin Cities, playback issue 101000...IF I was lucky and got it to start, it would keep looping and restarting after a few seconds.

Comcast needs to get this right.  Every time I hear a Comcast commercial for X1 and the ability to watch anything at anytime and anywhere, it makes my blood boil because I am paying for that but not getting it.

Posted by
Contributor

Message 59 of 68
1,054 Views

Still losing about 10 minutes per hour show here in Michigan. Not nearly as bad as it was but still not functioning properly. 

_______________________________________________________
RustyBen's advice is about as useful as Comcasts customer service.
Posted by
Contributor

Message 60 of 68
1,040 Views

 

 

 


ComcastJessie wrote:

There was a known bug causing partial cloud DVR recordings when played from the Xfinity TV app. This is expected to be corrected via an update released  on 01/26/2017. Any cloud recordings before that may still "skip"/"cut-off", however all future recordings should play back with no issues. 


Could we mark this unsolved as this is the case for all of us now?

 

For me, the issue went away for a few days after this update but has started occurring again.

 

Also, I encourage all of you experiencing this issue to call tier 3 support and work with them directly to see a proper resolution as these are the people working on a fix.

 

Tier 3 support: 1-888-824-8988

Posted by
Contributor

Message 61 of 68
863 Views

Could we please hear from a COMCAST EMPLOYEE regarding the status of implementing a fix?

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 62 of 68
830 Views

HELLLLLLOOOOOOOOO Comcast???? This is such bulls_ _ t. You advertise this and promote being able to watch recorded content on mobile devices, PLUS we are paying for it and yet you continue to ignore the customers who have actually been helping you to identify and isolate this issue. Comcast Customer Service gets an "F"!!!

Posted by
Frequent Visitor

Message 63 of 68
704 Views

In the screenshots of the Cable modem status page, 'Channel Type' lists 'DOCSIS2.0'!

 

DOCSIS3.0 is the required standard now, and has been for some time (soon to change again).  What am I missing?

What model # of Arris cable modem do you have?  Should be listed under the 'HW/FW Versions' tab.

 

Also, the new cable modems will have 32 channels, which will be required for the new faster internet speeds AND all that HD TV.

 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 64 of 68
408 Views
Same issue in the Chicago area. Download to iPad to watch when traveling. Not only skips, but stops and goes back to start. Have to pay attention to the minutes to return to where I was viewing. This is a serious issue.
Posted by
Frequent Visitor

Message 65 of 68
368 Views

Having problems again in Twin Cities.  Recorded 1 hour show on 4/2/17 - only 13 minutes with no sound when try to play on Xfinity stream.  Recorded 2 hour show on 4/3/17 - only 64 minutes and no sound.  Some shows recorded last week had error codes when trying to stream.  Since the first of the year Cloud DVR streaming seems to work for a few days or weeks before having issues again.  

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 66 of 68
210 Views

Been happening in Kansas City for several weeks now, extremely frustrating.

Posted by
Frequent Visitor

Message 67 of 68
195 Views

North Minneapolis area for me and this has been a problem since the day I added the cloud to my package. I also have to contantly restart my clone box dvr in my bedroom. I'll be calling that service number, so thanks for posting it.

 

Prism just became an option for me, but I'm waiting for others to get it so I can check out their service.

Posted by
Frequent Visitor

Message 68 of 68
123 Views

I talked to  a guy today who fixed my clone/cloud bedroom box by adding in some MoCA filter that improves my main DVR connection. Anyway, here in the Minneapolis area the cloud service  is messed up, because when the Time Warner merger looked like a done deal they moved a  lot of  the infrastructure to other places. Now they are building back up to what they need after the merger failed. So I guess the good news is they are working on it. I'm not sure if the MoCA speed also affects cloud recording. I never heard of it before. Mine was around 250 which he said is good.

 

Edit: I'm not exactly sure how the cable guy brought up the MoCA diagnostic menu, but I have noticed over the weekend my cloud recordings have been improved since he installed the MoCA filter that boosted the speed of my DVR and cloud. It created a slight improvement during more busy week nights with multiple recorders  at once though. Good luck people.