Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,625

members

85

online now

1,952,644

discussions

Top

Cannot get the X1 remote app to work

Frequent Visitor

Cannot get the X1 remote app to work

I cannot get this app to work with the voice control on either the iPad or the iPhone,it did work at one time but hasn't worked for the past few days.does anyone have the same trouble also any ideas would be appreciated. All the other parts of the app work,I've tried resetting the set top boxes but with no luck also tried deleting and reinstalling the apps but again I can't get the voice control in the app to work.

Problem Solver

Re: Cannot get the X1 remote app to work

Is it just the "voice control" that is not working or the whole app?  If it's just the voice control, I believe this is a nationwide problem that is affecting the app as well as the X1 voice remote controls.  People in the forums have been complaining about this for the past few weeks I believe,

 

Why Comcast doesn't post updates about problems in one specific area is beyond me.  Maybe something like a nationwide/regional problem web page for issues that affect multiple users, with daily updates.

 

If it's the whole remote app that is not working, then I have no answer for you.

 

Frequent Visitor

Re: Cannot get the X1 remote app to work

Yes this is only the voice control feature of the app the rest of the app works ok.also since my original post I've been in touch with Comcast and they informed me that it was indeed a nation wide problem and that they are working on this problem. Thanks for your input.

Discussion stats
  • 2 replies
  • 335 views
  • 0 kudos
  • 2 in conversation