Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,808,612

members

70

online now

1,954,475

discussions

Top

Can't watch some online tv shows - says I have old version of Flash but I don't

New Poster

Can't watch some online tv shows - says I have old version of Flash but I don't

I have the most recent version of Adobe Flash (17.0.0.134) but yet many of the shows I normally watch keep giving me an error stating that I do not have the most recent version of Flash and I am unable to watch.  Most of the time, the message states that I have version 12 but I do not.  I have redownloaded the newest version twice and still ge the same messages.  Last week I watched Bones and this week I get the error message.  Two weeks ago I was actually watching The Walking Dead when it stopped working and gave me the error and now I can't watch anything.  It is very frustrating. 

Problem Solver

Re: Can't watch some online tv shows - says I have old version of Flash but I don't

I think your best solution will be found by clicking on my link. At the bottom of the page it takes you to you will find another link "ASK AN EXPERT IN THE FORUM". The flash player forum should be the best place to find a solution.

 

https://helpx.adobe.com/flash-player.html

 

If you find a solution please post it here.

Problem Solver

Re: Can't watch some online tv shows - says I have old version of Flash but I don't

I found this thread on the Comcast forum after my earlier reply. I believe you will find your solution if you click on my link.

 

http://forums.comcast.com/t5/XfinityTV-Website/quot-Uh-Oh-You-need-to-update-Flash-quot/td-p/2507353

Discussion stats
  • 2 replies
  • 292 views
  • 0 kudos
  • 2 in conversation