Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,676

members

52

online now

1,952,666

discussions

Top

Can't control Motorola dcx3400 from ipad2

New Poster

Can't control Motorola dcx3400 from ipad2

I have 2 dcx3400's and 1 hd box the hd box works fine but the hd DVr's don't.  I have tried reinstalling the app, restarting the box.  Anyone have any ideas?

Tags (1)
Silver Problem Solver

Re: Can't control Motorola dcx3400 from ipad2

try signing out of the app then back in, most likely it is an issue with your account on comcasts end.  that is usually what causes it from what has been posted here.

Regular Contributor

Re: Can't control Motorola dcx3400 from ipad2

How long have you had the DVRs, and how long have you had the app installed?  It can take up to 72 hours for them to be recognized by the online tools (including the iPhone app.)  You said you uninstalled and reinstalled the app, which means you had to log back in....did you do that before or after you recycled the DVRs, and how long has it been reinstalled? 

 

Regular Contributor

Re: Can't control Motorola dcx3400 from ipad2

Also, can you go to the link below and see what is listed? 

 

http://xfinitytv.comcast.net/mytv/cable-boxes

New Poster

Re: Can't control Motorola dcx3400 from ipad2

It says "tv control is not available" On my 2 DVRs and it works on my non dvr hd box.  From what I have read it should work on my dcx3400 boxes.  Any ideas?

Regular Contributor

Re: Can't control Motorola dcx3400 from ipad2

Have you contacted Comcast support via phone or chat yet?  I had to do so several times before I could get control of my main DVR remotely (second one came up within the expected 72 hours and stayed up). Ultimately it was the chan group that was able to get them working, they had to send refresh signals several times until finally it worked. I had to completely reset the boxes (all of them), including removing the comcast coax, unplug, remove HDMI, wait a few minutes then plug coax back in, plug power cord back in, hook HDMI back up. Wait overnight. Completely sign out of comcast website also. Next evening, viola, the box was finally able to be seen on the website.

Discussion stats
  • 5 replies
  • 1448 views
  • 0 kudos
  • 3 in conversation