Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,587

members

86

online now

1,953,465

discussions

Top

Can not complete "Record" to DVR function

Regular Visitor

Can not complete "Record" to DVR function

Trying remotely via my computer to ask my DVR to record shows.  Have tried from the TV Listings website, selecting the shows, hitting record (either series or individual shows), but when the popup window pops up the bottom of the window seems to be below my field of vision....and I cannot scroll it up or down when I click on hit it.  I assume at the bottom of that popup box is a button I would push to compete the request to "record".  When I try to use the scroll bars on the underlying website it moves the greyed out website page underneth and the popup window stays in the foreground locked in position.  FYI, same thing happens when I try to record from the website that lists all the episodes for a particular show.  Doesn't seem to matter which show or channel, etc. 

 

How can I fix this situation?  Thank you.

Tags (1)
Regular Visitor

Re: Can not complete "Record" to DVR function

I closed out the Explorer browser and tried again using Foxfire....and I didn't have these problems.  I think I was successful in getting the messages to my DVR to record the desired shows.  So there seems to be something about the way my Explorer interacts with these xfinity websites.  I believe my Explorer is updated.  I'm using Explorer 8 as my default browser.  Is there something I can do so that it works properly on these xfinity websites?  I really don't want to have to switch over to Foxfire all the time. Thanks for the help....

Official Employee

Re: Can not complete "Record" to DVR function


bsktbllbnny wrote:

I closed out the Explorer browser and tried again using Foxfire....and I didn't have these problems.  I think I was successful in getting the messages to my DVR to record the desired shows.  So there seems to be something about the way my Explorer interacts with these xfinity websites.  I believe my Explorer is updated.  I'm using Explorer 8 as my default browser.  Is there something I can do so that it works properly on these xfinity websites?  I really don't want to have to switch over to Foxfire all the time. Thanks for the help....


Try zooming out of your IE8 browser and see if the bottom still gets cut off.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Discussion stats
  • 2 replies
  • 633 views
  • 0 kudos
  • 2 in conversation