Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,143

members

83

online now

1,953,043

discussions

Top

COMCAST PLEASE...

Frequent Visitor

COMCAST PLEASE...

CAN YOU GUYS FIX THIS AD PLAYBACK PROBLEM? SLOW AS HECK I SWEAR WHEN IT COMES TO FIXING THINGS.

Regular Contributor

Re: COMCAST PLEASE...

Can you please be a little more specific about your Ad Playback problem? Is it getting stuck at the end and you get a black screen; are you getting endless commercial loops; is a commercial finishing and you get a message "You've just watched Abcxyz" and you aren't anywhere near the end of the episode; does a commercial set finish and the episode starts to play from the beginning rather than where it left off; there are all these problems being reported (and more) and it would help everyone to know which problem you are experiencing.

 

These advertisement related problems have been going on for a while but it's been getting much worse lately given the number of posts relating to them. I myself have only been experiencing the "a commercial set finishes and the episode starts to play from the beginning rather than where it left off" problem and not any of the others.

 

I have a suspicion that people experiencing similar problems are in the same geographic area since given some of the posts here there seem to be multiple streaming and advertisement servers serving different geographic regions. So that is to say that it's a problem with the streaming or advertisement servers that serve a particular region. But it's hard to tell since most people posting here don't give their relative location. So let me start by saying that I'm located in Essex County, New Jersey and I think it may be helpful if people could post their relative location just to see if people in a general area are all experiencing similar problems.

 

If the problem is so bad that you can't realistically watch TV your best workaround is to go directly to the networks own website and watch from there. For example, Monday I got a 900|Abcxyz error while trying to watch The Last Ship but I went to TNT's own site and was able to watch fine from there.

 

I also suggest that you send a private message to ComcastJoe (or any one of the other Comcast people who posts here) and ask them for help and to look into your problem. If you don't receive a reply in a reasonable amount of time, then try and send a message to a different Comcast person.

 

- Norm

Discussion stats
  • 1 reply
  • 739 views
  • 0 kudos
  • 2 in conversation