Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,098

members

37

online now

1,952,303

discussions

Top

Anyplay on iPad 4 IOS7 has video but no audio

ANSWERED
New Poster

Anyplay on iPad 4 IOS7 has video but no audio

I am getting video but no audio for Anyplay on my iPad 4 and iPhone 5s both running IOS 7. I have talked to support and have an open ticket for 3 days now. I keep being told they are very busy and will get to me when they can. Any ideas what could be causing me to receive video just fine but no audio ???

 

I really really really would like this to get working !!!

 

Thanks for your attention

Accepted Solution

Re: Anyplay on iPad 4 IOS7 has video but no audio

Just in case anyone runs into to this issue. I found out the Mute switch just above the volume rocker on the right side of the iPad was on (red). It is inconsistent whether it mutes sound, therefore it was confusing sound worked on most apps, but you need to make sure it is off (no red) to get sound on anyplay !!

 

 

View answer in context
New Poster

Re: Anyplay on iPad 4 IOS7 has video but no audio

Just in case anyone runs into to this issue. I found out the Mute switch just above the volume rocker on the right side of the iPad was on (red). It is inconsistent whether it mutes sound, therefore it was confusing sound worked on most apps, but you need to make sure it is off (no red) to get sound on anyplay !!

 

 

Tags (1)
Discussion stats
  • 1 reply
  • 743 views
  • 0 kudos
  • 1 in conversation