Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,809,751

members

50

online now

1,955,077

discussions

Top

AnyPlay Option in Xfinity tv app

ANSWERED
Frequent Visitor

AnyPlay Option in Xfinity tv app

I've got issues logged with customer service via phone, but thought I would post here as well seeking assistance.

 

I'm having trouble with getting my Anyplay Device up and running.  Can't find the AnyPlay option in the Xfinity TV app.  I have the newest app version.  Have uninstalled and reinstalled it as well.

 

I'm wondering if the AnyPlay device is fully activated.  A CSR says yes, but when I check my account online the device shows as inactive.  Maybe there is a portion of the device not activated?  I can see the device on my network and can reach it via IP and I do notive several "NA" status with the tuner and other items.

 

Anyone have any thoughts?

Accepted Solution

Re: AnyPlay Option in Xfinity tv app

Joe, I'm up and running now.  Turned out there was soem server/DB work going on and as a result my unit had not been linked to my account.  Once that work was complete my anyplay device was linked to my account and everything is working well now.

 

Had a call this morning letting me know what the issue was and that everything should be working now.

 

thanks for your assistance with trying to get me up and running

View answer in context
Tags (1)
Official Employee

Re: AnyPlay Option in Xfinity tv app


martymacfly wrote:

I've got issues logged with customer service via phone, but thought I would post here as well seeking assistance.

 

I'm having trouble with getting my Anyplay Device up and running.  Can't find the AnyPlay option in the Xfinity TV app.  I have the newest app version.  Have uninstalled and reinstalled it as well.

 

I'm wondering if the AnyPlay device is fully activated.  A CSR says yes, but when I check my account online the device shows as inactive.  Maybe there is a portion of the device not activated?  I can see the device on my network and can reach it via IP and I do notive several "NA" status with the tuner and other items.

 

Anyone have any thoughts?


Have you turned on AnyPlay in the Xfinity TV App Settings or are you saying that this option does not even appear?

 

Do you have an AnyPlay device in your household and if so is the power light blinking or is it solid?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: AnyPlay Option in Xfinity tv app

Joe,

I have the anyplay device, the power and US/DS lights are solid, the DVR ligth is off.

 

I don't see the AnyPlay option in the Xfinity TV app, should it be on the first settings screen or is it under one of the options and I've just missed it?

Official Employee

Re: AnyPlay Option in Xfinity tv app


martymacfly wrote:

Joe,

I have the anyplay device, the power and US/DS lights are solid, the DVR ligth is off.

 

I don't see the AnyPlay option in the Xfinity TV app, should it be on the first settings screen or is it under one of the options and I've just missed it?


Go to the TV Listings grid on the app then click on a program that is currently airing. A Play Live button should appear with the program's information. Do you see this button?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: AnyPlay Option in Xfinity tv app

Joe, I only see "watch on TV" and "record"

Official Employee

Re: AnyPlay Option in Xfinity tv app


martymacfly wrote:

Joe, I only see "watch on TV" and "record"


-Make that your tablet and AnyPlay device are connected to the same wireless network. It only works on your home wireless network.
-Make sure you have the right zip code and channel lineup selected in the Xfinity TV App.
-Make sure that you are trying to watch a channel that is part of your package.
-There is no sign of any AnyPlay options under settings at all. Correct?
-What is the tablet that are you using?
Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: AnyPlay Option in Xfinity tv app

Joe, I'm up and running now.  Turned out there was soem server/DB work going on and as a result my unit had not been linked to my account.  Once that work was complete my anyplay device was linked to my account and everything is working well now.

 

Had a call this morning letting me know what the issue was and that everything should be working now.

 

thanks for your assistance with trying to get me up and running

Discussion stats
  • 6 replies
  • 2458 views
  • 0 kudos
  • 2 in conversation