Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,806,512

members

69

online now

1,952,590

discussions

Top

Android app partially working

New Poster

Android app partially working

After installing the android app to control my Motorola DCH3416 it doesn't seem to be working right and calling in seems to get me no where but transferred in loops all over comcast with no one knowing how to fix it. Under manage DVR and cable boxes TV control is set to on and I even tried going under remote access setup on the box and canceling service and reactivating it and still nothing.

 

It makes the sound and puts up the little icon as if it should be changing channels but never does. When I try to setup a DVR recording the DVR manager page shows that I set the recording but the DVR never actually records anything. Where on the TV screen should the name pop? When I click show name on TV it says it is sending a signal to the TV but nothing actually ever shows up on the TV at all.

 

No matter how many times I clear any cache or data on the app it still does the same thing once I reinstall. My OnDemand is working ok on the box same with the DVR if I use the onscreen guide to setup a recording. Short of decompiling the app and see how it actually works and trying to fix any error I am running out of ideas here and clearly comcast phone tech support is really out of ideas. All phone support has come up with is, "If it is not working in 72 hours calls us back." 

 

If anyone has any ideas or suggestions that might help I would be very grateful to have this app working so I can setup recordings while I am away from home incase I am going to miss one of my shows. 

Tags (1)
Silver Problem Solver

Re: Android app partially working

it takes 3-4 days or longer for the comcast system to recognize that set this up.  you need to give it some time it will just start to work when it does, it is not instant.

New Poster

Re: Android app partially working

Thanks for the info!! Not one person on the phone has said that it's just a vicous transfer loop or the online dept just called me like 30 mins ago and said it was a billing problem to call them and then billing just transfered me right back to online who had no idea that it should be working ok lol

Discussion stats
  • 2 replies
  • 476 views
  • 0 kudos
  • 2 in conversation