Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,805,893

members

60

online now

1,952,193

discussions

Top

Alias StreamPix on XFinity.TV

New Poster

Alias StreamPix on XFinity.TV

When trying to play Alias (Episode 114) my browser(s) on multiple computers and OS combinations seem to all get stuck at "Starting Playback." Other videos work without issue. This appears to be a particular video/series issue. After reading some previous posts by other users I have opted to include the My Device Information section of xfinitytv.comcast.net/computer

 

My Device Information

My Zip Code:

550XX

My Cable Provider:

Not Installed

Use Dac:

False

My Conroller ID:

190

My Map ID:

92

My Persona ID:

9698

My myDVR Manager Status:

Activated

My Set Top Box Names:

DVR 1

My Queue setup:

True

Facebook Queue Syncing:

False

Facebook Connect:

False

My public IP address:

75.73.XXX.XX

My operating system:

Linux - Undefined

My web browser:

Chrome 25 - Mozilla/5.0 (X11; Linux X86_64) AppleWebKit/537.22 (KHTML, Like Gecko) Chrome/25.0.1364.97 Safari/537.22

My system type:

Desktop Computer Or Other Device

My Silverlight version:

Unknown

My flash version:

11.2 R202

Javascript:

Enabled

Cookies:

Enabled (2412 Bytes).

Time Information

My Clock Time:Tue Mar 12 2013 20:04:38 GMT-0500 (CDT)

Server Clock Time:Tue Mar 12 2013 20:04:38 GMT-0500 (CDT)

 

Please advise.

Official Employee

Re: Alias StreamPix on XFinity.TV


khalaan wrote:

When trying to play Alias (Episode 114) my browser(s) on multiple computers and OS combinations seem to all get stuck at "Starting Playback." Other videos work without issue. This appears to be a particular video/series issue. After reading some previous posts by other users I have opted to include the My Device Information section of xfinitytv.comcast.net/computer

 

My Device Information

My Zip Code:

550XX

My Cable Provider:

Not Installed

Use Dac:

False

My Conroller ID:

190

My Map ID:

92

My Persona ID:

9698

My myDVR Manager Status:

Activated

My Set Top Box Names:

DVR 1

My Queue setup:

True

Facebook Queue Syncing:

False

Facebook Connect:

False

My public IP address:

75.73.XXX.XX

My operating system:

Linux - Undefined

My web browser:

Chrome 25 - Mozilla/5.0 (X11; Linux X86_64) AppleWebKit/537.22 (KHTML, Like Gecko) Chrome/25.0.1364.97 Safari/537.22

My system type:

Desktop Computer Or Other Device

My Silverlight version:

Unknown

My flash version:

11.2 R202

Javascript:

Enabled

Cookies:

Enabled (2412 Bytes).

Time Information

My Clock Time:Tue Mar 12 2013 20:04:38 GMT-0500 (CDT)

Server Clock Time:Tue Mar 12 2013 20:04:38 GMT-0500 (CDT)

 

Please advise.


We gave tested Alias 114 and cannot find any issues.

 

What other OS/browsers combinations have you tried?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: Alias StreamPix on XFinity.TV

Windows 8 / IE10 failed for me as well

Discussion stats
  • 2 replies
  • 800 views
  • 0 kudos
  • 2 in conversation