Xfinity plant
Xfinity globe
Community Forum

voice command not working

Contributor

voice command not working

When we push & hold the mic button on the remote, the blue mic shows on the screen & it shows listening.  We say something like HBO & the mic disappears & the channel doesn't change.

 

Tags (3)
Gold Problem Solver

Re: voice command not working

Which X1 box are you talking about? Voice command does not work with the RNG-150.

Is the remote and box properly "paired"? 

Replaced the batteries?

Did it ever work?



northwoodssav wrote:

When we push & hold the mic button on the remote, the blue mic shows on the screen & it shows listening.  We say something like HBO & the mic disappears & the channel doesn't change.

 


 

New Poster

Re: voice command not working

I'm having the same problem.  Every other function of the remote works, but not the voice command.  Voice command has been working for many months, but stopped several days ago.  

Expert

Re: voice command not working


JD_WARSHAWER wrote:

I'm having the same problem.  Every other function of the remote works, but not the voice command.  Voice command has been working for many months, but stopped several days ago.  


on the remote press the Xfinity button >> gear (settings) >> about  === what is your remote battery level? if very low try changing the 2 AA batteries (alkaline will last longer).

New Poster

Re: voice command not working

We are having the same problem.  Has been working fine for a month and now neither of our voice remotes are working.  The microphone on the screen just blinks and then the blue light on the remote turns red and nothing happens.  Is there an issue on Comcast's server?  I wish they notified us of issues.

Regular Visitor

Re: voice command not working

The same problem just started with my two remotes today. Did you get this resolved?
Expert

Re: voice command not working


michael107 wrote:

We are having the same problem.  Has been working fine for a month and now neither of our voice remotes are working.  The microphone on the screen just blinks and then the blue light on the remote turns red and nothing happens.  Is there an issue on Comcast's server?  I wish they notified us of issues.


when you press channel up does the remote's LED blink Green or Red?

New Poster

Re: voice command not working

Did this get resolved? My X1 remote listens but does not respond.  LED indicator ends with a red blink.

Is this low batteries and or do I need to do a reboot?  Changes channels and guide, etc. OK.

Expert

Re: voice command not working

Try both.

New Poster

Re: voice command not working

voice command stopped working. all other funtions work, push button and hold it clicks and says "press and hold try again.

Expert

Re: voice command not working

Try standing closer to the X1 box; if that works, you may need new batteries.

New Poster

Re: voice command not working

Mine is doing the same thing - is there a quick fix?

 

Official Employee

Re: voice command not working

Try a box reboot