Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,666,382

members

67

online now

1,837,834

discussions

Back to Top

tv is slow to respond to remote commands

SOLVED
Highlighted
Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 3
146 Views

We were looking around the different apps today on our X1 box, and went to a video of animals that was on the internet.  Since doing that, the X1 box  is lagging whenever we try to switch channels, change channels, or do anything with the remote.  I'm not just talking a second or two, but about 20 or 30 seconds for the box to respond.  Very frustrating.  Any ideas on what we can do to go back to the way thing were?

2 REPLIES
Posted by
Gold Problem Solver

Message 2 of 3
141 Views
Solution

Unplug and reboot your X1 box.

PS. The video of animals is the Screen Saver.

 


indylou wrote:

We were looking around the different apps today on our X1 box, and went to a video of animals that was on the internet.  Since doing that, the X1 box  is lagging whenever we try to switch channels, change channels, or do anything with the remote.  I'm not just talking a second or two, but about 20 or 30 seconds for the box to respond.  Very frustrating.  Any ideas on what we can do to go back to the way thing were?





Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 3
128 Views

Thanks!  The reboot worked for us.  

By the way, the animals weren't a screen saver.  It was short videos of different things.