Xfinity plant
Xfinity globe
Community Forum

some of the features on one x1 cable box don't work

Contributor

some of the features on one x1 cable box don't work

Still haven't fixed my issues and don't understand the hold up. To quote someone from Comcast;

"I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation."
"We ask that you post publicly so people with similar questions may benefit from the conversation". Then why can't you just Answer Publicly "so people with similar questions may benefit from the conversation"?
I have Switched the Cable Box OFF and back ON.................... No Changes.
I have Unplugged the Cable Box and Plugged it back IN.......... No Changes.
I have made sure the Cable Lines are Loose............................ No Changes.
I have made sure the Cable Lines are Tight.............................. No Changes.
I have made sure the Cable Lines are Finger Tight................... No Changes.
Did I miss any Hoops?
If your going to make me go through these Steps over and over, forget it. I'm not playing that game. Especially since you only have to send a Signal, Update, or whatever.
I don't need to Send you the Box Serial Number as you already have BOTH. Both Boxes get Updates all of the time. You'll have to come up with a better excuse. Not to mention, IF you wanted to Shut them off or turn them back on, you do it without asking for the aforementioned or sending someon out.
 
Valued Contributor

Re: some of the features on one x1 cable box don't work

Have you swapped the box out? They do have faulty equipment from time to time