Xfinity plant
Xfinity globe
Community Forum

powering up...this may take a few minutes

Visitor

powering up...this may take a few minutes

My screen says powering up...this may take a few minutes.   What is the issue?

Silver Problem Solver

Re: powering up...this may take a few minutes

The box is powering up?

 

Or are you saying you've already given it a few minutes and it's not doing anything? If so then check your connections and pull the power cord.

New Poster

Re: powering up...this may take a few minutes

What does "Welcome. Powering up. This may take a few minutes." indicate--cable box, mode or TV?

Silver Problem Solver

Re: powering up...this may take a few minutes

The cable box..........

Expert

Re: powering up...this may take a few minutes


jcgreen60 wrote:

What does "Welcome. Powering up. This may take a few minutes." indicate--cable box, mode or TV?


If the x1 box is stuck, unplug the coax and the power and wait a minute or two and plug them back in.

Official Employee

Re: powering up...this may take a few minutes

Hi jcgreen60, please let me know if you are still not able to get past, "Welcome. Powering up. This may take a few minutes." and I can send a signal to the box from my side.

 

Thank you

Gold Problem Solver

Re: powering up...this may take a few minutes

ComcastPhill,

What signal are you offering to send and what are you trying to accomplish by sending that signal?



ComcastPhill wrote:

Hi jcgreen60, please let me know if you are still not able to get past, "Welcome. Powering up. This may take a few minutes." and I can send a signal to the box from my side.

 

Thank you


 

Official Employee

Re: powering up...this may take a few minutes

RickGr4, The customer's box is showing online with good signal, so I was going to process a STB refresh signal to reboot the cable box with a UDB refresh because I was not showing the proper entitlements flowing to the cable box.

Gold Problem Solver

Re: powering up...this may take a few minutes

Good to know.

Thank you Phill.
Official Employee

Re: powering up...this may take a few minutes

No problem at all, RickGr4.

 

Enjoy your weekend

New Poster

Re: powering up...this may take a few minutes

I have a similar issue any help?
Expert

Re: powering up...this may take a few minutes


Blarshnarft wrote:
I have a similar issue any help?

Hi, you added to an old thread. what color is your screen and what error code is showing with what text?

New Poster

Re: powering up...this may take a few minutes

just plugged in brand new box. and its been over 10 minutes that its said welcome "Powering up. this will take a few minutes" 

Official Employee

Re: powering up...this may take a few minutes

Which box of yours are you referring to, the XiD or XG2?
New Poster

Re: powering up...this may take a few minutes

I was having this same issue. Internet was working fine though. I unplugged the power strip and waited a minute then plugged it back in and now the message on the screen says "No signal or cannot be displayed" and I've lost internet. Update: internet is back online, but not the cable. Still says no signal.
Expert

Re: powering up...this may take a few minutes


DebSue89 wrote:
I was having this same issue. Internet was working fine though. I unplugged the power strip and waited a minute then plugged it back in and now the message on the screen says "No signal or cannot be displayed" and I've lost internet. Update: internet is back online, but not the cable. Still says no signal.

Call customer service.

Official Employee

Re: powering up...this may take a few minutes

 

Hi DebSue89, the error that you see is coming from your TV. When the HDMI or coax cable is lose or unplugged the screen will give you the "NO signal" error. Please make sure all of your cables are fasten tight and secure in the back of your cable box and TV.