Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,709,437

members

61

online now

1,872,769

discussions

Back to Top

pixelation, freezing on dvr playback

SOLVED
Posted by
New Poster
  • Congrats on Posting your first topic!

Message 1 of 5
813 Views

Whenever 2 or more shows are recording at the same time I get pixelation, freezing, choppy playback  the just nothing

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Posted by
Official Employee

Message 2 of 5
846 Views
Solution

FrankPi wrote:

Whenever 2 or more shows are recording at the same time I get pixelation, freezing, choppy playback  the just nothing


Your dvr is out of spec, the upstream SNR is too low (probably a plant issue) and your upstream signal levels are too high (either a drop or in-house issue), you should get a tech out to verify everything.

 

Non X1 related, your modem is also out of spec




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
4 REPLIES
Highlighted
Posted by
Official Employee

Message 2 of 5
847 Views
Solution

FrankPi wrote:

Whenever 2 or more shows are recording at the same time I get pixelation, freezing, choppy playback  the just nothing


Your dvr is out of spec, the upstream SNR is too low (probably a plant issue) and your upstream signal levels are too high (either a drop or in-house issue), you should get a tech out to verify everything.

 

Non X1 related, your modem is also out of spec




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Regular Contributor

Message 3 of 5
675 Views

Your dvr is out of spec, the upstream SNR is too low (probably a plant issue) and your upstream signal levels are too high (either a drop or in-house issue), you should get a tech out to verify everything.

 

Andrew can you explain this in a little detail? What do you mean that the SNR is probably a plant issue? How is that corrected?

Posted by
Frequent Visitor

Message 4 of 5
659 Views
This sounds like the same issue that I'm having.
Posted by
Administrator

Message 5 of 5
136 Views

Locking thread, Original Poster has not returned. Moving to own comment.