Xfinity plant
Xfinity globe
Community Forum

Xfinity remote codes; Sony & Sony Bravia, none working!

New Poster

Xfinity remote codes; Sony & Sony Bravia, none working!

I had the same problem everyone else has had with my 50 inch Sony...I lost remote control of my volume and on/off, just TV functions. Went through all codes and fixes listed here, no help. Finally the answer was staring me right in my face “ you must press the TV power button FIRST, BEFORE you set the code! “ this puts the TV into remote setting first, then accepts any code that works. Press that button first, then press the setup button and hold until the light turns green. Punch in your code (you will notice the lights stay green now and accepts all the digets) NOW, try your volume button.....should be good to go!!

Accepted Solutions
New Poster

Re: Xfinity remote codes; Sony & Sony Bravia, none working!

Worked like a champ10810

All Replies
Expert

Re: Xfinity remote codes; Sony & Sony Bravia, none working!


Jdb914 wrote:
I had the same problem everyone else has had with my 50 inch Sony...I lost remote control of my volume and on/off, just TV functions. Went through all codes and fixes listed here, no help. Finally the answer was staring me right in my face “ you must press the TV power button FIRST, BEFORE you set the code! “ this puts the TV into remote setting first, then accepts any code that works. Press that button first, then press the setup button and hold until the light turns green. Punch in your code (you will notice the lights stay green now and accepts all the digets) NOW, try your volume button.....should be good to go!!

do you have X1 set top boxes but are using the older legacy DVR? Or did you accidentally post this in the X1 forum area?


New Poster

Re: Xfinity remote codes; Sony & Sony Bravia, none working!

Worked like a champ10810
Contributor

Re: Xfinity remote codes; Sony & Sony Bravia, none working!

Thanks that code worked even though it's NOT listed on Xfinity's remote code book.