Xfinity plant
Xfinity globe
Community Forum

X1 box has been having trouble all day

New Poster

X1 box has been having trouble all day

X1 box has been restarting all day. It will be fine for an hour or so, then it will fail and get stuck in a boot cycle. I've unplugged the power for a few minutes and plugged back in, went and got a rocketfish amplified splitter, still having issues.

Can you see if there is anything going on in my neighborhood that might be causing the problem? If not I will go and buy a new cable to pull from the drop to my box. Maybe its failed for some reason. This does seem to happen every 6 months or so. It will work fine and then all of a sudden it will have problems. Sometimes it's for a few hours, sometimes it's for days, but I'm tired of it.

Thanks.
Expert

Re: X1 box has been having trouble all day


@Kenblank wrote:
X1 box has been restarting all day. It will be fine for an hour or so, then it will fail and get stuck in a boot cycle. I've unplugged the power for a few minutes and plugged back in, went and got a rocketfish amplified splitter, still having issues.

Can you see if there is anything going on in my neighborhood that might be causing the problem? If not I will go and buy a new cable to pull from the drop to my box. Maybe its failed for some reason. This does seem to happen every 6 months or so. It will work fine and then all of a sudden it will have problems. Sometimes it's for a few hours, sometimes it's for days, but I'm tired of it.

Thanks.

This is a user-to-user forum; we have no way to check your neighborhood.  Official Employees sometimes reply and they have the ability.  Try calling 1800comcast.