Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,650,197

members

45

online now

1,825,925

discussions

Back to Top

X1 Web App DVR %-of-capacity seems to incorrectly assume recordings were HD

Posted by
Frequent Visitor

Message 1 of 3
194 Views

A FAQ re the X1 DVR says its capacity is 300 hours Standard Definition and 60 hours High Definition.

I currently have 17 recordings, all SD, totaling 28 hours. (Most were scheduled on my XG-1 box, but a few were scheduled on the X1 web app, using my laptop.)

 

On the box it says 6% of capacity used. (Even that is a little odd, since 28 divided by 300 is about 9%, not 6%.).  But on the X1 web app, it pegs capacity used at a FAR larger 47% full. So it looks like the app is using the 60 hours capacity instead of 300 (28/60 = 47%), even though all the recordings were from SD channels. Why might I be seeing this discrepancy? Is “47% full” simply incorrect?

2 REPLIES
Highlighted
Posted by
Problem Solver

Message 2 of 3
150 Views

Dennis25 wrote:

A FAQ re the X1 DVR says its capacity is 300 hours Standard Definition and 60 hours High Definition.

I currently have 17 recordings, all SD, totaling 28 hours. (Most were scheduled on my XG-1 box, but a few were scheduled on the X1 web app, using my laptop.)

 

On the box it says 6% of capacity used. (Even that is a little odd, since 28 divided by 300 is about 9%, not 6%.).  But on the X1 web app, it pegs capacity used at a FAR larger 47% full. So it looks like the app is using the 60 hours capacity instead of 300 (28/60 = 47%), even though all the recordings were from SD channels. Why might I be seeing this discrepancy? Is “47% full” simply incorrect?


The Cloud DVR ONLY stores 60 hours of recordings, regardless if it is HD or SD quality (Cloud DVR FAQ). So no, there is no discrepancy.

Posted by
Frequent Visitor

Message 3 of 3
88 Views

Oops...

 

That reply made sense, so I marked it as the solution.  But I have unmarked it for now because the stream app sure doesn't seem to be following that pattern today:

 

I have 29 hours recorded, and both the box and the stream app are now showing only 6% of capacity used, instead of the 47% full that the app previously showed for a similar amount of recording.  (The box DVR and the app both show the same list of recordings.)  Confused...