Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,498,649

members

4

online now

1,704,179

discussions

X1 Technical Issues

Posted by
Edited on
‎10-08-2014 10:07 AM

Official Employee

Member Since: ‎07-28-2014
Posts: 114
Message 20 of 1,902 (97,199 Views)

X1 Technical Issues

[ Edited ]

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

1,901 REPLIES
Highlighted
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎09-07-2013
Posts: 5
Message 1 of 1,902 (66,996 Views)

error RDK-03003

What is RDK-03003 and how can I fix it?  Already went through x1 phone support with no resolution and ticket was "elevated". UGGHHH

Posted by
Edited on
‎09-08-2013 12:49 AM

Official Employee

Member Since: ‎10-04-2008
Posts: 8,859
Message 2 of 1,902 (66,925 Views)

Re: error RDK-03003

[ Edited ]
Does it get past the first couple of dots?
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎09-07-2013
Posts: 5
Message 3 of 1,902 (66,915 Views)

Re: error RDK-03003

 No

It never got past any dots

Posted by
Official Employee

Member Since: ‎10-04-2008
Posts: 8,859
Message 4 of 1,902 (66,894 Views)

Re: error RDK-03003

I believe that error code is a signal issue
Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎09-07-2013
Posts: 5
Message 5 of 1,902 (66,885 Views)

Re: error RDK-03003

After sitting overnight the cable box now displays the time a and I can get channels 605-615, no On Demand. No other channels. Any attempts for other channels or on demand I get "Issue detected. Please call Comcast customer care....Diagnosis Code #18". This is how this entire problem started. When I reboot I end up with a Xfinity logo and dots that never load. After 30-45 minutes I am back to where I am now with the Diagnosis code #18. Any suggestions?

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎09-07-2013
Posts: 5
Message 6 of 1,902 (66,515 Views)

Re: error RDK-03003

So after waiting 2days a tech was sent to replace the box because it was determined to be a "hardware issue". He replaced the box and worked for over 2 hours trying to get it to work with no luck. It was another defective box. He then installed box number three and that finally worked. I have been up and running for 3 days with all functions working so far. 

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎12-04-2013
Posts: 3
Message 7 of 1,902 (62,688 Views)

Re: error RDK-03003

We just had the same issue.  RDK 03003  .  1 main big box  in living room - Ok,   2 bedroom boxes - both have errors along with no ph or i'net either.  Left 1 bedroom box unplugged all night. Next morning disconnected other bedroom box, bada bing! Works again.  This seems to be a constant issue with this service.  Becoming more than aggravating for a service you pay for + insurance for repairs, then they try to charge you for coming out to repair.   Enjoy the services rendered, but personally it's not worth the cost or aggravation. Get with it Xfinity !!

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎01-06-2014
Posts: 1
Message 8 of 1,902 (62,266 Views)

Re: error RDK-03003

Comcast charged me $69.95 to come out Friday and updated my old cable service to X1.  Loved my new service and was like WOW; how did I not switch to a modern cable service provider earlier and then last night right after I told my wife how great X1 was we lost cable services and RDK-03003 popped up!  Comcast support did the usual unplug/plug back in, we are going to send a refresh signal, etc with no luck.  So now I must wait 2 full business days to get a tech to come out to the house to fix my service.  I asked comcast to refund/credit my $69.95 installation fee as part of the Comcast Customer Guarantee but they will not as they claim it is not a service offering and that only applys to services.  You wonder why Comcast is rated last in customer service amongst all major carriers.  Anyway X1 when working is very nice and it has shown me that I want a modern technology provider but one that actually cares about its customers and can provide service.  I think I may need to educate myself on what my options are for cable services and switch to a provider that actually cares about its customer relationonships especially since I pay them a large monthly sum for their services. 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎01-12-2014
Posts: 2
Message 9 of 1,902 (61,988 Views)

Re: error RDK-03003

Same thing is happening to me now. I've been down without any cable on any tv and no internet for 4 days now. Earliest appointment they said they could get me was today, Sunday the 12th between 10 am and noon. Very frustrating considering I had to cancel all of my plans for this weekend, including an nfl playoff party. Actually had to go spend the night last night at buffalo wild wings just to watch the games. In the meantime, Comcast called me not once, not twice, but 4 times to confirm my appointment for this morning. I confirmed everytime. I was ready to get my service back. Their last call was at 930 am this morning to again confirm an appointment between 10 am and noon. Well i waited and waited, after rearranging my plans for the whole day, and then noon came around and still NO COMCAST tech had shown up! I called comcast to inquire and they said my appointment had been rescheduled for 5 pm to 7pm!!!! Are you kidding me! The service rep on the phone didn't seem to care nor could he give me a reason why it was changed. He also didn't seem to think it was a big deal that I was not contacted about the change!! The service rep said he could get someone out between 1 and 3 pm. SO here I am waiting again. It's almost 2 and still no signs of anyone. I have my doubts that they will show up and I'm really on my last nerve now because I'm a huge Panthers fan and I have no way to watch the game! and I'm stuck here until at least 3 hoping this tech shows up. Has anyone else experienced service like this with Comcast? I mean give me a break, there's bad and then there's just plain unacceptable. 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎01-22-2014
Posts: 1
Message 10 of 1,902 (61,633 Views)

Re: error RDK-03003

Same problem here.  This gets into "class action" territory when a pre-existing condition is known to Xfinity with their hardware or software and they continue to charge people for fixing it.  You cannot sell a service or product knowing it has issues to purposefully charge any type of fee to fix it. 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎03-03-2014
Posts: 1
Message 11 of 1,902 (60,227 Views)

Re: error RDK-03003

Same issue day after day. Screen freezes, no functionality at all, requiring a re-boot, only to wait for RDK-03003 to appear. Calls to Comcast have gone from weekly to daily, only to now become hourly, just to register another complaint. Tech was out and confirmed it an internal server bandwidth issue, resulting from over-subscribing their service before having ample capacity. He calls it a "clog" in the pipes that keeps occurring and we must just wait for it to unclog. Absolutely ridiculous and shameful that when I call, they never acknowledge this code and act like it is just my house; however, after searching Google, this code is rampant and even viral. They keep taking our money and aren't fixing the problem. Super Bowl party? Moved to a bar a halftime. Winter Olympic opening ceremonies? Lost the ability to watch or record. Tonight's Oscar party? Moved 30 minutes into the programming to a neighbors house. Now, Oscars are over and many reboots have occurred, but still the dreaded RDK message. Now, we await what is becoming the weekly tech service call, only to hear the same B.S. again. Why isn't some action being taken by consumer groups or class action lawyers? These blog entries go back to 2012 with this issue!
Posted by
Edited on
‎03-14-2014 05:52 PM

Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎04-12-2012
Posts: 6
Message 12 of 1,902 (59,618 Views)

Re: error RDK-03003

[ Edited ]

Had X1 for a few weeks now.  Came back from a business trip to find all three boxes not working, two with this RDk-03003 error aftr first red dot loading.  DVR just says error.   After two chat sessions and a phone call I am still  not up.  Waiting 24-48 hours for level 2 to call me back.  It is obvious front line support does not know how to troubleshoot these new boxes.  All they can tell you is to uplug them or "I am sending a signal" which does nothing.  I am sorry I stuck with Comcast/Xfinity . This X1 gear is buggy to say the least.  I am going to give UVerse a try.  

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎04-04-2014
Posts: 1
Message 13 of 1,902 (58,441 Views)

Re: error RDK-03003

This message just came up today. All three TV's hooked to the box have this same error code.  I have never been happy with comcast.  There customer service and service people are not well trained to give support.  When we moved in the xfinity tech said he could not hook our wifi or cable up and I would need to rewire my home!!  Wasted a day, called Comcast they sent another tech the next day and he hooked it up in 30 minutes.  Seriously, I am not sure why we have not swithced to ATT Uverse. Several of our friends have and love it.  I just keep hoping Comcast will get better, but after this I think I am done and ready to switch.  Always a fun time with Comcast.....


fndudek wrote:

What is RDK-03003 and how can I fix it?  Already went through x1 phone support with no resolution and ticket was "elevated". UGGHHH


 

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎05-11-2014
Posts: 1
Message 14 of 1,902 (56,084 Views)

Re: error RDK-03003

This has happened to me twice. I have never called cause all they would tell me is 2 power cycle and they would send a refresh signal. All I do is unplug the xfinity box and main x1 box for about 10 minutes and it comes back on.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎09-22-2013
Posts: 5
Message 15 of 1,902 (55,689 Views)

Re: error RDK-03003

Same story.  Called in, and level 1 support could do nothing. Problem unresponsive to power down, unresponsive to test signal, both of my boxes "died" at the same time, one of them while I was actively watching (channel signal continued, I just suddenly couldn't change channels). Escalated to level 2 support, 48-72 hours before anyone will get back to me. Do they rebate for extended downtimes like this?

 

Paradoxically, my internet still functions, which implies the problem is not a simple cable cut/etc.

 

Combine this with all the deep and abiding weirdness I have experienced with XFinity's DVR functionality (stuff refusing to delete, stuff disappearing for no reason, and in a few cases re-appearing sometimes months later, search function simply not working, incredibly slow, massive typeahead delay, etc)... I am beginning to wonder if I should not give another provider (Century Link, etc) a try.

Posted by
Problem Solver

Member Since: ‎03-10-2014
Posts: 2,819
Message 16 of 1,902 (55,679 Views)

Re: error RDK-03003

yes they will give you a credit for the service loss every time . you must call billing and you will need to give them the days and services you were missing. make sure that every time it not working you call so they can note it.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎08-03-2014
Posts: 1
Message 17 of 1,902 (53,408 Views)

Re: error RDK-03003

I just had the err RDK3003 I used a xfinity my acct app and was able to send a refresh signal from the app and reset box cable. Took me about 15 min to get the box reset and it back working. Didn't have call or anything
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎09-13-2014
Posts: 1
Message 18 of 1,902 (52,010 Views)

Re: error RDK-03003

So we have been getting this error RDK-03003 about every other day for the past week.  We end up unplugging the box and letting it restart.  This is the worst.  And I am sure that I will be told that it is my fault that there is nothing wrong with their signal or their box.

 

Posted by
Official Employee

Member Since: ‎10-04-2008
Posts: 8,859
Message 19 of 1,902 (52,001 Views)

Re: error RDK-03003

So we have been getting this error RDK-03003 about every other day for the past week. We end up unplugging the box and letting it restart. This is the worst. And I am sure that I will be told that it is my fault that there is nothing wrong with their signal or their box.
_____________________

Charles, it's not your fault, the upstream on all your equipment ( modem included) is way out of spec. If you can, remove any unnecessary splitters, but you will probably have to get a tech out. My bet is an outside issue either too hot at the tap or damaged drop.
Posted by
Regular Contributor

Member Since: ‎04-24-2008
Posts: 119
Message 21 of 1,902 (71,248 Views)

Re: X1 Technical Issues

1) Lip sync issues

2) IR blaster/remote issues (acts like double-button press)

3) Companion boxes behave - 5.1 on live, 5.1 on OnDemand, but 2.0 PCM on DVR'ed material from the main DVR

Posted by
Problem Solver

Member Since: ‎03-10-2014
Posts: 2,819
Message 22 of 1,902 (71,232 Views)

Re: X1 Technical Issues

Doug there is a thread just for remotes!!!!!lol

 

Let the madness begin>>>>

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎10-07-2014
Posts: 1
Message 23 of 1,902 (71,156 Views)

Re: X1 Technical Issues

Only parts of my recorded episodes are available on the x1 app. No issues on the dvr. Sometimes its 59 min showing, other times only 10 minutes. Any troubleshooting for this or is this an update issue?
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-07-2014
Posts: 2
Message 24 of 1,902 (70,053 Views)

X1 setup

Got my new X1 remote box and on install the panel lights on the STB flash in sequence and I have a blue screen that is half cut-off that says something about SNMP and I can't see the remainder of the screen. On initial startup the xfinity logo comes up normal. 

Box has been in the same state for a couple hours.

I'm going to exchange but any other ideas on what I can try?

 

I have verified the outlet is active by connecting an identical box to that outlet and the new box has the same error on an outlet that I know works.

Posted by
Edited on
‎10-07-2014 05:37 PM

Silver Problem Solver

Member Since: ‎10-10-2013
Posts: 10,618
Message 25 of 1,902 (70,044 Views)

Re: X1 setup

[ Edited ]

Were you shipped this box so you could install it yourself? What city are you in?


mike4052 wrote:

Got my new X1 remote box and on install the panel lights on the STB flash in sequence and I have a blue screen that is half cut-off that says something about SNMP and I can't see the remainder of the screen. On initial startup the xfinity logo comes up normal. 

Box has been in the same state for a couple hours.

I'm going to exchange but any other ideas on what I can try?

 

I have verified the outlet is active by connecting an identical box to that outlet and the new box has the same error on an outlet that I know works.



 




 

Posted by
Official Employee

Member Since: ‎10-04-2008
Posts: 8,859
Message 26 of 1,902 (69,993 Views)

Re: X1 setup

Mike, check your private messages.
Posted by
Frequent Visitor
  • You have posted 10 replies to the community. Thank you for keeping the conversations going!
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎06-15-2010
Posts: 13
Message 27 of 1,902 (70,921 Views)

Sound settings on an X1 box

I have an issue not being able to make surround sound stay chosen in the audio settings of the device. My upstairs satellite box has no such issue. In the meantime, my main X1 box does not transmit surround sound. Anything I can do? I've reset box numerous times, to no avail.
Posted by
Valued Contributor

Member Since: ‎09-15-2014
Posts: 127
Message 28 of 1,902 (69,905 Views)

Re: X1 setup

were there any other concerns regarding this thread ?

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎07-03-2011
Posts: 1
Message 29 of 1,902 (70,852 Views)

Audio not coming on with box (HDMI)

(Panisonic TV) Audio will not come on at the same time until I change channels then it comes back.

 

X1 Platform

XG1 DVR

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-09-2014
Posts: 2
Message 30 of 1,902 (69,876 Views)

Re: X1 setup

I'm having the same issue with my self install kits. The blue screen shows its tuned in to the frequency, but waits for days and still no signal back. One box waits for GTC and the others wait for STMP. Could you help me with the setup?
Posted by
Problem Solver

Member Since: ‎08-08-2014
Posts: 1,270
Message 31 of 1,902 (69,869 Views)

Re: X1 setup

Lagoonies

 

Did you get the boxes as a Self Install Kit (SIK)?  If so, have you called the activation number:  855-OK-BEGIN

 

Which box (dvr or terminal) is giving you troubles?  Do you see XRE/RDK error codes?

Posted by
Frequent Visitor
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Member Since: ‎10-10-2014
Posts: 8
Message 32 of 1,902 (70,743 Views)

Re: X1 Technical Issues

New X1 pX001anc box installed. locked up during NFL game. Tried to power off, tv goes off but box stays on, locked at the xfinity logo and does nothing. tech had me pull power plug, hdmi plug, cable plug, and plug them back in nothing. Pulled cable off splitter and plugged directly to wall, tried to send signal, tried to pull power plug and restart, nothing. Said she thinks it is booting wait 30 minutes and call back. Still nothing hour later. Tried same stuff again with new tech. Nothing. Put in a trouble ticket. 3 hours later still not fixed. Put splitter back on and connected to modem, then modem to Playstation. netflix works better than the x1 triple play package and on demand services so far.
Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎02-12-2008
Posts: 3
Message 33 of 1,902 (70,697 Views)

Re: X1 Technical Issues

Hello, my problems

tiling

no picture at times, reset fixes

reset 3-5 times a day due to freezing

slow response to remote- up to 10 second delay or nothing, again reset

unable to fast forwaRD at times on dvr

fgast forwaRD won't srtop reset helps

neds reboot 3-5 times daily

runs erratically like a overloaded computer from 1991

These probs maKE my x1 give me second thoughts about the infrastructure supporting it,

phone caLLS on hold till I get tired and hang up

Currently unsatisfactory in it's delivering on the hype.

thaNK YOU

Posted by
Silver Problem Solver

Member Since: ‎10-10-2013
Posts: 10,618
Message 34 of 1,902 (70,690 Views)

Re: X1 Technical Issues

Like many new X1 customers, you are having signal problems. What worked for the older legacy boxes doesn't always work with X1. X1 needs clean and stable signal both incoming and outgoing.

Call in to Comcast and get a service visit set up to have your signals looked at...


lobsta wrote:

Hello, my problems

tiling

no picture at times, reset fixes

reset 3-5 times a day due to freezing

slow response to remote- up to 10 second delay or nothing, again reset

unable to fast forwaRD at times on dvr

fgast forwaRD won't srtop reset helps

neds reboot 3-5 times daily

runs erratically like a overloaded computer from 1991

These probs maKE my x1 give me second thoughts about the infrastructure supporting it,

phone caLLS on hold till I get tired and hang up

Currently unsatisfactory in it's delivering on the hype.

thaNK YOU







Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎02-12-2008
Posts: 3
Message 35 of 1,902 (70,683 Views)

Re: X1 Technical Issues

thank you

 

Posted by
Regular Contributor

Member Since: ‎05-28-2014
Posts: 94
Message 36 of 1,902 (70,648 Views)

Re: X1 Technical Issues

Blue Power light gone completely and brightness level only goes to 3 (but I'm fine with that)

 

While watching a recording and using the page up command to advance, sometimes it stops and brings me to live TV and when accessing the recording again, it starts from the beginning.

 

Posted by
Problem Solver

Member Since: ‎03-10-2014
Posts: 2,819
Message 37 of 1,902 (70,633 Views)

Re: X1 Technical Issues


MikeCT01 wrote:

Blue Power light gone completely and brightness level only goes to 3 (but I'm fine with that)

 

While watching a recording and using the page up command to advance, sometimes it stops and brings me to live TV and when accessing the recording again, it starts from the beginning.

 


Mike I have seen more with xod than with dvr events...Is this happening on the xod?

Posted by
Regular Contributor

Member Since: ‎05-28-2014
Posts: 94
Message 38 of 1,902 (70,629 Views)

Re: X1 Technical Issues

I have seen it with xod too, but I rarely use it. Mostly DVR for me.

Posted by
Problem Solver

Member Since: ‎03-10-2014
Posts: 2,819
Message 39 of 1,902 (70,622 Views)

Re: X1 Technical Issues

There is not much you can do on this..It is happening all over comcastland with x1....All we can do is hope for better firmware on this....

Posted by
Problem Solver

Member Since: ‎08-08-2014
Posts: 1,270
Message 40 of 1,902 (70,553 Views)

Re: X1 Technical Issues

Smead86

 

I checked out your PX001.  It doesn't look too good.  I do see you have a service appt this week to correct the issue.  Let us know how that goes!

 

Brandon

Posted by
Regular Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-09-2014
Posts: 2
Message 41 of 1,902 (69,810 Views)

Re: X1 setup

Hi Brandon,
In the quick start up instructions it doesn't mention that 855 number at all. The main st box works fine, it's just the additional boxes that won't connect. All of the boxes are shipped in and came with quick start guides. There aren't any error code. When the x1 boxes are plugged in I could only get the blue screen when using an AV cable. They start connecting by docsis and are waiting for a trigger to download firmware from either a gtc or an snmp. I already tried connecting it through the same cable outlet that works for the dvr.
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎10-10-2014
Posts: 3
Message 42 of 1,902 (70,479 Views)

Re: X1 Technical Issues

RDK 03032 on X1, over and over.. restart runs for a while then repeat.. Xb3 modem goes offline every hour or two and takes a while to reset..

All wiring is within a few years of brand new, old system all worked fine.. Seperate modem and my own router got good single and no outages unless comcast outage.. had signal from router to bedroom (13 paces away).. with new XB3 i went from 3 bars to 1 bar, just 13 steps away from modem/router..

contractor employee (not a comcast person) did installation.. admited he didnt know how any of this worked.. told me modem took 30 minutes each time we reset it and it couldnt be touched for that 30 minutes.. he was in my home for nearly 9 hours.. phone didnt work when he left.. TV (X1) only works sporadically keep getting two different error messages.. restarts fail to resolve issue..

i went from having good uninterrupted service to continously interrupted service,

in my modem settings it shows MocA is not connected (just hearing issues with that so dont know)

I have had COUNTLESS calls to comcast, and due to the companies culture of poor customer service there is no solutions.. I have an appointment tomorrow and another on the 14th to fix the phone that wasnt done while contractor was here for nearly NINE hours.

What is needed for Comcast to come, and MAKE CERTAIN that the equimpent works.. the commercial on TV is currently a lie.. the uptime i receive is only about 10% at this point. I am hoping that Comcast will change its culture of the non caring attitude and want to help a customer that has been a customer since the beginning of comcast here.

i am at wits end and beyond frustrated at the lack of quality, lack of committement to having this system work. I hope someone will help. But my experience tells me this will take a long time and a lot of working up the chain of command and perhaps TV news to get a resolution.

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Member Since: ‎10-11-2014
Posts: 1
Message 43 of 1,902 (70,467 Views)

Re: X1 Technical Issues

I was considering migrating to X1, but after reading the techinical issues posted on this forum, have decided to wait until Comcast get the bugs out.

Posted by
Bronze Problem Solver

Member Since: ‎08-19-2009
Posts: 6,417
Message 44 of 1,902 (70,429 Views)

Re: X1 Technical Issues

Most of the "bugs" are actually connection issues caused by poor/shoddy installations


dtknipe wrote:

I was considering migrating to X1, but after reading the techinical issues posted on this forum, have decided to wait until Comcast get the bugs out.




______
Robert, an X1 System user
Google is your friend
http://customer.xfinity.com/help-and-support/x1/
Posted by
Silver Problem Solver

Member Since: ‎10-10-2013
Posts: 10,618
Message 45 of 1,902 (70,433 Views)

Re: X1 Technical Issues

Hmmm,

If both your X1 and your modem is cutting in and out, that means your problem is not limited to just cable TV, it's all of you Comcast services. There is probably something wrong with the "drop" which is the line running from the box in the street up to your home. Just yesterday Comcast was at my next door neighbors house and they found the drop was bad. My point here is you have fixable issues. Comcast will never fix this over the phone. You need to get a tech out to your house.


MrMystre wrote:

RDK 03032 on X1, over and over.. restart runs for a while then repeat.. Xb3 modem goes offline every hour or two and takes a while to reset..

All wiring is within a few years of brand new, old system all worked fine.. Seperate modem and my own router got good single and no outages unless comcast outage.. had signal from router to bedroom (13 paces away).. with new XB3 i went from 3 bars to 1 bar, just 13 steps away from modem/router..

contractor employee (not a comcast person) did installation.. admited he didnt know how any of this worked.. told me modem took 30 minutes each time we reset it and it couldnt be touched for that 30 minutes.. he was in my home for nearly 9 hours.. phone didnt work when he left.. TV (X1) only works sporadically keep getting two different error messages.. restarts fail to resolve issue..

i went from having good uninterrupted service to continously interrupted service,

in my modem settings it shows MocA is not connected (just hearing issues with that so dont know)

I have had COUNTLESS calls to comcast, and due to the companies culture of poor customer service there is no solutions.. I have an appointment tomorrow and another on the 14th to fix the phone that wasnt done while contractor was here for nearly NINE hours.

What is needed for Comcast to come, and MAKE CERTAIN that the equimpent works.. the commercial on TV is currently a lie.. the uptime i receive is only about 10% at this point. I am hoping that Comcast will change its culture of the non caring attitude and want to help a customer that has been a customer since the beginning of comcast here.

i am at wits end and beyond frustrated at the lack of quality, lack of committement to having this system work. I hope someone will help. But my experience tells me this will take a long time and a lot of working up the chain of command and perhaps TV news to get a resolution.







Posted by
Official Employee

Member Since: ‎10-04-2008
Posts: 8,859
Message 46 of 1,902 (70,416 Views)

Re: X1 Technical Issues

RDK 03032 on X1, over and over.. restart runs for a while then repeat.. Xb3 modem goes offline every hour or two and takes a while to reset..

All wiring is within a few years of brand new, old system all worked fine.. Seperate modem and my own router got good single and no outages unless comcast outage.. had signal from router to bedroom (13 paces away).. with new XB3 i went from 3 bars to 1 bar, just 13 steps away from modem/router..
_________________________

Have you tried using the wireless networks that come with the XB3 instead of your personal router?
Posted by
Edited on
‎10-11-2014 09:30 AM

Official Employee

Member Since: ‎10-04-2008
Posts: 8,859
Message 47 of 1,902 (70,412 Views)

Re: X1 Technical Issues

[ Edited ]
What is needed for Comcast to come, and MAKE CERTAIN that the equimpent works.. the commercial on TV is currently a lie.. the uptime i receive is only about 10% at this point. I am hoping that Comcast will change its culture of the non caring attitude and want to help a customer that has been a customer since the beginning of comcast here.
________________________

For having just 2 pieces of equipment ( modem and DVR) your signal levels should be relatively the same for each. Your DVR has high upstream ( out of spec) and your modem is good, modem has low downstream but the DVR is high ( out of spec). When the tech comes out he should be able to verify the signal levels to each piece of equipment
Posted by
Problem Solver

Member Since: ‎03-10-2014
Posts: 2,819
Message 48 of 1,902 (70,406 Views)

Re: X1 Technical Issues


ComcastAndrew wrote:
What is needed for Comcast to come, and MAKE CERTAIN that the equimpent works.. the commercial on TV is currently a lie.. the uptime i receive is only about 10% at this point. I am hoping that Comcast will change its culture of the non caring attitude and want to help a customer that has been a customer since the beginning of comcast here.
________________________

For having just 2 pieces of equipment ( modem and DVR) your signal levels should be relatively the same for each. Your DVR has high upstream ( out of spec) and your modem is good, modem has low downstream but the DVR is high ( out of spec). When the tech comes out he should be able to verify the signal levels to each piece of equipment

After they figure out what is happening in the wiring I would ask if they would put a unbalanced splitter on it. I think they steer clear of them with x1, but with the two equipments you have I think it will work better. Put the higher loss on the modem.....

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎10-10-2014
Posts: 3
Message 49 of 1,902 (70,384 Views)

Re: X1 Technical Issues


ComcastAndrew wrote:
RDK 03032 on X1, over and over.. restart runs for a while then repeat.. Xb3 modem goes offline every hour or two and takes a while to reset..

All wiring is within a few years of brand new, old system all worked fine.. Seperate modem and my own router got good single and no outages unless comcast outage.. had signal from router to bedroom (13 paces away).. with new XB3 i went from 3 bars to 1 bar, just 13 steps away from modem/router..
_________________________

Have you tried using the wireless networks that come with the XB3 instead of your personal router?

we are using the XB3, it all went bad when we added the XB3 and replaced the personal router.. before the replacment to comcast equipment, all was fine, zero issues

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎10-10-2014
Posts: 3
Message 50 of 1,902 (70,382 Views)

Re: X1 Technical Issues

by the way, i meant to add.. THANK YOU Comcastandrew for taking the time to answer questions and check things out..