Xfinity plant
Xfinity globe
Community Forum

X1 SLOW!!

Contributor

X1 SLOW!!

My X1 dvr and companion box have started to get painfully slow, to the point that if you press the Guide button, it can take anywhere from 5-10 seconds for it to populate and has that same delay when entering channel numbers, going to dvr, etc. I checked the signal levels and everything looks within spec except for the Downstream Power which is at 6.5 . 


Accepted Solutions
Official Employee

Re: X1 SLOW!!

 

Hello rmaxon317, I can get this issue corrected for you. Can you please send me a private message with your full address and account number by clicking my name (ComcastAmir) and then clicking "private message me"? 


All Replies
Gold Problem Solver

Re: X1 SLOW!!

You can see roughly half of critical X1 signal levels. But something is wrong with your signal levels. The only person that can test for ALL critical X1 signal levels is a Comcast tech who is on-site.

Strongly suggest you have Comcast send a tech out to investigate.



rmaxon317 wrote:

My X1 dvr and companion box have started to get painfully slow, to the point that if you press the Guide button, it can take anywhere from 5-10 seconds for it to populate and has that same delay when entering channel numbers, going to dvr, etc. I checked the signal levels and everything looks within spec except for the Downstream Power which is at 6.5 . 


 

Contributor

Re: X1 SLOW!!

I was afraid of that...the techs in my area have been notoriously unhelpful

Expert

Re: X1 SLOW!!


rmaxon317 wrote:

My X1 dvr and companion box have started to get painfully slow, to the point that if you press the Guide button, it can take anywhere from 5-10 seconds for it to populate and has that same delay when entering channel numbers, going to dvr, etc. I checked the signal levels and everything looks within spec except for the Downstream Power which is at 6.5 . 


I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.

Official Employee

Re: X1 SLOW!!

 

Hello rmaxon317, I can get this issue corrected for you. Can you please send me a private message with your full address and account number by clicking my name (ComcastAmir) and then clicking "private message me"? 

Contributor

Re: X1 SLOW!!

Thanks Amir, PM sent

New Poster

Re: X1 SLOW!!

I am having same issue with extremely slow response with X1 box.  Just got the box when I added HD.  it is so bad that want my old cable box back!   running HDMI cable directly to TV.

Expert

Re: X1 SLOW!!


Traybeme wrote:

I am having same issue with extremely slow response with X1 box.  Just got the box when I added HD.  it is so bad that want my old cable box back!   running HDMI cable directly to TV.


would you give some examples of what you are doing that you get slow response?