Xfinity plant
Xfinity globe
Community Forum

X1 New Box Blur Help

New Poster

X1 New Box Blur Help

I have an older 1080P Samsung LCD 52 inch, and have been very happy with the Comcast picture quality and motion handling for several years.  It was a top of the line $3500 TV when it came out.   My excellent Arris AX013-ANM died last weekend.   It’s the black box with a clock and blue power button on the right.  Looks like the XG1v3 picture on the site. 

 

I went into my local office expecting they would have a newer better model but they gave me the exact same arris model I had, new sealed in plastic.    I hooked it up and there was major lag in all the menus.   Took forever to start a saved program.   The motion was much worse than my old one.    I watch a lot of sports and anytime the players moved in basketball and hockey.  They are fuzzy/blurry and you can’t read their names on the jersey.  The blur seems to fade in and out when they speed up and slow down.   There is no blur when they stop running or the camera is zoomed in close.  

 

I took it back and got another same exact model and it was the same problem.   I called tech support a few times and found out about the new Arris Model Xg1v4, which they shipped to me.     The smaller grey one with no clock or power button.  

 

This XG1v4 has much faster menu system, but also has this same exact motion blur problem as the older Arris AX013 replacements  they gave me.  I have tried changing settings to 1080p, 1080i, and 720p and it’s the same issue 

 

I am so bummed because my 3-4 year old box was perfect.   Do you think  they changed something in the recently manufactured boxes that cause this problem?    I highly doubt something technical went wrong with my wiring or outside at the exact same time my box died.    If so, what could cause this motion blur on the players in sports?  Any advice would be helpful as I watch a ton of sports and can’t live with it. 

 

 

 

 

Expert

Re: X1 New Box Blur Help

Have you looked at your TV's settings?  Also, your new XG1 may have a different default setting than what you made to your original X1 box.  I would look at both.

New Poster

Re: X1 New Box Blur Help

Thx for the reply.   I never change my TV settings and I double checked they are the same before and after the box swap.   I have the settings written down, and they have been the same for years.    As far as the default cable box video setting, I tried all of them 720P, 1080i, and 1080P and they all have the same motion blur problem.   Are there any other cable box settings you are referencing?   I tried zoom on and off and that didn’t help either.  Don’t see anything else to change.  

 

Also, my TV is 120 hz and the motion is still absolutely perfect with no blur in fast moving PS4 games, which I play every day.  In fact, the motion handling on my TV is better than most of the expensive new TVs that I’ve seen.   The industry has taken a step backwards in the motion department for most new 4K  tv’s. 

Official Employee

Re: X1 New Box Blur Help

Hi Fateswarning, thank you for reaching out and I am showing you talked to an agent after posting this, were they able to help with your motion blur?

 

Thank you