Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,748,504

members

21

online now

1,906,863

discussions

Back to Top

X1 DVR

ANSWERED
Frequent Visitor

Re: X! DVR Recording Playback Error

I've changed the secondary box I wan to use to outlet 2 as you suggested. Maybe that will do the trick. Otherwise I'll call for a tech. Do you have a short cut to get to one? 

Frequent Visitor

Re: X! DVR Recording Playback Error

Thanks for your help. I did the experiment you suggested and it was clear that having a secondary box connected to the splitter was the cause of the playback failures on the other one. 

 

So I have fixed both problems by eliminating the splitter and connecting both secondary boxes and the modem with their own direct drops from the amp. 

 

All seems good now! 

Official Employee

Re: X! DVR Recording Playback Error

Glad you got it going!! Happy New Year!



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Multiple hub recording problem

I have two hubs, one upstairs and one downstairs. The one upstairs has two satellite boxes. The one downstairs has one satellite. Now the problem is, when you set a recording on the hub upstairs it will sometimes record on the downstairs hub and vice versa. I want each hub and satellite to record on the up it should. How can I fix this.
Silver Problem Solver

Re: Multiple hub recording problem

Did your setup ever work that way?

Service Expert

Re: Multiple hub recording problem


RAM59 wrote:
I have two hubs, one upstairs and one downstairs. The one upstairs has two satellite boxes. The one downstairs has one satellite. Now the problem is, when you set a recording on the hub upstairs it will sometimes record on the downstairs hub and vice versa. I want each hub and satellite to record on the up it should. How can I fix this.

You can't fix it.  Comcast has gone to a Whole Home DVR system.

 

http://forums.comcast.com/t5/X1/whole-home-scheduling-for-multiple-DVRs/td-p/2360633




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Official Employee

Re: Multiple hub recording problem

Whole home DVR Scheduling FAQ

http://customer.comcast.com/help-and-support/cable-tv/x1-dvr-whole-home-scheduling-faqs/



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Multiple hub recording problem

It did work correctly when it was first set up

Frequent Visitor

Re: Multiple hub recording problem

Where is the moca filter on the DVR box, i was told if i take these off the multiple house will work and can see recordings from any dvr or satillite box.

Frequent Visitor

Re: Multiple hub recording problem

comcast andrew, i have been told to remove the moca filter to make my dvrs link so i can watch any recording from any dvr and satellite box, is this correct?

Official Employee

Re: Multiple hub recording problem

Look on the back of each of the DVRs for a filter.



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: X1 DVR deleting recordings from box without my permission

My programs are deleting as discussed in this forum.  I too didn't realize until most of the shows were gone, only leaving the most recent episodes.  And they are not available On Demand.  Now, to catch up, I have to purchase from Amazon.  At this point, I am not sure why I am paying for Comcast when I still have to pay to watch programs.  And to top it off, CBS is now charging as well to watch online.  If you have to pay the network directly to access shows, why even have On Demand???  It seems as if all of them are trying to make money on the same services, like double-dipping on the backs of the consumers that keep them in business! 

Frequent Visitor

Re: X1 DVR deleting recordings from box without my permission

I wound up dropping X1 and went with the conventional DVR. Well I was then charged double - I dropped Comcast altogether and went with Dish. Best move I made!!!
Frequent Visitor

Re: Multiple hub recording problem

There is only the one moca filter that is on the line outside between the cable coming out of the ground and the on going into the house.  The DVRS do not have one.  If I understand correctly, no matter where the recording is set up from, or no matter which DVR it is recording on, I should be able to play it back from any DVR or Satellite box, is this correct?  Or do I have to remove the filter from outside. Thanks

Official Employee

Re: Multiple hub recording problem

There is only the one moca filter that is on the line outside between the cable coming out of the ground and the on going into the house. The DVRS do not have one. If I understand correctly, no matter where the recording is set up from, or no matter which DVR it is recording on, I should be able to play it back from any DVR or Satellite box, is this correct? Or do I have to remove the filter from outside. Thanks
__________

Don't remove the filter.

Out of the 5 pieces of X1 equipment you have, how many see the recordings?

If you can, describe your cable configuration ( include splits and amps if any)



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: X1 DVR deleting recordings from box without my permission

What seemed to solve the problem for us was making sure to delete everthing in the deleted items folder.  We do it once a day now.

Problem Solver

Re: X1 DVR deleting recordings from box without my permission

The hopper is a great DVR, if you live in a area that never rains.

The x1 dvr will never delete your assets if the rules are followed. .
Problem Solver

Re: X1 DVR deleting recordings from box without my permission

I will add that Comcast should consider adding warning icons to assets that will be deleted by the system in the next 48 hours..
Frequent Visitor

Re: X1 DVR deleting recordings from box without my permission

I live in Florida and we get torrential storms for days - especially this past year. Never had an issue with reception.

We followed all the Comcast Rules to a point where the last tech came out and suggested we get Dish.

The X1 erased more than two times - the tech and I both suggested to Comcast that a file was corrupt at the server not the box. They just didn't want to delve into anymore.
Frequent Visitor

Re: Multiple hub recording problem

Re: Multiple hub recording problem

There is only the one moca filter that is on the line outside between the cable coming out of the ground and the on going into the house.  The DVRS do not have one.  If I understand correctly, no matter where the recording is set up from, or no matter which DVR it is recording on, I should be able to play it back from any DVR or Satellite box, is this correct?  Or do I have to remove the filter from outside. Thanks

Frequent Visitor

Re: X1 DVR deleting recordings from box without my permission


gotpizza wrote:

The x1 dvr will never delete your assets if the rules are followed.

I can never tell WHAT my X1 will do.  The only thing it does consistently is get me a discount.  This happens when I get so fed up with the latest "feature" that I call to cancel my service.  The Comcast Customer Retention reps will do anything short of oral sex to save an account (and they might even do that....I haven't asked).  You wouldn't believe how cheap my monthly bill is these days.

 


gotpizza wrote:
The hopper is a great DVR, if you live in a area that never rains.


I've had DirecTV in Seattle and in Phoenix--which has a "monsoon season"--and never had a problem with reception, even in the snow.  You have no idea what you are talking about.  DirecTV is superior to Comcast in every aspect, except one: they aren't available at my address.

But with fanboi shilling skills like yours, it's easy to see why you're a "Bronze Problem Solver."  You're single-handedly trying to solve Comcast's reputation for the worst customer service in the world, for any company, in any line of business, period.  Hint: it's not working.



 

Official Employee

Re: Multiple hub recording problem

There is only the one moca filter that is on the line outside between the cable coming out of the ground and the on going into the house. The DVRS do not have one. If I understand correctly, no matter where the recording is set up from, or no matter which DVR it is recording on, I should be able to play it back from any DVR or Satellite box, is this correct? Or do I have to remove the filter from outside. Thanks
_______________

Correct, but again which equipment sees the recordings and which don't? Whichever it is, swap it temporarily to a location where you are able to view recordings and see what happens.



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: Multiple hub recording problem

Hi, I found the two MoCa filters and removed them. We can now record from any DVR or Satellite and see and watch those recordings from any DVR or Satellite.  This is now a true whole house system and it is pretty good.  Thanks for everyones help it is greatly appreciated.  Happy New Year.

Official Employee

Re: Multiple hub recording problem

Glad you got it going. Where were they?



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Problem Solver

Re: X1 DVR deleting recordings from box without my permission

Dish network is what was mentioned in the post. Yes directv has descent signal. As dish it is different story, in most cases the dish signal is just not as strong as directv. Also directv dishes are of a much better design and the techs who install them are better..I live in south florida, and in 2004 went thorough a cat 5 hurricane and my directv never lost signal.
Frequent Visitor

Re: Multiple hub recording problem

Thanks, they were on splitters in the basement one in the ceiling and one in the furnance room.  They were attached before splitters.

Official Employee

Re: Multiple hub recording problem

Awesome. Good catch...



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: No DVR - "Your DVR service is not available right now."

That fixed the problem.  I wish that the original support person performed this "account sync / refresh."  Thank very much for researching and resolving my issue.

Regular Contributor

Re: Multiple hub recording problem

I'd be interested to see how some of these issues shake out.

 

 

Service Expert

Re: Multiple hub recording problem


LeeSoFL wrote:

I'd be interested to see how some of these issues shake out.

 

 


Hi Lee,

 

I recvd a PM from someone last night and he asked me to attempt to mimic what you are experinecing with your slo-mo playback...    I have the XG1-A and the newest Xg1v3.....   I initated dvr playback and went through slo-mo on each box...  even went so far as to deliberately pick a show recorded on "other" box and performed slo-mo on different box....

 

I had zero issues with frames or audio in the slo-mo playback....  I do not believe it is a 2-DVR problem.... as I have 2 comnpletely different DVR's with different chipsets to boot....

 

Did you ever get to look for a zero-loss amp installed with your system?

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Multiple hub recording problem

Hiya Ray, good to chat with you again!

 

I wasn't really going to post here anymore, because I seem to be running into some inaccurate personal accusations and rude comments from another poster.

 

The whole X1 system impresses me greatly, very functional and pretty reliable, recording everything I set, and having the programs I've recorded listed on both DVR box menus.

 

(Quick history for new readers:  Two X1 DVRs were installed here Dec 1st.  All recordings show up co-mingled on both boxes and recording works fine.  But, sometimes I'm able to use the slow motion feature, and sometimes it just sits in pause.  When slo-mo works, the picture smoothly glides into other fast forward and rewind modes.  When the slo-mo doesn't work, it just sits there in pause...you can press FF or REW until you're blue in the face, the  <4, <.3, <2 and 2>, 3> and 4> come onscreen but the picture won't come out of pause.  You need to go back to play, then FF or REW works, BUT then the picture just sits there for 2 seconds before going into a choppy and stuttery FF/REW.)

 

If I unplug the upstairs box from the power, the downstairs box works fine with slo-mo and perfect FF/REW.  

If I unplug the downstairs box from the power, the upstairs box works fine with slo-mo and perfect FF/REW.

 

(...some of the save programs disappear when one or the other box is unplugged, but come back when both are re-powered,)

 

Two nights ago, I took a one-to-two splitter, bypassed the amp, and ran two long runs of coax, one to each box and the problem was back.  There was no change in the problem, amp or no amp, split 8 ways or just split for two direct runs.

 

Yesterday morning, I spoke with a friend who lives a few miles away, and he just had the identical install I had done.  Two X1 DVR boxes and nothing more.  I asked him to go through the same button pushing and he had EXACTLY THE SAME ISSUE WITH SLO-MO AND FF/REW TRANSPORT ISSUES.  

 

Late in the day yesterday, I spoke with a Comcast Chief Engineer I know for 10 years.  He handles head-end issues in our area.

 

He said he is aware of exactly the problem I've spoken about.  He used the logic that it was as if "both boxes were searching to see who's boss."

 

He asked I give him a few more days to get more information.

 

So that's where it stands, I'm happy with the picture quality and flexibility of the X1, but the affected slo-mo, FF and REW choppiness is moderately annoying.

 

Thanks!

Service Expert

Re: Multiple hub recording problem


LeeSoFL wrote:

Hiya Ray, good to chat with you again!

 

I wasn't really going to post here anymore, because I seem to be running into some inaccurate personal accusations and rude comments from another poster.

 

The whole X1 system impresses me greatly, very functional and pretty reliable, recording everything I set, and having the programs I've recorded listed on both DVR box menus.

 

(Quick history for new readers:  Two X1 DVRs were installed here Dec 1st.  All recordings show up co-mingled on both boxes and recording works fine.  But, sometimes I'm able to use the slow motion feature, and sometimes it just sits in pause.  When slo-mo works, the picture smoothly glides into other fast forward and rewind modes.  When the slo-mo doesn't work, it just sits there in pause...you can press FF or REW until you're blue in the face, the  <4, <.3, <2 and 2>, 3> and 4> come onscreen but the picture won't come out of pause.  You need to go back to play, then FF or REW works, BUT then the picture just sits there for 2 seconds before going into a choppy and stuttery FF/REW.)

 

If I unplug the upstairs box from the power, the downstairs box works fine with slo-mo and perfect FF/REW.  

If I unplug the downstairs box from the power, the upstairs box works fine with slo-mo and perfect FF/REW.

 

(...some of the save programs disappear when one or the other box is unplugged, but come back when both are re-powered,)

 

Two nights ago, I took a one-to-two splitter, bypassed the amp, and ran two long runs of coax, one to each box and the problem was back.  There was no change in the problem, amp or no amp, split 8 ways or just split for two direct runs.

 

Yesterday morning, I spoke with a friend who lives a few miles away, and he just had the identical install I had done.  Two X1 DVR boxes and nothing more.  I asked him to go through the same button pushing and he had EXACTLY THE SAME ISSUE WITH SLO-MO AND FF/REW TRANSPORT ISSUES.  

 

Late in the day yesterday, I spoke with a Comcast Chief Engineer I know for 10 years.  He handles head-end issues in our area.

 

He said he is aware of exactly the problem I've spoken about.  He used the logic that it was as if "both boxes were searching to see who's boss."

 

He asked I give him a few more days to get more information.

 

So that's where it stands, I'm happy with the picture quality and flexibility of the X1, but the affected slo-mo, FF and REW choppiness is moderately annoying.

 

Thanks!


re: 1 to 2 splitter does it have the upper range at least 1002 mghz ?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Multiple hub recording problem

Yes, it shows 5-1002.

Service Expert

Re: Multiple hub recording problem


LeeSoFL wrote:

Yes, it shows 5-1002.


cool. I was wondering if maybe the comcast MoCA bands were being passed properly. MoCA (mesh) networking is a fully managed 'switch-like' network where no collisions are possible. The first MoCA hub-capable device that comes on the cable coax listens for a beacon to see if a network already is running on frequency band, and if not begins being a hub. The hub begins broadcasting a beacon and establishes the mesh network and control of traffic as devices join. The addition of other hub-capable devices automatically assign a particular hub to take over if the current hub manager 'disappears'. It is seamless so that any reboot of the current hub causes backup hub to be made into current hub controller. Basically it is a very efficient network as long as the frequency bands are passed by the connectors/amps/splitters.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Official Employee

Re: Multiple hub recording problem

He said he is aware of exactly the problem I've spoken about. He used the logic that it was as if "both boxes were searching to see who's boss."

He asked I give him a few more days to get more information.

So that's where it stands, I'm happy with the picture quality and flexibility of the X1, but the affected slo-mo, FF and REW choppiness is moderately annoying.

Thanks!
_________

Lee, I asked Ray ( geek46) to compare setup a with you as he's close to you geographically, and has multiple dvrs, he's smart and won't make things more complicated than they should be.



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Contributor

Re: Multiple hub recording problem

Thanks, that could help in getting to the source of the problem.  I am in Wellington 33414, and the friend with the recent install is in Royal Palm Beach 33411.

 

The fact that my friend and I are having the identical operating issue, could be a purely local thing.  We were both on Adelphia back in 2004 when Comcast took over, and all the homes in this area were built 12 years ago.

Service Expert

Re: Multiple hub recording problem


LeeSoFL wrote:

Thanks, that could help in getting to the source of the problem.  I am in Wellington 33414, and the friend with the recent install is in Royal Palm Beach 33411.

 

The fact that my friend and I are having the identical operating issue, could be a purely local thing.  We were both on Adelphia back in 2004 when Comcast took over, and all the homes in this area were built 12 years ago.


Lee,

 

I am also in 33411..... I don't have the issue so I don't believe it is georgaphical at all...

 

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Multiple hub recording problem


 

I am also in 33411..... I don't have the issue so I don't believe it is georgaphical at all...

 

 

-=Ray=-

 

___________________________________

 

Did you say both your boxes were XG1A, or was one XG1A and the other XG1V3?

 

(sorry if we're recovering ground on this.)

 

Service Expert

Re: Multiple hub recording problem


LeeSoFL wrote:

 

I am also in 33411..... I don't have the issue so I don't believe it is georgaphical at all...

 

 

-=Ray=-

 

___________________________________

 

Did you say both your boxes were XG1A, or was one XG1A and the other XG1V3?

 

(sorry if we're recovering ground on this.)

 


DVR-LR is XG1-A, DVR-MBR is XG1v3 ( newest Pace model)

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Multiple hub recording problem

DVR-LR is XG1-A, DVR-MBR is XG1v3 ( newest Pace model)

 

-=Ray=-

 

____________________________________________________

 

Do you think changing one of my1A boxes for a V3 would be of any help?

 

Frequent Visitor

Re: Multiple hub recording problem

Thanks, that took care of the problem all is working correctly now.

Frequent Visitor

Re: Multiple hub recording problem

Thanks Andrew

Official Employee

Re: Multiple hub recording problem

You're very welcome, if you need anything in the future let me know.



Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Frequent Visitor

Re: X1 DVR - problem with DVR service

ok..a few issues have been going on lately with my DVR...

1) i keep having intermittent DVR service errors come up. it happens mostly when i try to delete a show...then it happened when trying to record a show.

2) also i tried to cancel a recording and it said it cancelled it but it has yet to come off the queue...i wanted to try to record that same show just on a different channel and it said it was all set, but the listing still said the original channel!!

3) and i also noticed some shows just randomly dissappeared off my list of recordings..and they are also not on the On Demand either...what?

 

what is going on with this thing?

Service Expert

Re: X1 DVR - problem with DVR service


xenite99 wrote:

ok..a few issues have been going on lately with my DVR...

1) i keep having intermittent DVR service errors come up. it happens mostly when i try to delete a show...then it happened when trying to record a show.

2) also i tried to cancel a recording and it said it cancelled it but it has yet to come off the queue...i wanted to try to record that same show just on a different channel and it said it was all set, but the listing still said the original channel!!

3) and i also noticed some shows just randomly dissappeared off my list of recordings..and they are also not on the On Demand either...what?

 

what is going on with this thing?


just another user here. If you have a smartphone, you can download "xFinity TV Remote" and login. select the friendly name of the X1 equipment you wish to watch an ondemand media, and hit the 'search" icon. find the name of the show, press the 'on demand" button at the top, select the episode, and hit play and it will play it on your tv even tho the tv's system won't show the episode.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: X1 DVR - problem with DVR service

hi rusty...the issues i am having are not with any on demand programming...it is all to do with recordings on my dvr...or lack there of...some shows disappeared from my dvr as well as on demand..which did seem really weird!

 

thx for trying to help! 

Service Expert

Re: X1 DVR - problem with DVR service


xenite99 wrote:

hi rusty...the issues i am having are not with any on demand programming...it is all to do with recordings on my dvr...or lack there of...some shows disappeared from my dvr as well as on demand..which did seem really weird!

 

thx for trying to help! 


Some people have reported fixing this by unplugging the DVR for at least a minute.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: X1 DVR - problem with DVR service

Thx Robert! That was the first thing I did but it didn't help! 

Service Expert

Re: X1 DVR - problem with DVR service


xenite99 wrote:

ok..a few issues have been going on lately with my DVR...

1) i keep having intermittent DVR service errors come up. it happens mostly when i try to delete a show...then it happened when trying to record a show.

2) also i tried to cancel a recording and it said it cancelled it but it has yet to come off the queue...i wanted to try to record that same show just on a different channel and it said it was all set, but the listing still said the original channel!!

3) and i also noticed some shows just randomly dissappeared off my list of recordings..and they are also not on the On Demand either...what?

 

what is going on with this thing?


just an idea. on the missing recordings did you look in your >saved>recently deleted 'folder'?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: X1 DVR - problem with DVR service

 

Rustyben wrote:

xenite99 wrote:

ok..a few issues have been going on lately with my DVR...

1) i keep having intermittent DVR service errors come up. it happens mostly when i try to delete a show...then it happened when trying to record a show.

2) also i tried to cancel a recording and it said it cancelled it but it has yet to come off the queue...i wanted to try to record that same show just on a different channel and it said it was all set, but the listing still said the original channel!!

3) and i also noticed some shows just randomly dissappeared off my list of recordings..and they are also not on the On Demand either...what?

 

what is going on with this thing?


just an idea. on the missing recordings did you look in your >saved>recently deleted 'folder'?


i did look there as well and nothing...