Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,763

members

1,159

online

30,011

topics

Top

X1 DVR not responding to most remote buttons except power, channel and volume

Regular Visitor

X1 DVR not responding to most remote buttons except power, channel and volume

Hello, as of 8-30-17 my X1 DVR is not responding to most remote buttons except power, channel and volume??  No guide, info, Xfinity, RW, Pause, FF...   I have disconnected the power cord for 30 sec with no results!   Get the same results with other two remotes. The 2 full size companion boxes are working.    Please advise.

Gold Problem Solver

Re: X1 DVR not responding to most remote buttons except power, channel and volume

Replace the batteries in the remote with fresh batteries???

 

Is the DVR within line of sight of the remote? If it isn't is the remote RF Paired to the box?

We may need more information in order to help you.


SJLJR wrote:

Hello, as of 8-30-17 my X1 DVR is not responding to most remote buttons except power, channel and volume??  No guide, info, Xfinity, RW, Pause, FF...   I have disconnected the power cord for 30 sec with no results!   Get the same results with other two remotes. The 2 full size companion boxes are working.    Please advise.


 

Regular Visitor

Re: X1 DVR not responding to most remote buttons except power, channel and volume

Well, I thought I gave enough info??  Everything was fine until yesterday, as of last night the DVR got stuck on one channel, RF being blocked not the issue w/DVR, standing in front of it w/other two X1 remotes still nothing but one channel!  The two other full size X1 companion boxes, were fine, now one is doing the same thing; stuck on one channel and not responding to any commands from any of the other remotes, batteries checked, swapped, makes no difference!  It's also stuck in "Xfinity" prompt mode-  Guide...Saved...On Demand...Search...Apps...  The second X1 companion box went out this morning with no power up response!  After unplugging/rebooting 3 times it continued to indicate it needs time, 1 minute later the blue light shuts down and nothing!  While typing this, after about 10 or so minutes it came up on it's own and the only box working correctly??    I can't give you any more info on this!  Thx!

Gold Problem Solver

Re: X1 DVR not responding to most remote buttons except power, channel and volume

Starting to sound like your boxes are fighting with signal problems.

X1 boxes are extremely signal sensitive and when they are struggling with signal issues one of the first things that happen is they become sluggish and unresponsive.

Unplug all X1 boxes. Plug the DVR back in first then the secondary boxes. Triple check all connections

If that doesn't help you properly need to have Comcast send a tech out to investigate.
Regular Visitor

Re: X1 DVR not responding to most remote buttons except power, channel and volume

Thanks Rick, as you know it flooded in Houston, we were lucky and did not get water inside.  My area only lost power briefly 5 days ago.  Internet has been working as well, wasn't until several days after storm that this started happening!  Since the DVR doesn't respond to remotes in order to update, will try unplugging all three as instructed and hooking the DVR up first after say 10 to 15 minutes!    Thx again, SJL

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 4 replies
  • 305 views
  • 0 kudos
  • 2 in conversation