Xfinity plant
Xfinity globe
Community Forum

X1 DVR - no longer have a buffer on channel when tv turned on.

Regular Visitor

X1 DVR - no longer have a buffer on channel when tv turned on.

 

Before I had X1 I was able to leave a channel on the box and turn off the tv only, when I would turn the TV back on I was able to rewind to begining of tv show.  I haven't been able to do that with X1 - is there a setting or does it not have the ability?

Official Employee

Re: X1 DVR - no longer have a buffer on channel when tv turned on.

The X1 does not have that capability.
Regular Visitor

Re: X1 DVR - no longer have a buffer on channel when tv turned on.

Wow, the longer I have the X1 the more I wish I didn't switch over. Too many features, that I have used over the past 17 years (on DTV and Comcast) are missing. No buffer and not being able to record  a show from the begining buffer.   Don't know how anyone can say it's a better and improved product. 

Frequent Visitor

Re: X1 DVR - no longer have a buffer on channel when tv turned on.

Hi Andrew--I recently swapped out a defective X1 box (believe it was 4 years old, phone rep said it was obsolete now) for a Pace XiD X1. When we turn on the television, we have a buffer available to rewind for about 5-8 seconds, and then the box removes that buffer and brings us to live tv. I'm guessing the system is designed to work this way, but I'm curious--why wipe out the buffer just because the tv was turned on? It's really frustrating!

Expert

Re: X1 DVR - no longer have a buffer on channel when tv turned on.


cherrybronco wrote:

Hi Andrew--I recently swapped out a defective X1 box (believe it was 4 years old, phone rep said it was obsolete now) for a Pace XiD X1. When we turn on the television, we have a buffer available to rewind for about 5-8 seconds, and then the box removes that buffer and brings us to live tv. I'm guessing the system is designed to work this way, but I'm curious--why wipe out the buffer just because the tv was turned on? It's really frustrating!


it's been reported several times but no Comcast response yet. My DVRs don't do it by my XG2 companion does (i don't yet have an Xi3 nor Xid device).