Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,748,696

members

67

online now

1,907,036

discussions

Back to Top

X1 Audio Dropouts (again)

ANSWERED
Gold Problem Solver

Re: Sound issue with X1

Your issues are different than what is being discussed here.

However your concerns are discussed daily so feel free to do some reading in this forum...



JM60 wrote:

I also began having these sound issues approx. 1-2 months ago - intermittent and eventually my picture started freezing up.  Purchased new TV last July and connected to X1 HD box.  Two techs have been out and switched out everything at least twice.  Any updates on this issue? 


 

New Poster

Re: Sound issue with X1

It's the same issue cp10goat70 is having except their issue hasn't accelerated to his picture freezing yet.

Frequent Visitor

Re: Sound issue with X1

My issue is the sound cutting out a few times per hour, however maybe 3-4 times a day ill have a video glitch but i used to sum that up to just comcast service being what it is.  I will say its been more frequent with my new tv, maybe its related.  Also feel free to do whatever research you want but keep making noise about these issues, we pay alot for this service and there should be fixes faster than they are coming.

Gold Problem Solver

Re: Sound issue with X1

You folks need to take a few minutes and do some reading in this forum...


cp10goat70 wrote:

My issue is the sound cutting out a few times per hour, however maybe 3-4 times a day ill have a video glitch but i used to sum that up to just comcast service being what it is.  I will say its been more frequent with my new tv, maybe its related.  Also feel free to do whatever research you want but keep making noise about these issues, we pay alot for this service and there should be fixes faster than they are coming.


 

Frequent Visitor

Re: Sound issue with X1

 I dont know who made you forum police but where can I read on this forum the solution to my problem? Oh wait there isnt one.  Someone eles is having a similar issue, nope go read the forum for the solution, wait there isnt one.  You have provided zero help, told me to read the same old stuff that dosnt have a solution.  If my problem had a fix I would have searched and fixed it.  My problem does not have a fix so im going to bring as much awarness to it as possible ie squeaky wheel gets the oil. So if you don't have any solutions for me, take your advice and go read the forum and stay out of my issue please.

Gold Problem Solver

Re: Sound issue with X1

Actually,

Someone needs to reel in this undisciplined forum... I support people being resourceful and not lazy. Most answers are out there...people simply need to make an effort to look for them.

However, this forum has a very effective search box. Many X1 help documents can be found by a simple Google search.

I do have a solution for you. Get a fully trained X1 tech out to your house. Until you do, any input you make to this forum is not credible.

FYI the squeaky wheel concept has not worked with Comcast for a couple of decades now...



cp10goat70 wrote:

 I dont know who made you forum police but where can I read on this forum the solution to my problem? Oh wait there isnt one.  Someone eles is having a similar issue, nope go read the forum for the solution, wait there isnt one.  You have provided zero help, told me to read the same old stuff that dosnt have a solution.  If my problem had a fix I would have searched and fixed it.  My problem does not have a fix so im going to bring as much awarness to it as possible ie squeaky wheel gets the oil. So if you don't have any solutions for me, take your advice and go read the forum and stay out of my issue please.




 

Frequent Visitor

Re: Sound issue with X1

I have, they replaced EVERYTHING, no difference, signal strenght is fine. Call again, its a known issue and having someone out isnt going to change things is what im told. So go reel in somewhere eles, rickgr4 is not the hero i need or want. Thank you

Gold Problem Solver

Re: Sound issue with X1

They are missing something. Grounding, ingress, egress. Defective code words. Network connections down the street from your house. MoCA filters.... Anyone complaining about this needs to make sure they have a properly installed MoCA filter.

I was in this situation back in 2004 when I moved into a newer house in an older neighborhood.

Millions of people including myself have extremely relaible X1 service. It's all in the signal levels...



cp10goat70 wrote:

I have, they replaced EVERYTHING, no difference, signal strenght is fine. Call again, its a known issue and having someone out isnt going to change things is what im told. So go reel in somewhere eles, rickgr4 is not the hero i need or want. Thank you





New Poster

Audio CUTS out on X1 boxes

I have had Comcast fully engaged over the last 3 years and they still have not resolved the issue with my X1 sound cutting out (very slight skip) on both live broadcast as well as DVR recordings. the cut out does not happen at the same location in the dvr recorded shows; its intermittent.

 

I have 3 DTA's that weren't having this issue until yesterday and seemed to clear up on DTA side - which is a seperate "system" than the X1....

 

SETUP CONFIG:

 

X1 DVR is connected to this SAMSUNG TV

I have replaced my TV TWICE in three years. I have the latest 78" SAMSUNG TV

I have replace my BOSE SOUNDBAR with SONOS SOUNDBAR

HDMI connection from X1 to TV

OPTICAL OUT to SOUNDBAR

 

YES - this happens when soundbar is removed and audio going through HDMI using TV; however the frequency of these issues are lower. During prime time, the audio can cut out 10 to 15 times in an hour. its very annoying.. I've replaced expensive components; wires and even had COMCAST SR Techs at my house with "SNIFFERS" - all to no avail.  

 

YES I have tried using the OPTICAL out from the X1 DVR boxe(s) - I say boxes as I have had 6 of them swapped out

 

At one time this seemed to get much better; but recently (over the last 2-3 weeks it has been getting progressively worse) - since late Feb 2017...

 

This issue has gone to the CEO of COMCAST down south and the execs in my area in CT have been engaged. I can say that COMCAST has put lots of time and effort into this, however I continue to spend north of 220.00 a month for service that is disrupted....

 

Any thoughts??  

New Poster

Re: Audio CUTS out on X1 boxes

ALSO I have a ticket open with COMCAST on this issue again.. CR687388742

Gold Problem Solver

Re: Audio CUTS out on X1 boxes

My thought?

Feel free to do some reading is this forum. This is a well known and widely discussed issue...
Problem Solver

Re: Audio CUTS out on X1 boxes

You did not state what model of Samsung TV you have.

 

If it has the Hub the X1 cable-box connects with a high-speed HDMI cable to "HDMI 1" on the hub. Any A/V surround sound (or otherwise) system is connected with high-speed HDMI cable to "HDMI 4 " on the Samsung Hub That is the ARC (auto return channel) meant for 5.1 and 7.1 speakers.

 

Do you have access to over the air broadcasts using an antenna? Amplified type is best. You could confirm this way if audio and video all work properly without cable involved. I have never used a cable-box to output to a speaker system. Before getting my 2015 Samsung 3D UHD Curved 65 inch tv, I connected the incoming Comcast coaxial-cable to the Sony S. S. A/V box first. 2005 Sony Bravia TV and Cable-box were connected with HDMI cables off the AV box.

Regular Contributor

Re: Audio CUTS out on X1 boxes

I have been posting about this issue in another active thread entitled "X1 Audio Dropouts Again" with still no fix. I own a Samsung UNK40. I am intrigued by your comments about a hub. I don't know what you mean but I connect to the HDMI 1 input but have tried it on HDMI2 also with no luck. I have also tried a RNG 150 to HDMI 1 with no issues. Problem is strictly an X1 issue.
Gold Problem Solver

Re: Audio CUTS out on X1 boxes

For those who follow the "audio drop out" thread, Comcast has admitted this is their issue to fix.

Unless there is something defective in your system, there is no fix at this point.
Problem Solver

Re: Audio CUTS out on X1 boxes

Steve:

 

I have a Cisco RNG 150N Box also and do not see the problem. Just one more problem to keep me away from getting a X1 box. I hope they get all the problems fixed by the time they get a 4K box.

 

Any one with a smart television needs only to go to You Tube site to see the vast improvement in both video and audio signals possible for surround sound systems.

 

There is a large delay between signals received over the air versus cable. Easily checked with two or more televisions watched side by side. It stands to reason if someone would pull the audio signal off the cable-box (connection to speakers) instead of both coming off the television, that you are just asking for sync. problems between video and audio.

New Poster

Re: Audio CUTS out on X1 boxes

The problem is that it may be COMCAST's to fix, but they haven't done so in 3 years since the problem was introduced....

New Poster

Re: Audio CUTS out on X1 boxes

when I say "HUB" it is in context to the newest line of SAMSUNG TV's with ONECONNECT HDMI hub...

 

 

New Poster

Re: Sound issue with X1

I have read this fourm completely. Had a number of tickets created, quite a few techs out here. Everything checked, several boxes . Levels and connections checked. Signal where it should be. Changed cables and still have the audio dropouts. And now several picture drop outs . You would think by now the geniuses at comcast would have resolved this issue. On top of this when you do go to a thread for help and get some self serving fourm police telling you to read the thread and not offering valid helpful information. This just adds to the frustration.
Mabey comcast needs to offer some compensation while knowing there is an issue untill they solve it.
Gold Problem Solver

Re: Sound issue with X1

The audio drop out issue is well known and widely discussed. It is one of a small handful of X1 issues that Comcast has actually admitted was their problem to fix. They claim to be working on audio codecs that support Dolby Atmos and that is the source of the problem. I have three X1 boxes in my house which are all connected to some sort of external audio system. Two of them are fully HDMI connected and my audio issues with those systems are minor. My one system that relies on a TOSLINK audio connection is the one that gives me audio issues.

The picture drop out issue appears to be a very different issue. It could be an HDMI handshake issue or a firmware mismatch. X1 boxes are well known to have firmware incompatibilities with certain TV sets, especially older sets. I feel sorry for people experiencing this issue because it appears Comcast is trying so hard to make X1 service so "truck roll proof" that X1 boxes have issues with certain TV sets. I have a new LG OLED and two Panasonic plasma sets. My plasma sets are roughly three years old and 10 years old. I have two newer Marantz AV receivers. X1 service works just dandy for me.

It should be noted that all of my AV gear has current firmware and my X1 signal levels are well within spec.



Bobaudio wrote:
I have read this fourm completely. Had a number of tickets created, quite a few techs out here. Everything checked, several boxes . Levels and connections checked. Signal where it should be. Changed cables and still have the audio dropouts. And now several picture drop outs . You would think by now the geniuses at comcast would have resolved this issue. On top of this when you do go to a thread for help and get some self serving fourm police telling you to read the thread and not offering valid helpful information. This just adds to the frustration.
Mabey comcast needs to offer some compensation while knowing there is an issue untill they solve it.






Service Expert
Moved:

Re: Sound issue with X1

Regular Contributor

Re: Sound issue with X1

I am posting this with absolutely nothing new to add but with the hope that SOMEONE at Comcast will give us an update. This problem may seem minor but when we watch anything on our X1 tv, we are reminded once every few minutes that there is a problem and it has been present for quite some time! It's like an annoying cough that just won't go away. For me it has been 8 months!

 

Some tech notes: My problem is thru both stereo and surround output modes. It is only with the X1 DVR hooked up to my Samsung UN40KU6300 and only thru the HDMI connection. I have tried both the Arris and Pace boxes, and have tried multiple inputs on the TV. My XiD-C box and RNG150 both work fine on that TV thru the HDMI.

 

DIAGNOSTICS:

DVR signals: Down Pwr -.6, Down SNR 37.0, Up Pwr 48.8.

MoCa signals: 233 in row1 and 241 in column 1.

HDMI signals: compliant, 1080i, 16x9, frame rate code 6.

Firmware Release: xappl-XRE.73P9

Firmware XRE Serv: 1.73.09

Firmware XRE Protocol: 2.8.0

Firmware Reciever: Native 2.9.0

Firmware STB Version: PX001AN_2.9p3s1_PROD_HYBse

Firmware Enviroment: ae-39

 

Please no suggestions about rewiring my setup. I must utilize the HDMI wire for both audio and video. One additional note that I mentioned before but I feel is important: If I pause live TV then immediately play -- creating my own 5 second delay -- there is no audio dropout! 

 

Any updates or additional info greatly appreciated!

Regular Contributor

Re: Audio CUTS out on X1 boxes

I am posting this with absolutely nothing new to add but with the hope that SOMEONE at Comcast will give us an update. This problem may seem minor but when we watch anything on our X1 tv, we are reminded once every few minutes that there is a problem and it has been present for quite some time! It's like an annoying cough that just won't go away. For me it has been 8 months!

 

Some tech notes: My problem is thru both stereo and surround output modes. It is only with the X1 DVR hooked up to my Samsung UN40KU6300 and only thru the HDMI connection. I have tried both the Arris and Pace boxes, and have tried multiple inputs on the TV. My XiD-C box and RNG150 both work fine on that TV thru the HDMI.

 

DIAGNOSTICS:

DVR signals: Down Pwr -.6, Down SNR 37.0, Up Pwr 48.8.

MoCa signals: 233 in row1 and 241 in column 1.

HDMI signals: compliant, 1080i, 16x9, frame rate code 6.

Firmware Release: xappl-XRE.73P9

Firmware XRE Serv: 1.73.09

Firmware XRE Protocol: 2.8.0

Firmware Reciever: Native 2.9.0

Firmware STB Version: PX001AN_2.9p3s1_PROD_HYBse

Firmware Enviroment: ae-39

 

Please no suggestions about rewiring my setup. I must utilize the HDMI wire for both audio and video. One additional note that I mentioned before but I feel is important: If I pause live TV then immediately play -- creating my own 5 second delay -- there is no audio dropout! 

 

Any updates or additional info greatly appreciated!

Official Employee
Moved:

Re: Audio CUTS out on X1 boxes

Frequent Visitor

Re: Audio CUTS out on X1 boxes

I also starting experiencing the problem after replacing my old plasma TV with a Samsung 55KS800D.  The problem occurs whether I use the TV speakers or soundbar.  I have the HUB with the TV connected to           HDMI 1.  Are you suggesting that I move it to HDM 4?  As other have indicated, swapping HDMI cables had no impact.  I also just installed the lasted Samsung firmware, but that had no effect on the problem.  I have no problems when using the DVD player or Apple TV. 

Has anyone heard an update from Comcast?

Official Employee

Re: X1 Audio Dropouts (again)

Hello all, 

 

I just wanted to check in to see if anyone is still seeing these sound issues on their X1 boxes. I'd like to help. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: Sound issue with X1

Hi Steveromo, I'd like to help with your sound issues. Are you still seeing this issues on your X1 box? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Contributor

Re: X1 Audio Dropouts (again)

Hello Ken:

The severity/frequency of the sound dropouts seems to be greatly reduced for me in the last few weeks.  They are still there, but I can now go hours without detecting one.  Interestingly enough, we just got a new LG OLED TV and now I am finding that at certain times of the day (typcially around 5:30-7:00 PM) there seems to be a lot of video/audio degradation (pixelation and sound dropout).  This is very different from the audio dropouts that were the primary subject of this thread, but the degradation is very bad and almost makes TV unwatchable.  It seems to resolve itself later in the evening.  In fact it is happening right now as I write this, although perhaps the severe rain here in the Boston area is part of the problem.

 

Andrew

Official Employee

Re: X1 Audio Dropouts (again)

Asmarks, the rain could play a role in the issues. I took a quick look at your account and I do see that your area is currently undergoing some maintenance at the node which could be the main contributor here. It is expected to resolve around 11 pm tonight. I'll check in with you next week to see if you saw any significant improvement over the weekend when I return to the office. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Gold Problem Solver

Re: X1 Audio Dropouts (again)

ComcastKenF welcome to the X1 forum. Obviously you are new here.

As a veteran of the audio/video industry and a customer that has had X1 for four years, I can assure you that you are not in a position to fix the audio drop out problem.

I suggest that you spend a little more time learning about your audience in this forum and the issues you are commenting on.
Regular Contributor

Re: Sound issue with X1

Hello Ken. Thank you for asking! YES my problems are still happening. Just as frequent as always. I have tried ALL settings on both TV and STB. Would greatly appreciate any help!

Regular Contributor

Re: X1 Audio Dropouts (again)

Hello Ken. Thank you for replying. I saw you also posted on the other thread that deals with this issue. Yes I am still having this problem. Just as frequent as it always has been. If you check my prior posts you can see some of the specifics of my problem and it may have some clues as to what is causing this. Thank you for your interest. Please keep in touch!

Regular Contributor

Re: Sound issue with X1

Incidentally, when I posted a few weeks ago I thought I was adding to an existing thread. Somehow it became a new thread. So, just to clarify, I was commenting on the well documented audio dropouts that happen to many of us with our X1 boxes. The sound drops out for about a second every few minutes thru the boxes HDMI cable. 

Gold Problem Solver

Re: Sound issue with X1

ComcastKenF,

Obviously you are new to this forum. I STRONGLY suggest that you familiarize yourself with the "audio drop out" issue before you get involved with it. It is a MUCH larger issue than you appear to be aware of.


ComcastKenF wrote:

Hi Steveromo, I'd like to help with your sound issues. Are you still seeing this issues on your X1 box? 





Frequent Visitor

Re: X1 Audio Dropouts (again)

Hi Ken.

I am still having the issues. 

In addition, my picture freezes at times, and I have to reboot the box. 

Support justs sends me a reboot signal and asked me once to remove and reinsert my HDMI cable. They have no other solutions.

A few months back a tech came out and replaced my (Comcast -provided) splitter and Modem. No fix. It seems like these fixes do work temporarily (or it could me my wishful thinking - I don't keep a diary), but always recur. The main and most most annoying problem remains frequent sound dropouts.

UGH

Nick Nace

 

Contributor

Re: X1 Audio Dropouts (again)

Same with me.  It comes and goes.  I might just be getting used to it now.

Regular Visitor

MOTO MX011ANM audio drop outs

I have audio drop outs with X! anyroom dvr. It used to happen on a pace box (not main dvr) which was replaced and now its fine. I replaced a tv that had the main dvr box MOTO MX011ANM and a soundbar and now I am having audio dropouts in that location. It worked fine before I got a new tv. Soundbar is only 2 years old. Tech suggested I try an optical audio cable. That did not help. I have had service for this issue several times. I have read that changing the box can help but not always. I have always had signal issues at my home. They add amplifiers, then take them away and somehow the signal always get out of balance. I am at my wits end.

Official Employee

Re: Audio CUTS out on X1 boxes

Hello jeffzz and bobport, I can assist you with getting this (very slight skip)  taken care of. First I will need a little more information so that I can start the trouble shooting process, can you please send me a private message with your full address by clicking my name (ComcastAmir) and then clicking "private message me".




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: Sound issue with X1

Thanks for that info, Steveromo. I've reviewed a few of your posts and from what I'm gathering, you are experiencing audio drop outs while connected via HDMI directly to your TV. When you use your surround sound, there are no drop outs. There are also no drops when you use the fast forward, rewind function. 

 

This is definitely a peculiar issue as, from what I'm gathering from this thread, it seems to be coming from many of our X1 DVR boxes. I've checked out the signal levels from your account and I don't see anything on that end that could attribute to the problems we're seeing. I do want to run a few diagnostic tests on my end to see if I can pinpoint the sound issues. Since you've had several boxes, there might be some outside premise issues that we missed. When can I run some of these tests?

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: X1 Audio Dropouts (again)

Hey Raydog1. Do you notice if the audio drops are happening at any specific time of the day? Are you connected via HDMI cable? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: X1 Audio Dropouts (again)

Hey asmarks, did you see any improvement over the weekend? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Contributor

Re: X1 Audio Dropouts (again)

I just sent you a private message about that.  The answer is yes and no.  I didn't notice much of it over the weekend although there was an occasional poixelation.audio dropout, but last evening around 6PM, my wife was watching a DVR'd show and it was very bad -- numerous and frequent audio drops/video pixelations.  Then after about 7PM it seemed to get better and for at least the period of tiem  I was watching no more problems.  What could explain the frequency around the dinner hour?

Official Employee

Re: X1 Audio Dropouts (again)

Hi Dr-X, thanks for those details. I do see that there has been some work going on in your area. Actually, I see there is a few maintenance related work at the node in your neighborhood. I'm going to look into that further and update you with any progress. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: X1 Audio Dropouts (again)

Hey asmarks,

 

Ah yes, I just saw that private message. 

 

I took a look at the signal levels in your area around dinner time yesterday and I do see that there was some work being done there, so that would explain what happened then. It looks like it lasted a few hours. I do see a few errors left over that I'd like to try and correct with a few provisioning signals. I'd like to see if we get a change. When can I send them? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Contributor

Re: X1 Audio Dropouts (again)

If I don't need to be home when you send them, now is fine.  I'll be home around 5:30 tonight.

Official Employee

Re: X1 Audio Dropouts (again)

Cool, asmarks. I just sent it. I'll check in with you in the morning to see if you see any improvement. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Official Employee

Re: MOTO MX011ANM audio drop outs

Hey lucarp, thanks for reaching out about your audio drop out issues. I've checked our your boxes on my end and everything seems to look normal. 

 

Did you use the same sound bar on the last TV before you upgraded? Do any of the current boxes' audio work with the new TV? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Contributor

Re: Sound issue with X1

Hello Ken. Thank you for your help. My prior posts explain the details of my issue but to clarify, here's it in a nutshell: My X1 STB has one-second audio dropouts every few minutes on all channels. The problem only appears when connected to my Samsung UN40KU6300 TV via an HDMI cable. When the analog audio is run from my STB to my receiver the sound is clean. If I pause live TV then immediately start playback - creating a 5-second delay - the sound is clean! If a dropout occurs and I jump back 5-seconds using my remote, the dropout is not heard on the second pass. I have used both the Pace and Arris STB's, I have tried ALL audio and resolution settings on the box (Stereo, Surround, 1080, 720, etc.) as well as ALL settings on my TV. I have used ALL HDMI inputs on the TV - the problem continues across ALL of these fix attempts. I did a test with my old RNG 150's HDMI out and my XID-C box's HDMI output - BOTH are CLEAN. It is just with my X1 DVR thru my HDMI cable to my Samsung TV.

Highlighted
Official Employee

Re: Sound issue with X1

Hey Steveromo, thanks for all that info. I just replied to your private message. Can I run the tests now? I see a few correctable errors on your DVR so I'm hoping that is our main culprit. Active recordings will split once I begin, so let me know when I can begin. 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Regular Contributor

Re: Sound issue with X1

Go ahead! Nothing scheduled today! Thanks!

Official Employee

Re: Sound issue with X1

Thanks Steveromo! I've ran a few tests. Can you check to see if you're still having the issue? 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon