Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,954

members

1,064

online

29,259

topics

Top

X1 – Apps, Search & Other

Problem Solver

X1 – Apps, Search & Other

This thread is specifically focused on X1 – Apps, Search & Other questions, suggestions or issues.




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: X1 – Apps, Search & Other

Searching for teams should be a little easier / more refined.

 

IE I wanted to find the Washington Nationals game on MASNHD.

 

I used the X1 iPhone app and asked "Watched Washington Nationals Game" - it was able to perfectly parse my voice (As I saw the text I saw on screen) but it was unable to search in the description of the guide and instead pulled up "Washington Heights."

 

Using the App to search for "Washington Nationals" pulled up the team - but did not show the local channel, MASN HD.

 

Also MASN / MASN2 / MASNHD/ MASN2HD don't have their respective icons.

New Poster

Re: X1 – Apps, Search & Other

I'm having trouble connecting my facebook to my new X1 box.

 

Everytime I try to connect it says "Before we can complete your connection, we'll need your permission to Access your data any time. Please try connecting your Facebook account again." 

 

Everytime I retry to connect I say yes to both prompts but it does not connect.

 

Thanks,

Regular Contributor

Re: X1 – Apps, Search & Other


jonest7841 wrote:

I'm having trouble connecting my facebook to my new X1 box.

 

Everytime I try to connect it says "Before we can complete your connection, we'll need your permission to Access your data any time. Please try connecting your Facebook account again." 

 

Everytime I retry to connect I say yes to both prompts but it does not connect.

 

Thanks,


Hi jonest7841 - Sorry to hear that you are having issues with facebook. Just to clarify - Are you getting this message on the TV or online where you set up your FB account?

 

It sounds as if a network connection is preventing you from accessing FB. This could be due to Facebook being down, or more likely, Facebook is blocked by a firewall somewhere and cannot access your credentials. Also, you may have other settings in Facebook that does not allow this to happen.

 
I'd recommend trying to turn off any firewalls that may prevent you from accessing Facebook and/or looking in Facebook's online help section for more info.



Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: X1 – Apps, Search & Other


GoodOmens wrote:

Searching for teams should be a little easier / more refined.

 

IE I wanted to find the Washington Nationals game on MASNHD.

 

I used the X1 iPhone app and asked "Watched Washington Nationals Game" - it was able to perfectly parse my voice (As I saw the text I saw on screen) but it was unable to search in the description of the guide and instead pulled up "Washington Heights."

 

Using the App to search for "Washington Nationals" pulled up the team - but did not show the local channel, MASN HD.

 

Also MASN / MASN2 / MASNHD/ MASN2HD don't have their respective icons.


Thanks, GoodOmens, for your feedback. We are constantly improving our search experience. I shared your feedbak and example with the product management team. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: X1 – Apps, Search & Other


ComcastKaraT wrote:

jonest7841 wrote:

I'm having trouble connecting my facebook to my new X1 box.

 

Everytime I try to connect it says "Before we can complete your connection, we'll need your permission to Access your data any time. Please try connecting your Facebook account again." 

 

Everytime I retry to connect I say yes to both prompts but it does not connect.

 

Thanks,


Hi jonest7841 - Sorry to hear that you are having issues with facebook. Just to clarify - Are you getting this message on the TV or online where you set up your FB account?

 

It sounds as if a network connection is preventing you from accessing FB. This could be due to Facebook being down, or more likely, Facebook is blocked by a firewall somewhere and cannot access your credentials. Also, you may have other settings in Facebook that does not allow this to happen.

 
I'd recommend trying to turn off any firewalls that may prevent you from accessing Facebook and/or looking in Facebook's online help section for more info.

Online when trying to set up my FB account. The pop-up is able to access FB but after pressing OK twice to both options including the permission to access my data any time, It says it didn't connect correctly.

Contributor

Re: X1 – Apps, Search & Other

The old Facebook app was way better. It let us have a full screen picture displayed instated of it scaled very small for a huge TV. I mean the updated Facebook is nice; comments, liking, faster, but it's not up to par on how the GUI looked before. Also miss having the small box screen to watch TV while browsing Facebook.

 

Feature request:

  • Apps: Netflix, Flixter, YouTube, Twitter, Shazam (Also Shazam was demoed at the Cable Show, where did it go?!)
  • Add reminder notfcation!
  • Ability to stream media to the box via PC or mobile device.
  • Message Center: Have a message tab that displays calls, voicemail, Comcast messages, box update info etc. A message center would be the number one thing!
Regular Contributor

Re: X1 – Apps, Search & Other


FredNation wrote:

The old Facebook app was way better. It let us have a full screen picture displayed instated of it scaled very small for a huge TV. I mean the updated Facebook is nice; comments, liking, faster, but it's not up to par on how the GUI looked before. Also miss having the small box screen to watch TV while browsing Facebook.

 

Feature request:

  • Apps: Netflix, Flixter, YouTube, Twitter, Shazam (Also Shazam was demoed at the Cable Show, where did it go?!)
  • Add reminder notfcation!
  • Ability to stream media to the box via PC or mobile device.
  • Message Center: Have a message tab that displays calls, voicemail, Comcast messages, box update info etc. A message center would be the number one thing!

Thanks, FredNation. The apps/features that Comcast develops and tests are not are not guaranteed to be released into production. I shared your suggestions with the Apps product manager. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

X1 Availability - as of May 2013

The locations where the X1 Experience is available now are listed on Comcast Voices, link below:


http://corporate.comcast.com/comcast-voices/x1-platform-expands-now-available-in-10-markets

 

As additional markets and areas are added and announced, they will be officially announced on the site above or at the main site below:  http://corporate.comcast.com/comcast-voices/

 

From Comcast Voices:  The X1 Platform is currently available to customers in areas of Atlanta; Augusta, Ga.; Chattanooga, Tenn.; Greater Boston; Philadelphia; New Jersey; Washington D.C.; Independence, Mo.; Colorado Springs, Colo., and the San Francisco Bay Area, Sacramento, Fresno, Stockton and Santa Barbara, Calif.  More major markets will be launched soon. 

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Sent to TV Information


Send the Web to your TV

 
How do I get Send to TV?

Send to TV is available to Comcast customers that have an XG1 set-top box on the X1 Platform, XFINITY’s next-generation entertainment platform, and Xfinity Internet service.

 

For instructions on how to install and use Send to TV, visit http://sendtotv.x1.comcast.net/.

 

For more information on the X1 Platform, visit http://xfinity.comcast.net/x1/.




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: X1 – Apps, Search & Other

I just got my X1 service hooked up on Friday. 

The box I have came with a default location for the weather already setup (Monterey, CA).  I then setup my location in the weather app and made that the default, but the box won't let me delete the first location that was there and the temperature that's displayed in the lower left corner when the program guide is pulled up seems to be the Monterey temp - which is usually a good 10-20 degrees cooler than my location.  Is there another way to set the location where it's getting that temperature from?

Frequent Visitor

Re: X1 – Apps, Search & Other

I am scheduled to get the X1 Anyroom DVR installed on Sunday and was wondering if it supported streaming from my DLNA setup on my network?

Regular Contributor

Re: X1 – Apps, Search & Other


ocbrewing wrote:

I just got my X1 service hooked up on Friday. 

The box I have came with a default location for the weather already setup (Monterey, CA).  I then setup my location in the weather app and made that the default, but the box won't let me delete the first location that was there and the temperature that's displayed in the lower left corner when the program guide is pulled up seems to be the Monterey temp - which is usually a good 10-20 degrees cooler than my location.  Is there another way to set the location where it's getting that temperature from?


ocbrewing - There is no way to delete the default location in the weather app. The weather app and info on bottom left hand should match the location of the installation.  If this is not the case, please send me a PM with your account information (name, home phone number) and I can log this as a bug for you. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: X1 – Apps, Search & Other


cwpcsales wrote:

I am scheduled to get the X1 Anyroom DVR installed on Sunday and was wondering if it supported streaming from my DLNA setup on my network?


Thanks for your post, cwpscales. It won't stream on Sunday – but check back for an update on this subject.

 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Sent to TV Information

Interesting situation, and I'll send this to the Comcast Labs folks as well--went to try out the Send to TV feature, when it asks me which TV I'd like the link sent to, both my boxes show up with the same name. I assume this is because the Anyroom feature has been activated. It would be nice to have the box names show up correctly so I can target the right one (Living Room box vs. Bedroom box).

 

Also, the feature didn't work Smiley Sad

Regular Contributor

Re: Sent to TV Information


cherrybronco wrote:

Interesting situation, and I'll send this to the Comcast Labs folks as well--went to try out the Send to TV feature, when it asks me which TV I'd like the link sent to, both my boxes show up with the same name. I assume this is because the Anyroom feature has been activated. It would be nice to have the box names show up correctly so I can target the right one (Living Room box vs. Bedroom box).

 

Also, the feature didn't work Smiley Sad


Cherrybronco - Did you receive an error message of any sort? As you may know, our Send to TV feature was recently rolled out and our team continues to work on the development. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Sent to TV Information


cherrybronco wrote:

Interesting situation, and I'll send this to the Comcast Labs folks as well--went to try out the Send to TV feature, when it asks me which TV I'd like the link sent to, both my boxes show up with the same name. I assume this is because the Anyroom feature has been activated. It would be nice to have the box names show up correctly so I can target the right one (Living Room box vs. Bedroom box).

 

Also, the feature didn't work Smiley Sad


The issue might be related to the fact that the boxes have the same name (that can happen). You can try renaming one of the devices –and try "send to TV" again.  Name can be changed in settings > device settings > device name.  




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Frequent Visitor

Re: Sent to TV Information


ComcastKaraT wrote:

Send the Web to your TV
 
How do I get Send to TV?

Send to TV is available to Comcast customers that have an XG1 set-top box on the X1 Platform, XFINITY’s next-generation entertainment platform, and Xfinity Internet service.

 

For instructions on how to install and use Send to TV, visit http://sendtotv.x1.comcast.net/.

 

For more information on the X1 Platform, visit http://xfinity.comcast.net/x1/.


I can confirm this does work with the X1 DVR box although there are a few problems. One of which is that once in full screen view you may have to press the "A" button to get back to the smaller view(with your TV / DVR/ OnDemand program with audio still playing).

 

Also, almost surely and surprisingly it will mute your box's audio (not the standard TV volume portion).  The only ways I have found to unmute this are to press the "B" button or do a device restart from either 1) the menu or 2) the box's power button(hold it down for at least 10 seconds then release).

Regular Contributor

Re: Sent to TV Information


Jekking00 wrote:

I can confirm this does work with the X1 DVR box although there are a few problems. One of which is that once in full screen view you may have to press the "A" button to get back to the smaller view(with your TV / DVR/ OnDemand program with audio still playing).

Also, almost surely and surprisingly it will mute your box's audio (not the standard TV volume portion).  The only ways I have found to unmute this are to press the "B" button or do a device restart from either 1) the menu or 2) the box's power button(hold it down for at least 10 seconds then release).


Thanks for your feedback, Jekking00. Send to TV feature is still in the beta phase and we continue to make changes and improve it on a daily basis. Your comments are very helpful! 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Sent to TV Information

When I received my X1nbox last week, I did the setup for Facebook. It worked perfectly. Now for the last few days, the pictures on my Timeline and all img won't load, whatsoever.tried a clean boot. (15 seconds with power chord not plugged in) and it still does the same.
Regular Contributor

Re: Sent to TV Information


xGMANx wrote:
When I received my X1nbox last week, I did the setup for Facebook. It worked perfectly. Now for the last few days, the pictures on my Timeline and all img won't load, whatsoever.tried a clean boot. (15 seconds with power chord not plugged in) and it still does the same.

Hi xGMANX - I am sorry you had this problem. I will send you a PM to gather account info in order to escalate this. I am not aware of any known issues with facebook at this time. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Sent to TV Information

Thanks have a new issue, so still waiting for the Facebook issue to be resolved. They changed my x1 box. Facebook worked. (BEFORE UPDATE) Once you update the box from the (April Update that comes with the box) to the current update (June 22) it reverts back to not showing any pictures in timeline or my albums. Obviously it's software related and needs to be sent to the right people to rectify.

When I had my box switched out last night, to my surprise, my favorites, recordings, and scheduled recordings transferred over smoothly from the cloud. BUT. . .my deleted recordings that transferred over as well, WONT ERASE? What may cause that and is their a remedy?
Regular Contributor

Re: Sent to TV Information


xGMANx wrote:
Thanks have a new issue, so still waiting for the Facebook issue to be resolved. They changed my x1 box. Facebook worked. (BEFORE UPDATE) Once you update the box from the (April Update that comes with the box) to the current update (June 22) it reverts back to not showing any pictures in timeline or my albums. Obviously it's software related and needs to be sent to the right people to rectify.

When I had my box switched out last night, to my surprise, my favorites, recordings, and scheduled recordings transferred over smoothly from the cloud. BUT. . .my deleted recordings that transferred over as well, WONT ERASE? What may cause that and is their a remedy?

Are the deleted recordings sitting in the Deleted recordings folder or did they move into another folder? The recordings will eventually erase as the device needs more space. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Sent to TV Information

They are sitting in the deleted recordings folder. Under normal circumstances yes, when the folder reaches it's maximum, recordings would delete on its own. BUT - since my box was swapped out yesterday, you can't manually "Erase" them. The movies can't even be restored or even played back. It's in limbo. That's not normal.
Problem Solver

Re: Sent to TV Information


xGMANx wrote:
Thanks have a new issue, so still waiting for the Facebook issue to be resolved. They changed my x1 box. Facebook worked. (BEFORE UPDATE) Once you update the box from the (April Update that comes with the box) to the current update (June 22) it reverts back to not showing any pictures in timeline or my albums. Obviously it's software related and needs to be sent to the right people to rectify.

When I had my box switched out last night, to my surprise, my favorites, recordings, and scheduled recordings transferred over smoothly from the cloud. BUT. . .my deleted recordings that transferred over as well, WONT ERASE? What may cause that and is their a remedy?

Could be something that Facebook changed on their side too, even if coincidentally.  I think in the past with some similar types of issues people were able to remove and readd their account and get things working, or check on and perhaps referesh or change some permissions in their Facebook account (using a computer browser) to get things working (things like some app permissions related to the Xfinity app for Facebook, or even general Facebook settings like secure browsing, which sometimes had some effect on connected apps).

Regular Contributor

Re: Sent to TV Information

Tried with no results. As previously mentioned. It's a software issue. Before update it worked. After update it doesn't.


Kat - Any word on what to do with the recordings in the deleted folder, still in limbo. They can't be erased whatsoever.
Regular Contributor

Re: Sent to TV Information


xGMANx wrote:
Tried with no results. As previously mentioned. It's a software issue. Before update it worked. After update it doesn't.


Kat - Any word on what to do with the recordings in the deleted folder, still in limbo. They can't be erased whatsoever.

I've escalated the Facebook issue with our support team. I am waiting to hear back from the DVR product manager regarding the appropriate behavior for the deleted recordings. 




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Contributor

Re: Sent to TV Information

Thank you Kat! Your the best . as always :-D
New Poster

Setting up Pandora

I just got my Xfinity X1 system installed this past weekend, and was going through the online "Apps" section and tried running Pandora.  I get a message telling me I need to connect the account through "xfinity.com/x1".  But I go to that website and there is nothing that mentions Pandora nor is there any links to guide you through that process.  Anyone care to help out this newbie??

Regular Contributor

Re: Setting up Pandora

You have the net it up at the X1 - Xfinity Web Portal

Here ya go..

https://x1.comcast.net/webportal/home
New Poster

Re: Setting up Pandora

You are the man, xGMANx! Thanks for the link!

Regular Contributor

Re: Setting up Pandora

Kara - no news? Everything still the same. No phone call. Nothing
New Poster

Re: No Pandora on "child" boxes

I just had the X1 Anyroom DVR service installed July 5th. I absolutely love this sucker, especially when compared to the previous, antiquated versions. No problems yet at our house!

 

One comment though: turns out you can't listen to Pandora on any of the "child" boxes...only the parent box. That's a big shame...would be very helpful if we could do that! Is that even a possibilty with future upgrades?

 

Thanks!

Tags (1)
Problem Solver

Re: No Pandora on "child" boxes


pkp1217 wrote:

I just had the X1 Anyroom DVR service installed July 5th. I absolutely love this sucker, especially when compared to the previous, antiquated versions. No problems yet at our house!

 

One comment though: turns out you can't listen to Pandora on any of the "child" boxes...only the parent box. That's a big shame...would be very helpful if we could do that! Is that even a possibilty with future upgrades?

 

Thanks!


The "child" boxes are typically RNG150 boxes, and those do not support all of the apps (and even some features) of the XG1 boxes--they just don't have powerful/new enough hardware to do it.

Frequent Visitor

Re: X1 – Apps, Search & Other

I am having a Facebook problem with my X1 box, too.  I have gone to the xfinity/x1 website to give permission and then when I sign in to Facebook on the tv, I get a Facebook logo and a spinning circle icon that just spins and spins like it's trying to connect but never does  Smiley Sad

Regular Contributor

Re: X1 – Apps, Search & Other

Same problem here too. (Facebook screen and spinning "loading" circle) Saw it last night and tried it again this morning. Can't get into Facebook.

Kara - still no word on my DVR and of course the new Facebook issue on top of the issue of not seeing my pictures. They haven't called me.
New Poster

Re: X1 – Apps, Search & Other

I have the same issue. 

 

After authorizing Facebook access for my X1 DVR from my desktop, I tried to actually use theFacebook app on the X1. My profile picture shows up correctly, but when I select myself to go toFacebook, the screen shows the facebook logo and a spinning wheel that just spins and spins. When let sit, the wheel becomes random stock photography, but my facebook page never loads....

 

What am I doing wrong?

Regular Contributor

Re: X1 – Apps, Search & Other


TauDelt wrote:

I have the same issue. 

 

After authorizing Facebook access for my X1 DVR from my desktop, I tried to actually use theFacebook app on the X1. My profile picture shows up correctly, but when I select myself to go toFacebook, the screen shows the facebook logo and a spinning wheel that just spins and spins. When let sit, the wheel becomes random stock photography, but my facebook page never loads....

 

What am I doing wrong?


TauDelt - this may be a bug with Facebook. I've escalated this to our internal suport team for more investigation. I may send you a PM to gather account level info if our team needs more data.  




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

New Poster

Facebook access with X1

After authorizing Facebook access for my X1 DVR from my desktop, I tried to actually use the Facebook app on the X1. My profile picture shows up correctly, but when I select myself to go to Facebook, the screen shows the facebook logo and a spinning wheel that just spins and spins. When let sit, the wheel becomes random stock photography, but my facebook page never loads....

 

What am I doing wrong?

Regular Visitor

Re: Sent to TV Information

I also noticed the update issue with Facebook. It was working great until the latest update hit. Now every X1 DVR I install, no Facebook. Thought it was a glitch on their end but it looks like it my be a software issue on our end. I hope it's fixed soon.
Frequent Visitor

Re: X1 – Apps, Search & Other

I am having the same problem. When trying to log in the wheel spins for five minutes. After that I see some small random pictures which looks like backgrounds. When I press ok on the remote it starts loading again. Pandora works well. I call support with no avail.

Regular Contributor

Re: X1 – Apps, Search & Other


Fuentesj wrote:

I am having the same problem. When trying to log in the wheel spins for five minutes. After that I see some small random pictures which looks like backgrounds. When I press ok on the remote it starts loading again. Pandora works well. I call support with no avail.


We're trying to get this issue fixed as soon as possbile! Thanks for your patience, fuentesj!




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Problem Solver

Apps, Search & Other No Facebook

Same problem here in Chicagoland area:

I am having the same problem. When trying to log in the wheel spins for five minutes. After that I see some small random pictures which looks like backgrounds. When I press ok on the remote it starts loading again. Pandora works well. I call support with no avail.

New Poster

Re: Apps, Search & Other No Facebook

Seems like they fouled up the code with the most recent firmware update. Anyone know if there is a way to downgrade to the previous firmware?
Frequent Visitor

Re: Apps, Search & Other No Facebook

Same problem here, with Facebook spinning circle.

Frequent Visitor

Re: Apps, Search & Other No Facebook

Is taking forever to correct the glitch. I am very dissapointed.

Frequent Visitor

Re: Apps, Search & Other No Facebook

If and when they fix it, do we need to upgrade the firmware before it will work?

Frequent Visitor

Re: Apps, Search & Other No Facebook

I was hoping that after my recent return from vacation this would have been corrected.
Regular Contributor

Facebook Issue (Update July 19, 2013)

Hi everyone - We are aware of the Facebook issue and are working to get a fix into producation ASAP.  Once I have a more information on timing, I will post something on this thread.

 

Thank you in advance for your patience. If you see different issues related to Facebook or the apps, please post your comments on this thread. 

 

- Kara




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

Regular Visitor

Re: Sent to TV Information

Just for fun I created a version of my gr8ctz.com Google Maps guessing game  specially for X1 Send to TV. I am not too happy for the X1  performance as a web box,  but it works anyhow. You can try http://gr8ctz.com/x1/

Special Events
FIFA World Cup 2018 on Xfinity See More