Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,785,831

members

60

online now

1,936,512

discussions

Top

Volume Low on New Box

ANSWERED
New Poster

Volume Low on New Box

I just replaced my X1 box and now I have to turn the volume up very loud to hear it, and my fast forward is a little messed up, too. Any resolutions? 

Accepted Solution

Re: Volume Low on New Box

Well, I'm not sure what they did when I called. I don't think it was a firmware update, but whatever they did seemed to do the trick for now! Thank you for your help. Much appreciated!

View answer in context
Service Expert

Re: Volume Low on New Box

What model is your X1 box?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Volume Low on New Box

Does this help? I'm sorry, it won't let me rotate it for some reason.

IMG_1495.JPG

 

 

Service Expert

Re: Volume Low on New Box


aenglehart wrote:

Does this help? I'm sorry, it won't let me rotate it for some reason. 


ok you can call to get a firmware update (needed badly based on date) or swap that old pace Xg1v1 box for a newer xg1v2 or v3. You will add a free 6th tuner to record with. do you have other set top boxes in the home? models? might have a suggestion on those, too. call 800-Comcast and pick TV and say agent at every voice prompt. ask the agent to force a firmware update. latest current I've heard of is Dec 6 2017.

 

edit: the xg1 is the only X1 DVR with component but it is unlikely your equipment doesn't accept an HDMI cable.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Volume Low on New Box

Well, I'm not sure what they did when I called. I don't think it was a firmware update, but whatever they did seemed to do the trick for now! Thank you for your help. Much appreciated!

Discussion stats
  • 4 replies
  • 195 views
  • 0 kudos
  • 3 in conversation