Xfinity plant
Xfinity globe
Community Forum

Voltage from X1 Dvr on coax

Regular Visitor

Voltage from X1 Dvr on coax

We had a tech come out a few days ago after having problems with the internet. The modems downstream power levels are reading 9db. The tech checked all the lines/splitters and said they were all good, but he did find voltage (60v ac) on the coax. He putzed around with it for a minute and then left stating their was a problem with the power in the house. Today I started the process of running it down. Found no voltage coming in from the drop coax, and chased it to the X1 dvr bleeding the 60v from center pin to known good ground with only the dvr plugged in and coax not connected to the splitter (hdmi disconnected as well). Can anyone tell me if the box is bad and in need of replacement?

 

Expert

Re: Voltage from X1 Dvr on coax


@tireddad wrote:

We had a tech come out a few days ago after having problems with the internet. The modems downstream power levels are reading 9db. The tech checked all the lines/splitters and said they were all good, but he did find voltage (60v ac) on the coax. He putzed around with it for a minute and then left stating their was a problem with the power in the house. Today I started the process of running it down. Found no voltage coming in from the drop coax, and chased it to the X1 dvr bleeding the 60v from center pin to known good ground with only the dvr plugged in and coax not connected to the splitter (hdmi disconnected as well). Can anyone tell me if the box is bad and in need of replacement? 


do you have a meter to test AC/DC voltage? 

Regular Visitor

Re: Voltage from X1 Dvr on coax

49.7 volts to ground. Tech came out and brought another Dvr, same deal. He said he thinks the dvr uses the voltage so the other boxes can view recordings in other rooms. We have really high signal coming in as well, 9db on the downstream most channels. Only 3 of 4 upstream locked. Neighborhood was built in the 50s and the infrastructure hasnt been touched since. Tech was supposed to have maintenance run out and check the node and other things, he said we have a “hump” coming in. Honestly dont think its going to get fixed, the answer always seems to be “you dont have alot of problems do you?” I have been chasing thisghost for weeks and am about to just give up and wait to move. I appreciate your response!