Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,872,875

members

1,112

online

28,855

topics

Top

Turn off Power Saver Feature - Off in settings doesn't do it!

ANSWERED
Valued Contributor

Turn off Power Saver Feature - Off in settings doesn't do it!

This issue started March 2, 2018 on one of my XG1v4 boxes.  Power saver feature has always been "off," but now it notifies me every time I turn the TV on.  There is now a 15 second period when the input on the TV shows no signal until the v4 box decides to come out of sleep.  The bigger problem is, sometime overnight, it powers "on" the soundbar, probably when it goes into saver mode.

Never happened before, now it's uncontrollable.  I don't want to have to disable HDMI control, that suggestion stinks.

Accepted Solution

Re: Turn off Power Saver Feature - Off in settings doesn't do it!


@LeeSoFL wrote:

This issue started March 2, 2018 on one of my XG1v4 boxes.  Power saver feature has always been "off," but now it notifies me every time I turn the TV on.  There is now a 15 second period when the input on the TV shows no signal until the v4 box decides to come out of sleep.  The bigger problem is, sometime overnight, it powers "on" the soundbar, probably when it goes into saver mode.

Never happened before, now it's uncontrollable.  I don't want to have to disable HDMI control, that suggestion stinks.


go into the (gear) settings menu, Comcast labs, and turn off HDMI link.

View answer in context
Service Expert

Re: Turn off Power Saver Feature - Off in settings doesn't do it!


@LeeSoFL wrote:

This issue started March 2, 2018 on one of my XG1v4 boxes.  Power saver feature has always been "off," but now it notifies me every time I turn the TV on.  There is now a 15 second period when the input on the TV shows no signal until the v4 box decides to come out of sleep.  The bigger problem is, sometime overnight, it powers "on" the soundbar, probably when it goes into saver mode.

Never happened before, now it's uncontrollable.  I don't want to have to disable HDMI control, that suggestion stinks.


go into the (gear) settings menu, Comcast labs, and turn off HDMI link.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Valued Contributor

Re: Turn off Power Saver Feature - Off in settings doesn't do it!

Thanks, I'll try that.  Comcast Lab thing says it's doing exactly what I didn't want it to do. 

 

The HDMI setting I spoke of was a board recommendation to turn off the TV's HDMI control.  That feature on my TV works perfectly with all Sony gear, as well as other manufacturers.  

 

Wonder why that Labs setting would change all by it's 'lol ole self?

Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 2 replies
  • 751 views
  • 0 kudos
  • 2 in conversation