Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,413

members

852

online

36,053

topics

Top

Turn OFF Power saver setting

ANSWERED
New Poster

Turn OFF Power saver setting

I have been trying for days now to TURN OFF my power saver on my X1 DVR and have had no success. I have gone to Settings> Device Settings > Power Preferences. All I see there is "Power Saver Starts After: OFF" followed by Power down Now and Restart.

Is there somewhere else I can go to get this annoying feature turned back on? The problem with it is, now it takes two or three tries with the remote to get the box to come back on and connect to live TV.  Or just to connect. 

Thank you.

kris

Accepted Solution

Re: Turn OFF Power saver setting


wrote:

Except that this doesn't work... Even when set to "Off" the box continues to enter power saver mode. 


voice remote "comcast labs" is HDMI link set to off?

View answer in context
Service Expert

Re: Turn OFF Power saver setting


kwittbugginme wrote:

I have been trying for days now to TURN OFF my power saver on my X1 DVR and have had no success. I have gone to Settings> Device Settings > Power Preferences. All I see there is "Power Saver Starts After: OFF" followed by Power down Now and Restart.

Is there somewhere else I can go to get this annoying feature turned back on? The problem with it is, now it takes two or three tries with the remote to get the box to come back on and connect to live TV.  Or just to connect. 

Thank you.

kris


try unplugging the AC power from the set top box for 30 seconds or so and plug back in. Are you sure someone is not pressing the power ring on the set top box (puts it in powersave mode).




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Regular Contributor

Re: Turn OFF Power saver setting

Oops, sorry, I mis-read the OP. Nothing to see here, move along.

New Poster

Re: Turn OFF Power saver setting

 so  i unplugged the box  still the same thing  I am using the smart TV remote not the Xfinity one  this happened reently when my gandbaby pushed the green button   this is crazy

Service Expert

Re: Turn OFF Power saver setting


crisdietrich wrote:

 so  i unplugged the box  still the same thing  I am using the smart TV remote not the Xfinity one  this happened reently when my gandbaby pushed the green button   this is crazy


go to Comcast labs and make sure HDMI link is off. 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Turn OFF Power saver setting

On your Xfinity remote, go to Settings, Device Settings, Power Preference,

Power Saver starts afterff, press ok, use up and down arrows, go,

down 1 hour, 2 hours, 4 hours ect. THEN go up the list and you can then go to OFF

Then go to exit.  

New Poster

Re: Turn OFF Power saver setting

Except that this doesn't work... Even when set to "Off" the box continues to enter power saver mode. 

Service Expert

Re: Turn OFF Power saver setting


wrote:

Except that this doesn't work... Even when set to "Off" the box continues to enter power saver mode. 


voice remote "comcast labs" is HDMI link set to off?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Regular Visitor

Re: Turn OFF Power saver setting

Not sure how this got changed, but saying “Comcast Labs” into the remote and turning off the HDMI link did the trick. Thanks so much!
New Poster

Re: Turn OFF Power saver setting

 Thanks: it worked!

New Poster

Re: Turn OFF Power saver setting

I'm trying to keep my box from shutting off too.

On COMCAST Labs I only have 2 choices  1) Cable Signal Strength and 2) Autoplay Next Episode...Can't see "HDMI Link"...  Is there another way to get to it?

Thanks!

Service Expert

Re: Turn OFF Power saver setting


wrote:

I'm trying to keep my box from shutting off too.

On COMCAST Labs I only have 2 choices  1) Cable Signal Strength and 2) Autoplay Next Episode...Can't see "HDMI Link"...  Is there another way to get to it?

Thanks!


what is the model of your set top box? hit the gear also, and go to 'about' and find the Set top box version and the XRE version.

 





Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: Turn OFF Power saver setting

Having the same problem.  No HDMI Link

 

Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol:  2.8.0

Thanks.

Service Expert

Re: Turn OFF Power saver setting


@mikemey474 wrote:

Having the same problem.  No HDMI Link

 

Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol:  2.8.0

Thanks.


voice remote "comcast labs" is HDMI link set to off?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: Turn OFF Power saver setting

There's no option for HDMI link at all.

Service Expert

Re: Turn OFF Power saver setting


@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: Turn OFF Power saver setting


@Rustyben wrote:

@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?


Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol Version:  2.8.0

STB: PX013AV_2.14p18s4_PROD_sey

Service Expert

Re: Turn OFF Power saver setting


@mikemey474 wrote:

@Rustyben wrote:

@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?


Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol Version:  2.8.0

STB: PX013AV_2.14p18s4_PROD_sey


i have the same versions and still have the HDMI Comcast labs entry. I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Service Expert

Re: Turn OFF Power saver setting

Mine us 1,84.07 and I DON'T have HDMI Link.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Service Expert

Re: Turn OFF Power saver setting


@Rustyben wrote:

@mikemey474 wrote:

@Rustyben wrote:

@mikemey474 wrote:

There's no option for HDMI link at all.


voice control "about". what is the XRE and STB versions?


Release:  XAPPL-XRE.84P9

XRE Server:  1.84.09 03/21/2018 17:30

XRE Protocol Version:  2.8.0

STB: PX013AV_2.14p18s4_PROD_sey


i have the same versions and still have the HDMI Comcast labs entry. I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.


my 1.84.07 had the setting and overnight got .09 and it has the setting still.  have you tried a power unplug restart of teh set top box?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: Turn OFF Power saver setting

Hi mikemey474, 

 

I can take a deeper look into this for you. In order to do so, I will need to access your account. Can you please verify your first and last name, and the phone number or account number associated with your services in a private message? 

 

To send a private message click on my name "ComcastChe", then click private message me. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Events:
WATCHATHON 2018... See More
Discussion stats
  • 20 replies
  • 5542 views
  • 0 kudos
  • 12 in conversation