Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,872,241

members

423

online

28,741

topics

Top

Switching to HD based on your preferences

ANSWERED
New Poster

Switching to HD based on your preferences

On my screen there are two boxes that say Switching to HD based on your preferences. I cannot get them to go away. Help please.

Accepted Solution

Re: Switching to HD based on your preferences


Bunmolal wrote:

On my screen there are two boxes that say Switching to HD based on your preferences. I cannot get them to go away. Help please.


For our X1 devices, using the Comcast remote control, press the XFINITY button. Arrow over to the gear icon on the right-hand side. Press OK. Select Preferences, then press OK. Select General and press OK. Arrow down to Auto-tune to HD channels and press OK, that should toggle that feature to Off. Press Exit and that should do it.   

 

If the issue is that the message won't leave the screen, try a reboot of your cable box (unplug from the power supply and then replug).  

View answer in context
Frequent Visitor

Re: Tv

Without knowing your equipment,its har to say.

 

but , you can try this ...

 

a. turn your cable-box off , but DO NOT unplug power.

b. push cable-button on remote, then press the MENU button.

c. a menu will appear on tv screen,

d. check  "TV DISPLAY CAPABILITY Settings" - turn off 1080, as your box may be only getting 720p signal.

 

If this works , upgrade your box

 

 

 

good luck

Jake

 

Official Employee

Re: Switching to HD based on your preferences


Bunmolal wrote:

On my screen there are two boxes that say Switching to HD based on your preferences. I cannot get them to go away. Help please.


For our X1 devices, using the Comcast remote control, press the XFINITY button. Arrow over to the gear icon on the right-hand side. Press OK. Select Preferences, then press OK. Select General and press OK. Arrow down to Auto-tune to HD channels and press OK, that should toggle that feature to Off. Press Exit and that should do it.   

 

If the issue is that the message won't leave the screen, try a reboot of your cable box (unplug from the power supply and then replug).  


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Switching to HD based on your preferences

I had this same problem and the recommendation above worked for me; i.e.  disconnecting the power cord to the Xfinity controller worked. When I turned the TV back on and waited for the Xfinity program to reboot(5 minutes) the message boxes wer gone and when I entered channel numbers again the message box re-appeared but then disappeared after 3 seconds.

New Poster

Screen message

I just got my cable and internet installed. There is a message on the screen, in a box, that reads, "Switching to HD based on your preferences. How do I clear this off? It's n the screen twice. One over the other.

Official Employee

Re: Screen message


nelsond5 wrote:

I just got my cable and internet installed. There is a message on the screen, in a box, that reads, "Switching to HD based on your preferences. How do I clear this off? It's n the screen twice. One over the other.


For our X1 devices, using the Comcast remote control, press the XFINITY button. Arrow over to the gear icon on the right-hand side. Press OK. Select Preferences, then press OK. Select General and press OK. Arrow down to Auto-tune to HD channels and press OK, that should toggle that feature to Off. Press Exit and that should do it.

If the issue is that the message won't leave the screen, try a reboot of your cable box (unplug from the power supply and then replug).


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Screen message

So since I don't want to lose everything I am recording right now I guess I will just watch tv with the little box in my way untill everything is done recording...Thanks Comcast.

 

New Poster

Re: Screen message

I have tried resetting three times now and the two message boxes are still there. Might there be a Plan B??

Problem Solver

Re: Screen message


Jeni2020 wrote:

I have tried resetting three times now and the two message boxes are still there. Might there be a Plan B??


This happens a ton on my kids companion box...I would suggest calling and getting your boxes re-initialized and restart entitlements. if that dialog box was on the server graphics there would be a faster way to get rid of it, but it is on the box firmware. I think another firmware is around the corner, so if it keeps happening you wont have to wait much longer.

 

Just one more thing....Try to turn off the feature than exit, than turn it back on.

New Poster

Re: Switching to HD based on your preferences

The preferences option described below didn't work, but recycling (unplugging) the X1 box did the trick.

New Poster

Re: Switching to HD based on your preferences

 

There is actually an easy fix to this. If the "Switching to HD based on your preferences" popup gets stuck on the screen, or any menu/popup for that matter, simply give the power button on the box a quick push to shut the box off. Wait five seconds, then turn it back on. DO NOT HOLD THE POWER BUTTON DOWN, as this will reset the cable box. This should clear the popup off the screen without requiring a full reboot.  If that doesn't work, fully rebooting the box by holding the power button for 15 seconds or unplugging the power for 10 will definetly clear it out, but I have had 100% success with just shutting it off and turning it back on. I have been advised by an X1 troubleshooting tech that they are very aware of this and are working on a software fix to permanantly resolve it.

New Poster

Re: Switching to HD based on your preferences

I had to turn off the HD preference and then turn off the box and it works well thank you Comcast forums
New Poster

Re: Switching to HD based on your preferences

I just got the x1 installed. I too have the "switching to HD based on your preferences" box on my screen. As I dont know the HD equivalant to the channels I used to watch, it IS my preference to have the box switch it for me so I dont have to spend 20 mins looking for it. I cant find a channel guide, and going through the guide one channel at a time sucks.

Problem Solver

Re: Switching to HD based on your preferences

it is settings>pref>auto tune........Is your getting stuck or does it work right?

Problem Solver

Re: Screen message

Slim

 

After trying the suggestions posted here in this thread do you still have that message?




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: Switching to HD based on your preferences

Thanks! That did the trick. Annoying glitch.

Service Expert

Re: Switching to HD based on your preferences


jherber wrote:

Thanks! That did the trick. Annoying glitch.


It's not a GLITCH..... we in the forums call this a FEATURE!!!  <hehehehehehehehehe>

 

-=Ray=-




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats