Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,189

members

662

online

29,931

topics

Top

Sound bar not working after X1 swap

New Poster

Sound bar not working after X1 swap

Swapped X1 receiver today and now my soundbar isn't working.   X1 receiver recognized the sound bar during set up and X1 voice remote is controlling the soundbar.  Just no sound.  All hook ups are the same as before (HDMI to TV and then optical cable from TV to soundbar) 

 

help please!!!

Service Expert

Re: Sound bar not working after X1 swap


southman200 wrote:

Swapped X1 receiver today and now my soundbar isn't working.   X1 receiver recognized the sound bar during set up and X1 voice remote is controlling the soundbar.  Just no sound.  All hook ups are the same as before (HDMI to TV and then optical cable from TV to soundbar) 

 

help please!!!


Try going through the setup again.  

  1. Make sure the remote batteries are installed and your TV and TV Box are powered on.
  2. Set the TV input to the input connected to the TV Box.
  3. Press the Setup button on your remote until the LED at the top changes from red to green.
  4. Press the xfinity button on the remote. The LED will begin flashing green. (Note: When pairing an XR2 or XR5 remote to a DTA, you may need to press the xfinity button up to five times).
  5. Follow the instructions by entering the three-digit, on-screen pairing code.

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Gold Problem Solver

Re: Sound bar not working after X1 swap

Optical cables are delicate and flimsy. Make sure your optical cable is good and the connections are secure.


southman200 wrote:

Swapped X1 receiver today and now my soundbar isn't working.   X1 receiver recognized the sound bar during set up and X1 voice remote is controlling the soundbar.  Just no sound.  All hook ups are the same as before (HDMI to TV and then optical cable from TV to soundbar) 

 

help please!!!




 

 

New Poster

Re: Sound bar not working after X1 swap

Thanks but that's not the problem.  I've already paired the remote to the round bar.  Power and volume control are working.  Problem is there is no sound coming out of the sound bar.  Soundbar worked fine this morning on the old X1 receiver.  But the receiver was having problems so I swapped it out for a new one.  Straight swap and now no sound.  

 

 

Gold Problem Solver

Re: Sound bar not working after X1 swap

New box could be defective...
Gold Problem Solver

Re: Sound bar not working after X1 swap

Do the TVs speakers work with the new cable box?

Do your other sources work with the sound bar?

Is the sound bar on the correct input?
Official Employee

Re: Sound bar not working after X1 swap

Did you cycle through the sound bar inputs? 

Are you getting sound out of the tv speakers? If yes, it's not the box.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 6 replies
  • 627 views
  • 0 kudos
  • 4 in conversation