Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,144

members

1,372

online

28,922

topics

Top

Something's not quite right message on a CXD01ANI secondary box

ANSWERED
Contributor

Something's not quite right message on a CXD01ANI secondary box

Getting this message on the new box I received today.  This was replacing one they gave me yesterday that kept getting message " couldn't connect to set-top box"  I have tried it on a different tv/cable outlet and I get the same message.  The main box in the house works.  We have tried unplugging the new box and the main box.  So both have been rebooted.  It seems it can't talk to the main box.  Also we got a new cable modem just the other day.  Not sure if that could have an impact on the issues I am having. 

 

Is there anything else I should try?

Accepted Solution

Re: Something's not quite right message on a CXD01ANI secondary box

Probably why you need a tech out, no weather protection and missing a POE filter at the ground block.
View answer in context
Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box

Did the previous box ever work?

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Yes for about a month or two.  I came back from vacation and it started having some issues.  They gave me a new box and this one never worked.   The old one before I changed would say "couldn't connect to this set-top box".

 

I have tried this box on 3 different locations and I get the same message.  I also tried moving our main cable box to different tv and tried it on our main tv it also says "Something's not quite right"

 

 

 

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Just to clarify.  When I moved the main box I moved it to a TV where this new box isn't working  and the main cable box worked.

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box


ctb99 wrote:

Just to clarify.  When I moved the main box I moved it to a TV where this new box isn't working  and the main cable box worked.


Can you give details on how the cable is ran, amps, splitters etc.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

1 splitter with 1 in and 4 out.  No amps. This is all on the outside of the house. Splitter was installed by comcast.

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box


ctb99 wrote:

1 splitter with 1 in and 4 out.  No amps. This is all on the outside of the house. Splitter was installed by comcast.


It's going to be one of three things,

1. There's something (interior cable/splitter blocking the moca signal), that allows the boxes to communicate.

2. The dvr has stopped broadcasting moca

3. You got another bad XiD 

 

Whats the error code in the bottom right?


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Is there a way to check if the dvr has stopped broadcasting moca?

 

Is it likely that there would be an interior cable/splitter that is blocking the signal if things used to work?

 

Errors code is RDK 03036

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

We used the remote and were able to get to the following information.

 

On the MOCA Diagnostic details it says

McCA Network Status: Enabled

MoCA Link Status : noLink

 

On the MoCa Mesh Transmission Rates it shows all 0's

 

 

 

 

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Is there any other information I could provide that would help you help us?

Thank you

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box


ctb99 wrote:

Is there any other information I could provide that would help you help us?

Thank you


No, the moca can't be checked remotely.

 

Is your modem's moca light on? It's on the back by the coax connection?

 

If your feeling adventurous, do you have an extra splitter or cable handy?


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

MoCA light is off.

 

I don't think we have a splitter but I do have more cables.

 

 

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Should the MoCA light be on?

 

Also on the main cable box MoCA Link Status : noLink .  Is this what it is supposed to be?

 

I have cables and am willing to give anything a try.

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box

Moca should be off. If you had a splitter there’s a couple things to try

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Don't have a splitter. Should I buy one? It has been days since we could get this TV working.

 

Do you have any advice on next steps I should try?

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Hello again.   My box started working again after overnight.  When we saw this we checked the main box and the MoCA status link changed from noLink to link up.  Come home from work today and turn on this tv it is frozen and the main box moCA link status is back to noLink.

 

we rebooted both of the boxes and now the small box is saying RDK 03036. We're not able to connect to this set-top box.

 

Does this mean there is an issue with our main box?

 

 also I have a splitter now and can try whatever it is you wanted me to try before.

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box

2 ways you can go with the splitter ( you didn’t say what type 2,3, or 4 way). These are what I would try if it was myself trying to fix it
1.Move both boxes to the same location, put the incoming cable on the splitter, put a cable to each X1 box, and Reset both. This is eliminating your house cable as the culprit. If both boxes boot up to live tv, you know equipment is good
2.Replace the splitter already installed, Reset boxes again. This eliminates the splitter. If the xiD doesn’t come up again, you know it’s the house cable.

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

I have a 3 way splitter.  I plugged incoming cable and both boxes into the splitter with two more cables.. 

Started main box and let it come up to live tv (This works)

Turned on the secondary box and switched my hdmi cable to the second box. 

This one received the "We're not able to connect to this set top box." (RDK 03036)

 

Tried it two times and same results.

Does this mean one of the two boxes is bad?

 

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box


ctb99 wrote:

I have a 3 way splitter.  I plugged incoming cable and both boxes into the splitter with two more cables.. 

Started main box and let it come up to live tv (This works)

Turned on the secondary box and switched my hdmi cable to the second box. 

This one received the "We're not able to connect to this set top box." (RDK 03036)

 

Tried it two times and same results.

Does this mean one of the two boxes is bad?

 


I'd lean towards the dvr but if you're going to replace one I'd replace both just in case.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

I think I would lean towards the dvr also.  I have replaced the smaller one twice already.

 

I will try to get to a service center tomorrow.   I will update after I get the new hardware and try again.

Thanks for all the assistance.

Service Expert

Re: Something's not quite right message on a CXD01ANI secondary box

adding... I might swap only the XiD for an Xg2 and see what changes. (has its own tuner and DOCSIS modem internally). 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box


Rustyben wrote:

adding... I might swap only the XiD for an Xg2 and see what changes. (has its own tuner and DOCSIS modem internally). 


Not a good idea, because of moca issues. The XG2 would only receive the cloud copy of recordings. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Went and got a new hardware today.  Attached is an image of the what the devices show on my account.

Plugged in new DVR got it setup and showing live TV. (AR AX013ANM)

Plugged in the new secondary box and it says something is not quite right. (Replaced old old old box we had working on a very old TV)

Plugged in one we alreay had and I get We're unable to connected to this set top box.

Both secondary boxes are CI CXD01ANI.

 

Right now devices on our account for some reason still shows two DVR on our account new one says connected old one says off line.

The one CXD01ANI says failed and other says unknown.

So now we have two tvs not working now.

I tried them plugged into the splitter with the main dvr and just switching th hdmi cable.  And I have tried plugging them in in the bedrooms upstairs. Now I really don't know what to do. 

 

Edited : Also wanted to note that our splitter that  connects the outside cable to the cables that go into our house is outside exposed to the weather.  This was installed by comcast.

2017-12-16_15-49-10 copy (1).png
2017-12-16_16-18-58.png
2017-12-16_16-35-46.png
Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Also How long should it take before the old DVR stops showing on our account?

Service Expert

Re: Something's not quite right message on a CXD01ANI secondary box


ctb99 wrote:

Also How long should it take before the old DVR stops showing on our account?


I don't remember how long mine took to drop off, but it was somewhere between 2 and 4 weeks.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

So I wanted to give an update.  About 24 hours later our two companion boxes started to work.  They worked well for a few days.

And the same message came back on both of them.  "We're not able to connect to this set-top box" So neither box has worked for over 24 hours.  Anything else I can test myself?

 

 

Service Expert

Re: Something's not quite right message on a CXD01ANI secondary box


ctb99 wrote:

So I wanted to give an update.  About 24 hours later our two companion boxes started to work.  They worked well for a few days.

And the same message came back on both of them.  "We're not able to connect to this set-top box" So neither box has worked for over 24 hours.  Anything else I can test myself?


your XiD box is unable to see either the DVR (XG1) or any XG2 (companion with tuners that the XiD can use). The devices all communicate using the coax cable and the internet protocol MoCA (multi-media over Coax cable). Usually this is caused by extra splitters, splitters that are not good up to 1002 Mhz (or higher), or non-MoCA friendly splitters. If you are able to check this and get the MoCA working then that will fix the problem. If not, you may need an in-house Comcast tech to find the issue and correct the in-home wiring.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box


So I wanted to give an update. About 24 hours later our two companion boxes started to work. They worked well for a few days.
And the same message came back on both of them. "We're not able to connect to this set-top box" So neither box has worked for over 24 hours. Anything else I can test myself?
_________

You’re pretty much at the point of getting a tech out to troubleshoot further in person.

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

Another question.

Is it bad that our comcast installed splitter is outside? Nothing covering or anything?

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box

Hello ctb99, if the splitter is outside that is fine, as long as there was some grease put on it during installation. This would prevent water from getting in. The way these should be installed in with a rubber boot, and a lite amount of grease.  


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box


ComcastShane wrote:

Hello ctb99, if the splitter is outside that is fine, as long as there was some grease put on it during installation. This would prevent water from getting in. The way these should be installed in with a rubber boot, and a lite amount of grease.  


Thank you for the information.

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box

Absolutely ctb99, if you need any further help going forward please reach out to us, we are always here to assist. Have a great night.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box

This is what the splitter outside looks like...

20171224_131652.jpg
Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box

Probably why you need a tech out, no weather protection and missing a POE filter at the ground block.

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Official Employee

Re: Something's not quite right message on a CXD01ANI secondary box

Hi @ctb99. I can assist with getting a technician visit scheduled. Please send me a private message and include your full name, service address, and account number so I can access your account. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: Something's not quite right message on a CXD01ANI secondary box


ComcastAndrew wrote:
Probably why you need a tech out, no weather protection and missing a POE filter at the ground block.

Update to our issues.  We added the POE Filter and replaced the splitter.

Things have been working for the last 3 days.

 

Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 35 replies
  • 2716 views
  • 0 kudos
  • 6 in conversation