Xfinity plant
Xfinity globe
Community Forum

Scheduled Recordings After X1 DVR Swap

Contributor

Scheduled Recordings After X1 DVR Swap

Hello,

 

I installed the new XG1v4 box yesterday to replace my XG1v3.  I disconnected the v3  after installing the v4.  My scheduled recording at 7:30 PM did not seem to start until I plugged in the v3 again.

 

Question is: Should I unplug the v3, delete all my scheduled recordings from the v4 and re-create the recordings from the v4?  I just don't want to have all my new recordings be "cloud DVR" recordings.

 

Thanks.


Accepted Solutions
Expert

Re: Scheduled Recordings After X1 DVR Swap


@Stangeek wrote:

Hello,

 

I installed the new XG1v4 box yesterday to replace my XG1v3.  I disconnected the v3  after installing the v4.  My scheduled recording at 7:30 PM did not seem to start until I plugged in the v3 again.

 

Question is: Should I unplug the v3, delete all my scheduled recordings from the v4 and re-create the recordings from the v4?  I just don't want to have all my new recordings be "cloud DVR" recordings.

 

Thanks.


the settings are in the cloud. to the voice remote say 'device settings'. on that screen scroll to the bottom and run the "sync DVR Now" command.


All Replies
Expert

Re: Scheduled Recordings After X1 DVR Swap


@Stangeek wrote:

Hello,

 

I installed the new XG1v4 box yesterday to replace my XG1v3.  I disconnected the v3  after installing the v4.  My scheduled recording at 7:30 PM did not seem to start until I plugged in the v3 again.

 

Question is: Should I unplug the v3, delete all my scheduled recordings from the v4 and re-create the recordings from the v4?  I just don't want to have all my new recordings be "cloud DVR" recordings.

 

Thanks.


the settings are in the cloud. to the voice remote say 'device settings'. on that screen scroll to the bottom and run the "sync DVR Now" command.

Contributor

Re: Scheduled Recordings After X1 DVR Swap

Thanks!

 

I had seen that option before, but read on here that it was for when some recordings did not delete.  I will give it a try.